Đến nội dung


Hình ảnh

lỗi copy cần giúp đỡ


  • Please log in to reply
22 replies to this topic

#1 oanhsoi

oanhsoi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 May 2011 - 01:52 PM

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.
Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với :( ! Đang làm bài tập gấp lắm rồi!!!
  • 0

#2 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 23 May 2011 - 02:01 PM

Bạn đừng dùng Ctrl+C nữa mà bạn chọn đối tượng,nhấn chuột phải chọn copy xem thế nào
  • 0

#3 oanhsoi

oanhsoi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 May 2011 - 02:07 PM

mình cũng thử rồi bạn à. Nó vẫn hiện ra đối tượng chọn ban đầu :(. Mình đang dùng cad 2007 :( !
  • 0

#4 pdle

pdle

    biết lệnh mtext

  • Members
  • PipPipPipPip
  • 286 Bài viết
Điểm đánh giá: 124 (tàm tạm)

Đã gửi 23 May 2011 - 02:12 PM

mình cũng thử rồi bạn à. Nó vẫn hiện ra đối tượng chọn ban đầu :(. Mình đang dùng cad 2007 :( !

có khi nào nó nằm ở góc linh tinh nào trong bản vẽ không anh? Mà với mọi đối tượng anh đều gặp phải là: Copy đối tuợng thứ nhất thì ngon lành, còn các đối tượng tiếp theo mà Ctrl+C thì vẫn chỉ ra cái thứ nhất thôi, hay là chỉ với một số đối tượng nhất định thôi ạ?
  • 0
Share your knowledge. It is a way to achieve immortality !

***

PS: Nếu bài viết của mình có ích, xin hãy "Bình chọn cho bài viết này" nhé :D

#5 oanhsoi

oanhsoi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 May 2011 - 02:17 PM

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!
  • 0

#6 pdle

pdle

    biết lệnh mtext

  • Members
  • PipPipPipPip
  • 286 Bài viết
Điểm đánh giá: 124 (tàm tạm)

Đã gửi 23 May 2011 - 02:21 PM

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!

Em nghĩ như vậy là do lệnh copy vẫn còn ghi nhớ đối tượng cũ. Anh cứ copy đối tượng thứ nhất xong xuôi, sau đó khoảng 1 phút sau thử copy lại đối tượng thứ 2 xem sao?
  • 0
Share your knowledge. It is a way to achieve immortality !

***

PS: Nếu bài viết của mình có ích, xin hãy "Bình chọn cho bài viết này" nhé :D

#7 hoan2182

hoan2182

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2646 Bài viết
Điểm đánh giá: 832 (rất tốt)

Đã gửi 23 May 2011 - 02:36 PM

Em nghĩ như vậy là do lệnh copy vẫn còn ghi nhớ đối tượng cũ. Anh cứ copy đối tượng thứ nhất xong xuôi, sau đó khoảng 1 phút sau thử copy lại đối tượng thứ 2 xem sao?

Thông thường copy và pate đối tượng 1 xong, nữa giây sau copy đối tượng khác rồi pate được bình thường, không cần phải đợi đến 1 phút đâu!
  • 0

Gió đưa cây cải về trời

Rau răm ở lại chịu lời đắng cay...


#8 pdle

pdle

    biết lệnh mtext

  • Members
  • PipPipPipPip
  • 286 Bài viết
Điểm đánh giá: 124 (tàm tạm)

Đã gửi 23 May 2011 - 02:54 PM

Thông thường copy và pate đối tượng 1 xong, nữa giây sau copy đối tượng khác rồi pate được bình thường, không cần phải đợi đến 1 phút đâu!

Thì ý em là bảo anh í đợi một thời gian nào đó đấy ạ :)
  • 0
Share your knowledge. It is a way to achieve immortality !

***

PS: Nếu bài viết của mình có ích, xin hãy "Bình chọn cho bài viết này" nhé :D

#9 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 23 May 2011 - 03:38 PM

vấn đề này khoai đấy nhỉ.bạn thử bật 2 file CAD khác thử xem nó có bị như thế không!.nếu bị như thế thì rất có thể do CAD của bạn bị lỗi(bạn dùng CAD 2k7 chắc bạn download ở trên mạng,hay bị lỗi lắm).thay vì ngồi than vì CAD bị lỗi thì bạn cài lại CAD cho chắc ăn
  • 0

#10 xuanhaithanhhoa

xuanhaithanhhoa

    biết lệnh break

  • Members
  • PipPipPipPip
  • 223 Bài viết
Điểm đánh giá: 23 (tàm tạm)

Đã gửi 23 May 2011 - 03:58 PM

vấn đề này khoai đấy nhỉ.bạn thử bật 2 file CAD khác thử xem nó có bị như thế không!.nếu bị như thế thì rất có thể do CAD của bạn bị lỗi(bạn dùng CAD 2k7 chắc bạn download ở trên mạng,hay bị lỗi lắm).thay vì ngồi than vì CAD bị lỗi thì bạn cài lại CAD cho chắc ăn
  • 0

#11 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5682 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 23 May 2011 - 07:14 PM

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!

Sau khi paste được hình lần đầu, bạn nhấn Esc vài lần ở file đích, vài lần ở file gốc. Mình nhớ không nhầm lỗi này xuất hiện trong CAD07
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#12 maihanh191

maihanh191

    biết lệnh scale

  • Members
  • PipPipPip
  • 148 Bài viết
Điểm đánh giá: 16 (tàm tạm)

Đã gửi 24 May 2011 - 12:50 AM

:rolleyes:

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.
Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với :( ! Đang làm bài tập gấp lắm rồi!!!

kinh nghiem của mình về chuyện này có 2 cách.
bạn có thể ấn ctrl+shift+c rồi ctrol+shift+v có thể được
cách 2 la` đối tượng bạn cần copy là 1 blog thì phá ra rồi blog lại với tên khác thì cop được. nếu chưa blog thì blog lại.
mình cũng ko hiểu tại sao như vây lại khắc phục được, :rolleyes:
  • 0

#13 basyboll

basyboll

    biết vẽ line

  • Members
  • PipPip
  • 22 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 12 August 2013 - 10:46 PM

em xài cad 2007 hiện cũng đang bị lỗi này. Đã cài lại rồi nhưng vẫn bị. có khi nào em bấm ctrl _C nhiều lần quá nên nó lưu chỗ nào đó rồi bây giờ bấm ctrl_V nó cứ ra mấy cái trước . Nếu nó có lưu chỗ nào đó thì chỗ đó là chỗ nào ạ? có cách nào khắc phục ko ạ?  :(


  • 0

#14 nguyendaonqd

nguyendaonqd

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 September 2013 - 11:51 AM

Lỗi của bạn là khi bạn chọn đối tượng mới -copy , sau đó pase ra đối tượng cũ. nguyên nhân là 1 số phần tử trong đối tượng mới không bình thường. do đó nó không nhận lệnh copy.

Bạn tình ra phần tủ ấy xem nó bị sao (có thể 3d hoặc không phải đối tượng cơ bản như l, pl...) bạn đưa chúng trở lại bình thường hoặc xoá đi là có thể copy bình thường.

Tớ dám chắc là nếu bạn vẽ 1 đường L, bạn copy đường L này sau đó copy đối tượng kia bạn pass ra đường l


  • 0

#15 hung3492

hung3492

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 25 February 2014 - 09:12 AM

Các A ơi, cho e hỏi tý... Khi e copy từ bản vẽ này sag bản vẽ khác thì màu các nét vẽ chuyể sang 1 màu hết và kích thước có rất nhiều số 0 đằng sau ạ.. các A cho e  cách xử lý ạ. cảm ơn..


  • 1

#16 sgcq

sgcq

    Hội Hai Lúa

  • Members
  • PipPipPipPipPipPipPip
  • 1880 Bài viết
Điểm đánh giá: 692 (tốt)

Đã gửi 25 February 2014 - 10:07 AM

:D :D :D

Nếu bạn không muốn xảy ra kết quả như bạn mô tả thì chỉ cần đảo tiến trình: copy từ bản vẽ khác qua bản vẽ này.

:D :D :D


  • 0

12728974_230210507314169_718723558582070 HỘI HAI LÚA

           fanpage: https://www.facebook.com/HoiHaiLua/

 

 

 

 

 

 


#17 buiquangnam

buiquangnam

    biết vẽ ellipse

  • Members
  • PipPip
  • 58 Bài viết
Điểm đánh giá: 16 (tàm tạm)

Đã gửi 25 February 2014 - 10:33 AM

Bạn save as bản vẽ sang một file khác là OK


  • 0

#18 thamtiensinh

thamtiensinh

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 December 2014 - 04:24 PM

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.
Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với sad.gif ! Đang làm bài tập gấp lắm rồi!!!

Similar topics from web:
Need For Speed The Run Cần Giúp Đỡ
Khác Cần giúp Đỡ Về Lỗi Download File Ở Mediafire @@!
Chuyển bảng số liệu từ EXCEL sang CAD [Lưu Trữ]
Thắc mắc/Hỏi Ổ cứng bị lỗi hay do main cần mọi người giúp đỡ
CẦN GIÚP ĐỠ VỀ Samsung Galaxy Y S5360
Khắc phục triệt để lỗi 1606 khi cài AutoCAD 2007/2008 trên ...
Thắc mắc/Hỏi Cần giúp đỡ lỗi khi phân vùng ổ cứng .
Thắc mắc/Hỏi Lỗi ổ cứng
Thắc mắc/Hỏi Cần mọi người giúp đỡ về lỗi thẻ nhớ điện thoại.
Khác Lỗi Chrome
USB bị lỗi cực lạ (Copy chậm) !!!! Cần pro giúp đỡ
cần giúp đỡ về lỗi win
Math type bị lỗi. Cần giúp đỡ.
Cần cao nhân giúp đỡ , ổ D bị lỗi không thể truy cập được!
Thảo luận Kinh nghiệm xử lý lỗi khó xác định nguyên nhân

Nếu không được bạn hay INSERT đối tượng thay vì copy, pas nhé.

Đảm báo ok lien.


  • 0

#19 thamtiensinh

thamtiensinh

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 02 February 2015 - 04:50 PM

Nếu không được bạn hay INSERT đối tượng thay vì copy, pas nhé.

Đảm báo ok lien.

 

Chào các bạn,

vấn đề này thực sự làm mình đau đầu suất mấy tuần mới tìm ra giải pháp. tìm trên mạng không thấy câu trả lời đúng.

Lỗi này không phải do Cad hay lệnh copy không nhận, vì mình làm cty xài bản quyền nên cad không lỗi. Ngoài ra dù copy hôm nay đến ngày mai paste cũng ra đối tượng đó.

Ban đầu có thể dung lệnh Insert được, nhưng rồi có nhiều cái không được làm đơ máy luôn. Dù có làm lại mấy lần cũng thế.

Có điểm kỳ ở chỗ khi mở bản vẽ mới copy paste ok, sau đó cũng copy nó rồi paste vào tiếp lại không được, hay vẽ them 1 dối tượng vào trên nó rồi copy paste cũng chỉ ra cái mói vẽ kèm theo đối tượng trước đó.


  • 0

#20 titi090

titi090

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 April 2015 - 11:12 AM

Mình có cách khá thông minh về cái lỗi vớ vẩn này. mình thực hiện rồi nhé.

bạn Crlt C xong bấm Crlt V tại chỗ cho nó nhận cái đối tượng vừa Copy. xong bấm Esc

qua file cần past bấm Crlt V để dán xong. Kết thúc dụ này ở đây.


  • 0