Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.

Các bài được khuyến nghị

banglangtim    0
Bạn chỉ việc ed cái text đó và copy nội dung rồi paste qua Word.

Bác nói em không hiểu đây là lỗi tại fone chứ đâu lỗi tại gõ.Em gõ đúng rồi mà nó lại ra như thế khi xuất sang Word mà bác.Xem lại dùm em cá đó với nhen.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
banglangtim    0
Bác nói em không hiểu đây là lỗi tại fone chứ đâu lỗi tại gõ.Em gõ đúng rồi mà nó lại ra như thế khi xuất sang Word mà bác.Xem lại dùm em cá đó với nhen.

À mà nếu em gõ không có dấu thì không sao em thấy hình như fone Word với fone Cad không chịu nhau hay sao ấy.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hieuvu    4
À mà nếu em gõ không có dấu thì không sao em thấy hình như fone Word với fone Cad không chịu nhau hay sao ấy.

Mình cũng bị trường hợp tương tự như vậy khi sử dụng các font Unicode của window. Nhưng nếu sử dụng font TCVN3 hoặc VNI hay big font... thì không sao cả. Có ai biết vấn đề này không nhỉ? Xin chỉ giáo dùm.

 

Thanks!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
Mình cũng bị trường hợp tương tự như vậy khi sử dụng các font Unicode của window. Nhưng nếu sử dụng font TCVN3 hoặc VNI hay big font... thì không sao cả. Có ai biết vấn đề này không nhỉ? Xin chỉ giáo dùm.

 

Thanks!

bạn xem ở đây:

http://www.cadviet.com/forum/index.php?showtopic=2470

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hieuvu    4

 

- Cảm ơn bác Nguyen Hoanh đã quan tâm.

- Trường hợp của em thì không phải như topic mà bác đã gửi cho em. Em vẫn dùng font Unicode trên cad bình thường dường như không có vấn đề gì xảy ra cả. Vấn có thể suất ra máy in thật hay ảo đều ok, font chữ vẫn bình thường. Nhưng khi copy trực tiếp hay dùng BetterWMF sang Word thì những font sử dụng Unicode của window sẽ bị lỗ font như trường hợp của "banglangtim" đã trình bầy. Rất có thể có nhiều người gặp vấn đề như em. Mong rằng có ai đó quan tâm 1 chút về vấn đề này. Có thể rất rễ với những người đã biết những khó với những người chưa biết. Em xin các bác 1 lời khuyên chân thành.

 

 

Cảm ơn các bác rất nhiếu.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×