Đến nội dung


Hình ảnh

Không select được đối tượng bằng cửa sổ , không hiện chế độ bắt điểm khi bật Osnap


  • Please log in to reply
4 replies to this topic

#1 hocvecad

hocvecad

    biết vẽ arc

  • Members
  • PipPip
  • 48 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 July 2008 - 05:19 PM

em mới cài lại cad , khi select đối tượng thì không select theo cửa sổ được như bình thường mà phải giữ chuột trái cho đến khi chọn xong . Còn mặc dù em đã bật chế độ Osnap , nhưng không thấy hiện lên các dấu hiệu bắt điểm , mặc dù trong Osnap setting em đã select all hết rồi . Mong các bác giúp .
  • 0

#2 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 17 July 2008 - 05:27 PM

em mới cài lại cad , khi select đối tượng thì không select theo cửa sổ được như bình thường mà phải giữ chuột trái cho đến khi chọn xong . Còn mặc dù em đã bật chế độ Osnap , nhưng không thấy hiện lên các dấu hiệu bắt điểm , mặc dù trong Osnap setting em đã select all hết rồi . Mong các bác giúp .

Tr­ường hợp select bạn gõ pickdrag rồi để 0
Trường hợp 2 thì mình muốn hỏi tất cả các bản vẽ đều như vậy hay chỉ 1 bản vẽ nào đó?
  • 1

#3 hocvecad

hocvecad

    biết vẽ arc

  • Members
  • PipPip
  • 48 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 July 2008 - 06:11 PM

Tr­ường hợp select bạn gõ pickdrag rồi để 0
Trường hợp 2 thì mình muốn hỏi tất cả các bản vẽ đều như vậy hay chỉ 1 bản vẽ nào đó?

Tất cả các bản vẽ đều vậy bác ạ
  • 0

#4 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 18 July 2008 - 09:45 AM

Còn mặc dù em đã bật chế độ Osnap , nhưng không thấy hiện lên các dấu hiệu bắt điểm , mặc dù trong Osnap setting em đã select all hết rồi . Mong các bác giúp .

Bạn vào Tools/Options, chọn Tab Drafting: Ở phần Auto Snap Settings tích chọn vào Marker.
  • 1

#5 hocvecad

hocvecad

    biết vẽ arc

  • Members
  • PipPip
  • 48 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 18 July 2008 - 12:26 PM

Cảm ơn các bác .
  • 0