Chuyển đến nội dung
Diễn đàn CADViet
eng-hiep

Lệnh XC trong ACAD 2011

Các bài được khuyến nghị

Chào các bác ,

 

Cho em hỏi là có cách nào xài lệnh XC trong CAD 2011 như bản 2007 ko nhỉ ? Do khi xài lệnh này trong CAD 2011 xong thì có 1 cái khung bao , còn trước xài CAD 2007 thì ko có , em muốn nó như CÁD 2007 ấy .

 

Thx

  • Vote giảm 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Chào các bác ,

 

Cho em hỏi là có cách nào xài lệnh XC trong CAD 2011 như bản 2007 ko nhỉ ? Do khi xài lệnh này trong CAD 2011 xong thì có 1 cái khung bao , còn trước xài CAD 2007 thì ko có , em muốn nó như CÁD 2007 ấy .

 

Thx

Untitlsgs.jpg

XC trong 2011 làm được tương tự như 2007 không còn khung bao, anh ạ!

Command: xc

XCLIP

Select objects: Specify opposite corner: 1 found

Select objects:

Enter clipping option

[ON/OFF/Clipdepth/Delete/generate Polyline/New boundary] <New>:

Outside mode - Objects outside boundary will be hidden.

Specify clipping boundary or select invert option:

[select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: p

Specify first point:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Chào các bác ,

 

Cho em hỏi là có cách nào xài lệnh XC trong CAD 2011 như bản 2007 ko nhỉ ? Do khi xài lệnh này trong CAD 2011 xong thì có 1 cái khung bao , còn trước xài CAD 2007 thì ko có , em muốn nó như CÁD 2007 ấy .

 

Thx

Untitlsgs.jpg

XC trong 2011 làm được tương tự như 2007 anh ạ, không còn khung bao!

Command: xc

XCLIP

Select objects: Specify opposite corner: 1 found

Select objects:

Enter clipping option

[ON/OFF/Clipdepth/Delete/generate Polyline/New boundary] <New>:

Outside mode - Objects outside boundary will be hidden.

Specify clipping boundary or select invert option:

[select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: p

Specify first point:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Untitlsgs.jpg

XC trong 2011 làm được tương tự như 2007 anh ạ, không còn khung bao!

Command: xc

XCLIP

Select objects: Specify opposite corner: 1 found

Select objects:

Enter clipping option

[ON/OFF/Clipdepth/Delete/generate Polyline/New boundary] <New>:

Outside mode - Objects outside boundary will be hidden.

Specify clipping boundary or select invert option:

[select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: p

Specify first point:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Mình cũng làm tương tự thế nhưng khi xong lệnh lại xuất hiện đường bao nhỉ (Dòng lệnh đầu tiên mình chọn đối tượng dạng như block , tiếp theo chọn NEW , tiếp nữa chọn Poly hoặc rectang để vẽ đường viền)??? Ko biết có tùy biến gì hay là không ! Bác nào biết xin chỉ giúp . Thx

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình cũng làm tương tự thế nhưng khi xong lệnh lại xuất hiện đường bao nhỉ (Dòng lệnh đầu tiên mình chọn đối tượng dạng như block , tiếp theo chọn NEW , tiếp nữa chọn Poly hoặc rectang để vẽ đường viền)??? Ko biết có tùy biến gì hay là không ! Bác nào biết xin chỉ giúp . Thx

Có một cái lạ là em thấy mọi người cứ hay hỏi về tuỳ biến. Em thì cứ laot trên nét về cài đặt rồi vẽ, chả cần hiểu tuỳ biến là gì??? Vẽ thấy trục trặc thì vào tools > Reset lại. Thấy vẽ khác thường em cài lại Autocad lại vẽ ngon lành, anh thử xoá đi rồi cài lại xem sao???

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có một cái lạ là em thấy mọi người cứ hay hỏi về tuỳ biến. Em thì cứ laot trên nét về cài đặt rồi vẽ, chả cần hiểu tuỳ biến là gì??? Vẽ thấy trục trặc thì vào tools > Reset lại. Thấy vẽ khác thường em cài lại Autocad lại vẽ ngon lành, anh thử xoá đi rồi cài lại xem sao???

Cài lại hơi phê bạn ui ^^ Vì ASD mà (cài ASD 2011 tích hợp ACAD 2011). Như lệnh wipeout thì nó có cho lựa chọn Frame (khung bao - tương tự như XC) với chức năng là ON hay OFF . Còn cái XC này chả thấy đâu , trước xài ACAD 2007 thì dùng ngon lành , ai đời đã che mà còn hiện các bác nhỉ ^^ Cao nhân nào ra tay giúp với ? Thx

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mới check thử , vẽ trong ASD thì dùng XC này ok (như CAD 2007 - ko xuất hiện đường viền khi kết thúc lệnh) , còn vẽ trong CAD thì bị hiện tượng như mình vừa nêu ở trên ( chắc bác hoan2128 xài ASD rồi ^^ ) , đã thử check với máy khác cũng bị uy chang như mình --> phần mềm ko bị lỗi . Chưa rõ nguyên nhân là do đâu , ai ko xài ASD mà xài CAD bị vậy thì khó chịu nhỉ !!!

Nếu chuyển bản vẽ CAD sang ASD thì dùng XC vẫn bị vấn đề nêu trên ( xuất hiện đường viền khi kết thúc lệnh )

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cài lại hơi phê bạn ui ^^ Vì ASD mà (cài ASD 2011 tích hợp ACAD 2011). Như lệnh wipeout thì nó có cho lựa chọn Frame (khung bao - tương tự như XC) với chức năng là ON hay OFF . Còn cái XC này chả thấy đâu , trước xài ACAD 2007 thì dùng ngon lành , ai đời đã che mà còn hiện các bác nhỉ ^^ Cao nhân nào ra tay giúp với ? Thx

Biến của nó là Xclipframe, Xclipframe = 0 sẽ không có khung bao, Xclipframe = 1 sẽ có khung bao

 

Command: Xclipframe

Enter new value for XCLIPFRAME <1>: 0

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Biến của nó là Xclipframe, Xclipframe = 0 sẽ không có khung bao, Xclipframe = 1 sẽ có khung bao

 

Command: Xclipframe

Enter new value for XCLIPFRAME <1>: 0

Thx bác , em đã làm được rùi ^^ Mặc định XCLIPFRAME của em là <2> lận cơ :D

P/S : 4rum trước có nút Thanks mà giờ ko thấy nữa ta !!!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Thx bác , em đã làm được rùi ^^ Mặc định XCLIPFRAME của em là <2> lận cơ :D

P/S : 4rum trước có nút Thanks mà giờ ko thấy nữa ta !!!

Vẫn có nút thanks bình thường như ngày xưa mà bác??? Cơ mà tại sao em chuyển về <2> thì nó vẫn còn khung lạ quá cơ???

Command: Xclipframe

Enter new value for XCLIPFRAME <0>: 2

Command: xc XCLIP

Select objects: 1 found

Select objects:

Enter clipping option

[ON/OFF/Clipdepth/Delete/generate Polyline/New boundary] <New>:

Outside mode - Objects outside boundary will be hidden.

Specify clipping boundary or select invert option:

[select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: p

Specify first point:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vẫn có nút thanks bình thường như ngày xưa mà bác??? Cơ mà tại sao em chuyển về <2> thì nó vẫn còn khung lạ quá cơ???

Command: Xclipframe

Enter new value for XCLIPFRAME <0>: 2

Command: xc XCLIP

Select objects: 1 found

Select objects:

Enter clipping option

[ON/OFF/Clipdepth/Delete/generate Polyline/New boundary] <New>:

Outside mode - Objects outside boundary will be hidden.

Specify clipping boundary or select invert option:

[select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: p

Specify first point:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Specify next point or [undo]:

Đúng rồi , tùy biến xclipframe của mình là 2 nên bị vậy .

Cái hình đầu tiên bạn post chắc dùng ASD , tùy biến nó mặc định cho mình là 0 như CAD 2007 .

P/S: Mình chả thấy nút Thanks như lúc trước đâu cả ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lại có vấn đề về thèn XC của CAD2011 này nữa - seo mà phiền phưc thía hok bik ^^ Đó là giá trị mặc định của biến Xclipframe là 2 , do vậy khi khởi động lại (tắt bản vẽ ấy rồi mở lại) thì lại bị vấn đề như đã nêu ở bên trên , phải định lại Xclipframe thì mới được . Ko biết có cách nào định mặc định cho biến này ko nhỉ ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lại có vấn đề về thèn XC của CAD2011 này nữa - seo mà phiền phưc thía hok bik ^^ Đó là giá trị mặc định của biến Xclipframe là 2 , do vậy khi khởi động lại (tắt bản vẽ ấy rồi mở lại) thì lại bị vấn đề như đã nêu ở bên trên , phải định lại Xclipframe thì mới được . Ko biết có cách nào định mặc định cho biến này ko nhỉ ?

Cách tươi đẹp nhất là anh dùng Autocad2012- phiên bản tốt nhất hoàn thiện nhất và phản ánh trung thực từ xưa đến nay!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cách tươi đẹp nhất là anh dùng Autocad2012- phiên bản tốt nhất hoàn thiện nhất và phản ánh trung thực từ xưa đến nay!

Chuyển sang 2012 thì 1 dàn của mình (revit ,robot...) phải đi theo hết :o

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×