Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
pccc

dùng lệnh đối xứng mà chữ không bị ngược

Các bài được khuyến nghị

pccc    253

em không tìm kiếm đựoc bài viết tương tự trên diễn đàn hình như đã có bài viết rồi nhờ các bác chỉ giúp cách Mi để chữ không bị ngược.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
vanduong    536
em không tìm kiếm đựoc bài viết tương tự trên diễn đàn hình như đã có bài viết rồi nhờ các bác chỉ giúp cách Mi để chữ không bị ngược.

ọe

chưa thấy Pác ạ.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
pikeman286    244
em không tìm kiếm đựoc bài viết tương tự trên diễn đàn hình như đã có bài viết rồi nhờ các bác chỉ giúp cách Mi để chữ không bị ngược.

Để làm cho Text trong bản vẽ khi đối xứng không bị ngược bạn dùng lệnh Setvar và gán biến Mirrtext = 0 (mặc định biến ban đầu là bằng 1). Chúc vui.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
SONCAD    862
em không tìm kiếm đựoc bài viết tương tự trên diễn đàn hình như đã có bài viết rồi nhờ các bác chỉ giúp cách Mi để chữ không bị ngược.

Bạn dùng lệnh Mirrtext

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

Trường hợp của tôi là khi MOVE hoặc COPI thì các một số đường dóng kích thước không chyển sang mà bị kéo dài nhờ các bác chỉ giúp cách khắc phục.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Trường hợp của tôi là khi MOVE hoặc COPI thì các một số đường dóng kích thước không chyển sang mà bị kéo dài nhờ các bác chỉ giúp cách khắc phục.

Với các dim cũ, bạn dùng lệnh DDA và chọn chúng để bỏ liên kết, sau đó vào options thẻ User Preferences tích bỏ dấu ở Make new dim......... là được.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
love2014    1

Trường hợp của tôi là khi MOVE hoặc COPI thì các một số đường dóng kích thước không chyển sang mà bị kéo dài nhờ các bác chỉ giúp cách khắc phục.

Trường hợp này là do dim lien ket voi đối tượng nên khi ban copy hoăc move thi nó sẽ nhảy lung tung

PP: Option>User reference > click bỏ make new dimension associatve và dùng lệnh DDA để xoá đi các liên kết trước đang tồn tại trong bản vẽ của bản.

Good luck

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

Trường hợp này là do dim lien ket voi đối tượng nên khi ban copy hoăc move thi nó sẽ nhảy lung tung

PP: Option>User reference > click bỏ make new dimension associatve và dùng lệnh DDA để xoá đi các liên kết trước đang tồn tại trong bản vẽ của bản.

Good luck

 

Nhiệt liệt chúc mừng bác đã bớt chút thời gian quý báu giả nhời cho em câu hỏi của em từ 6 năm trước đây. Em vô cùng xúc động, và cảm động vô cùng, xin trân trọng cảm ơn bác nhiều và rất là nhiều ạ!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×