Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
HUNGMETRO

Ẩn các nét cắt của khối 3D khi in

Các bài được khuyến nghị

MÌnh vẽ một khối 3D Solid được cắt bởi nhiều khối khác, rồi filet nữa nên khối Solid của mính nó có rất nhiều cạnh (các cạnh giao cắt). Khi in ra các vết cắt mình không biết làm thế nào cho nó ần (hide) đi dể in được khối bóng láng. Bác nào biết chỉ mình với, thank.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
MÌnh vẽ một khối 3D Solid được cắt bởi nhiều khối khác, rồi filet nữa nên khối Solid của mính nó có rất nhiều cạnh (các cạnh giao cắt). Khi in ra các vết cắt mình không biết làm thế nào cho nó ần (hide) đi dể in được khối bóng láng. Bác nào biết chỉ mình với, thank.

 

Chưa hiểu rõ ràng , bạn có thể giải thích chi tiết hơn 1 chút, nếu có thể bãn gửi hình VD được không

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
MÌnh vẽ một khối 3D Solid được cắt bởi nhiều khối khác, rồi filet nữa nên khối Solid của mính nó có rất nhiều cạnh (các cạnh giao cắt). Khi in ra các vết cắt mình không biết làm thế nào cho nó ần (hide) đi dể in được khối bóng láng. Bác nào biết chỉ mình với, thank.

 

Mỉnh Up filé lên bạn xem giùm với, mình in ra nó cứ có vết như hình *.bmp sấu quá.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mỉnh Up filé lên bạn xem giùm với, mình in ra nó cứ có vết như hình *.bmp sấu quá.

Bạn trình bày khó hiểu quá, HUNGMETRO ơi bạn có thể up lên hoặc save dưới dạng đuôi ảnh để mọi người cùng xem không?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn trình bày khó hiểu quá, HUNGMETRO ơi bạn có thể up lên hoặc save dưới dạng đuôi ảnh để mọi người cùng xem không?

Mình Up file lên bác xem thử giùm mình chút

http://www.cadviet.com/upfiles/Tru_2_1.dwg

http://www.cadviet.com/upfiles/Tru_.zip

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
MÌnh vẽ một khối 3D Solid được cắt bởi nhiều khối khác, rồi filet nữa nên khối Solid của mính nó có rất nhiều cạnh (các cạnh giao cắt). Khi in ra các vết cắt mình không biết làm thế nào cho nó ần (hide) đi dể in được khối bóng láng. Bác nào biết chỉ mình với, thank.

 

Sau khi chọn máy in, khổ giấy in, tỷ lệ in, chọn nét in tất cả = o

Tại dòng shaded viewport options

Tại ô Shade plot: chọn As Diplayed

Tại ô Quality : chọn Normad

Bài viết tham khảo:

http://www.cadviet.com/forum/index.php?sho...amp;#entry13688

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Sau khi chọn máy in, khổ giấy in, tỷ lệ in, chọn nét in tất cả = o

Tại dòng shaded viewport options

Tại ô Shade plot: chọn As Diplayed

Tại ô Quality : chọn Normad

Bài viết tham khảo:

http://www.cadviet.com/forum/index.php?sho...amp;#entry13688

 

Bác ksgia ơi! tôi đã làm theo cách của bác chỉ nhưng vẫn không được, bác có chiêu nào khác không?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bác ksgia ơi! tôi đã làm theo cách của bác chỉ nhưng vẫn không được, bác có chiêu nào khác không?

tôi đã tùng đuợc bác sgia huớng dẫn cách chọn góc dộ của hình 3D trong không gian in sao cho bóng của hình không đậm mầu. chọn mầu in sao cho mầu này không bị nhoè mấu sang mầy khác

chắc bác sgia không còn chiêu nào đâu. tôi mách bạn một chiêu hay nhất mợi thời đại là bạn dem bản vẽ ra cửa hàng in in thử họ sẽ bày cách cho bạn.

tôi hay in bản vẽ 3D mầu tại cửa hàng 22K3 Nguyễn Phong Sắc cầu giấy Hà nội giá mềm in mâu 15 ngàn/ 1tờ A1 in đen trắng 6 ngàn? 1 tờ A1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
MÌnh vẽ một khối 3D Solid được cắt bởi nhiều khối khác, rồi filet nữa nên khối Solid của mính nó có rất nhiều cạnh (các cạnh giao cắt). Khi in ra các vết cắt mình không biết làm thế nào cho nó ần (hide) đi dể in được khối bóng láng. Bác nào biết chỉ mình với, thank.

 

Bạn thử giảm độ đậm nét cắt bằng cách vào Soliđeitting - Color edge - chọn cạnh - chọn xám (254) - in thử?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn thử giảm độ đậm nét cắt bằng cách vào Soliđeitting - Color edge - chọn cạnh - chọn xám (254) - in thử?

 

Thank các bác nhưng tôi làm theo cách của cả hai bác vẫn chưa được, tôi đã thử đưa các cạnh về một mầu sau đó chỉnh cho nét in nhỏ nhất kể cả =0 rồi độ in đậm nhạt cũng đã giảm đi nhưng vẫn chưa được các bác ạ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Thank các bác nhưng tôi làm theo cách của cả hai bác vẫn chưa được, tôi đã thử đưa các cạnh về một mầu sau đó chỉnh cho nét in nhỏ nhất kể cả =0 rồi độ in đậm nhạt cũng đã giảm đi nhưng vẫn chưa được các bác ạ.

bạn gửi file cad lên xem sao hình bạn gửi lên là ảnh!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Thank các bác nhưng tôi làm theo cách của cả hai bác vẫn chưa được, tôi đã thử đưa các cạnh về một mầu sau đó chỉnh cho nét in nhỏ nhất kể cả =0 rồi độ in đậm nhạt cũng đã giảm đi nhưng vẫn chưa được các bác ạ.

bản vẽ của bạn vẽ trên cad2007 bạn chuyển sang cad2004 in là được. tôi vẫn thường in như vậy. in trên cad2007 được hình bóng láng nhưng vẫn còn nét bao. cái này chắc do máy mặc định rồi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Thank các bác nhưng tôi làm theo cách của cả hai bác vẫn chưa được, tôi đã thử đưa các cạnh về một mầu sau đó chỉnh cho nét in nhỏ nhất kể cả =0 rồi độ in đậm nhạt cũng đã giảm đi nhưng vẫn chưa được các bác ạ.

bản vẽ của bạn vẽ trên cad2007 bạn chuyển sang cad2004 in là được. tôi vẫn thường in như vậy. in trên cad2007 được hình bóng láng nhưng vẫn còn nét bao. cái này chắc do máy mặc định rồi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×