Đến nội dung


Hình ảnh

Lỗi chuột bị giật giật


  • Please log in to reply
18 replies to this topic

#1 Ar_Chanwoo

Ar_Chanwoo

    biết lệnh break

  • Members
  • PipPipPipPip
  • 224 Bài viết
Điểm đánh giá: 38 (tàm tạm)

Đã gửi 15 August 2008 - 09:44 PM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.
  • 0

#2 Ar_Chanwoo

Ar_Chanwoo

    biết lệnh break

  • Members
  • PipPipPipPip
  • 224 Bài viết
Điểm đánh giá: 38 (tàm tạm)

Đã gửi 16 August 2008 - 11:22 PM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

khong ai biết àh?
  • 0

#3 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 17 August 2008 - 08:15 AM

khong ai biết àh?

Tôi ko xài Vista nên ko giúp được; tuy nhiên có 1 người bạn cũng gặp hiện tượng như bạn nên họ đành cài XP bản SP2
  • 0

#4 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 17 August 2008 - 08:56 AM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

Chỉ có một file bị hay tất cả các file đều bị?
  • 0

#5 Ar_Chanwoo

Ar_Chanwoo

    biết lệnh break

  • Members
  • PipPipPipPip
  • 224 Bài viết
Điểm đánh giá: 38 (tàm tạm)

Đã gửi 18 August 2008 - 12:19 AM

Chỉ có một file bị hay tất cả các file đều bị?

Tất cả các file đều bị bác àh. Mà kể cả tạo file mới cũng thế, thế mới bực, mong các bác ai biết chỉ hộ e với.
  • 0

#6 minh2453

minh2453

    biết lệnh scale

  • Members
  • PipPipPip
  • 146 Bài viết
Điểm đánh giá: 42 (tàm tạm)

Đã gửi 18 August 2008 - 12:47 AM

Ko di mà chuột vẫn chạy hả...
  • 0
Đừng giấu những gì bạn biết và những thứ bạn không biết

#7 ghost8.3

ghost8.3

    biết dimdiameter

  • Members
  • PipPipPipPipPip
  • 335 Bài viết
Điểm đánh giá: 162 (tàm tạm)

Đã gửi 18 August 2008 - 08:19 AM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

Có phải khi dùng chuột khi di chuyển cứ nháy nháy không? Nếu đúng như thế thì hình như là do Win Vista cài trên laptop thì phải, Tôi không dùng Win vista nên cũng không rõ nhưng 1 người bạn cũng gặp lỗi này rồi đành ngậm ngùi cài laị Win SP2. Mặc dù bạn tôi đã cài lại CAD 2004 cũng không khắc phục được
  • 0

Hình đã gửi


#8 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 18 August 2008 - 08:21 AM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

Bạn đang dùng chuột quang? Thử kiểm tra lại mặt phẳng trượt chuột xem sao!
  • 0

#9 tuandung1007

tuandung1007

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 August 2008 - 09:18 AM

Bạn thử đánh lệnh snap sau đấy thay đổi bước nhảy của con trỏ xem ví dụ giảm xuống 0.01
  • 1

#10 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 18 August 2008 - 09:21 AM

Bạn thử đánh lệnh snap sau đấy thay đổi bước nhảy của con trỏ xem ví dụ giảm xuống 0.01

Trường hợp này đã tắt Snap rồi mà!
  • 0

#11 thiep

thiep

    biết dimbaseline

  • Members
  • PipPipPipPipPip
  • 369 Bài viết
Điểm đánh giá: 260 (khá)

Đã gửi 18 August 2008 - 09:32 AM

Trường hợp này đã tắt Snap rồi mà!

Bạn đang dùng cùng với 1 phần mềm nào đó phải không?
Hoặc chương trình thường trú trong máy của bạn. Khi start Win, chương trình này nó nhảy ra và có thể nó dị ứng với Cad
Thử tắt hết các chương trình này xem.
  • 0

#12 interwar1283

interwar1283

    biết dimcontinue

  • Vip
  • PipPipPipPipPip
  • 374 Bài viết
Điểm đánh giá: 211 (khá)

Đã gửi 18 August 2008 - 10:16 AM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

Đây là lần đầu bạn cài cad hay mọi lầm dùng vấn bình thường trên win vista, mà mới bị hiện tượng này?
  • 0

#13 miennui_tomo3d

miennui_tomo3d

    biết dimcenter

  • CADViet Team
  • PipPipPipPipPip
  • 325 Bài viết
Điểm đánh giá: 113 (tàm tạm)

Đã gửi 18 August 2008 - 05:55 PM

KHILÀM BÁC NHẤN F9 MÀ NÓ VẪN BỊ THÌ BÁC COI LẠI CON CHUỘT CỦA BÁC NÓ THẤY CON MÈO NÀO TRONG CAD NÊN NÓ RUN ĐÓ . KIẾM CON CHỘUT NÀO BỰ HƠN ĐEEEE :s_big:
  • 0
Sống Trên Đời Cần Phải Có Một Tấm Lòng Dù Để ......... Tối Nấu Ăn !

#14 roamarch

roamarch

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 14 January 2009 - 03:06 PM

Bạn chuyển về chế độ Vista Basic thì lại bình thường mà
  • 0

#15 truongkts

truongkts

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 June 2012 - 10:38 AM

Em đang dùng máy laptop Dell, win vista home, cad 2008, khi dùng chuột trong win thì bình thường, nhưng khi mở cad lên thì bị lỗi, chuột bị giật giật, đúng hơn là có cảm giác chuột đang bị trượt trên đống mỡ, rất khó select đối tượng, cũng khá giống như là khi chưa tắt osnap nhưng nó trơn hơn, không bị giật giật từng cục như là osnap. Ai biết mong chỉ giáo, e đã thử cài lại cad rồi mà không đc.

vấn đề này tớ cũng bị...bạn làm thế này nè..ra màn hình destop,click phải chuột, chọn graphic propeties...basic mode..ở tab display...mục color depth từ 32bit chuyển xuống 16bit là ok...
tuy nhiên làm vậy thì màn hình từ chế độ 32 xuống 16 màu sẽ xấu hơn...nhưng làm việc cad ok
  • 0

#16 nhakhoi

nhakhoi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 June 2013 - 03:55 PM

nhân đây các bác cho em hỏi tí ạ!!
lúc chưa vào lệnh thì trỏ chuột chạy bình thường, còn khi vào lệnh ví dụ như lệnh Line 
khi L enter xong chuột vẫn chạy bình thường nhưng khi kích vào điểm đầu tiên thì trỏ chuột có hiện tường trượt giật giật không thể điều khiển được ...
mong các bác giúp em với


  • 0

#17 minhkham

minhkham

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 03 June 2013 - 04:44 PM

Bác thử làm cách này xem có dc ko. Trong cad bác gõ lệnh: 3DCONFIG -> Click vào Manual Tune -> Sau đó Tick vào ô Enable hardware acceleration.

Chúc vui :P


  • 1

#18 nhakhoi

nhakhoi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 June 2013 - 07:55 PM

Bác thử làm cách này xem có dc ko. Trong cad bác gõ lệnh: 3DCONFIG -> Click vào Manual Tune -> Sau đó Tick vào ô Enable hardware acceleration.

Chúc vui :P

thanks bác nhiều nha :(
em đang gấp quá nên em cài lại cad luôn rồi nhưng em thử lại thì được hì hì 
 


  • 0

#19 61H110077

61H110077

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 09 July 2016 - 03:54 PM

Bác thử làm cách này xem có dc ko. Trong cad bác gõ lệnh: 3DCONFIG -> Click vào Manual Tune -> Sau đó Tick vào ô Enable hardware acceleration.

Chúc vui :P

NO KHONG CHO TICK VAO ENABLE BAC OI. BAC GIUP E GAP NHE


  • 0