Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
ntdung_89

hiện tượng hatch chậm trong cad 2011 64bits

Các bài được khuyến nghị

hiện tại em đang dùng cad 2011 64bits, gặp hiện tượng khi hatch là rất chậm, gõ lệnh hatch trong command, thì 1 lúc sau mới hiện ra bảng hatch, sau khi chọn , tinh chỉnh xong thì ấn pick object thì rất lâu mới có thể pick đc (thậm chí là treo máy - Not Responding :( ) , điều này ko xảy ra khi em dùng 2007 (dùng trên cùng 1 cấu hình máy), gây mất rất nhiều thời gian cho em để có thể hatch trong 1 khu quy hoạch với quy mô vài nghìn Ha :|:|:|

 

mong các bác giúp đỡ em :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

hiện tại em đang dùng cad 2011 64bits, gặp hiện tượng khi hatch là rất chậm, gõ lệnh hatch trong command, thì 1 lúc sau mới hiện ra bảng hatch, sau khi chọn , tinh chỉnh xong thì ấn pick object thì rất lâu mới có thể pick đc (thậm chí là treo máy - Not Responding :( ) , điều này ko xảy ra khi em dùng 2007 (dùng trên cùng 1 cấu hình máy), gây mất rất nhiều thời gian cho em để có thể hatch trong 1 khu quy hoạch với quy mô vài nghìn Ha :|:|:|

 

mong các bác giúp đỡ em :)

Gõ H một lúc mới hiện ra bảng >>> CAD của anh bị lỗi >>>Anh thử Reset lại xem?

Sau khi pick rất lâu mới pick được >>> Vì cad nó phải phân tích nhiều dữ liệu, vì vùng hatch lại nằm trong khung tên...>>> cách khắc phục : Chịu khó Zoom to vùng định Hatch lên sẽ được .

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

cad lỗi thì mình cũng chưa rõ, nhưng lạ là cài đi cài lại thì vẫn thế :(

 

còn cái zoom to thì cũng ko đúng, vì mình đã thử, zoom to hay nhỏ đều vậy, mà chắc bạn hiểu hơi nhầm 1 chút, ko phải lúc pick rồi nó mới hiện cái vùng pick (ký hiệu đường đứt đứt) đâu, mà là cái option trong bảng hatch ý, chọn chế độ pick .... thì nó mất 1 lúc mới chuyển con trỏ thành dấu pick để pick :(

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình dùng cad 2012 64bit cũng bị tương tự. Bấm vào nút add pick một lúc mới hiện ra con trỏ hình chữ thập để chọn vùng hatch.

Đã thế, rõ ràng là vùng chọn là kín thế mà nó cứ khoanh tròn màu đỏ vào mấy cái góc. Zoom một hồi linh tinh, chẳng đụng gì đến mấy cái góc đấy thì lại hatch được.

(_ _!)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình cũng bị vậy mà chưa biết làm sao, dùng cùng 1 bộ cài trên 2 máy khác nhau, 1 máy ko bị, hatch rất ngon, 1 máy bị đơ, khi gõ lệnh H ko hiện ra bảng options mà load rất lâu rồi hiện con trỏ pick.

ko biết đặt thế nào để mỗi lần dùng lệnh hatch thì bảng options luôn hiện ra ? nhờ các chuyên gia chỉ bảo với :((

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

vừa thử chuyển Workspace sang dạng Autocad Classic thì hết, hatch lại nhanh như thg. máy ko bị lỗi hatch kia cũng đặt workspace là classic ngay từ đầu.

hi vọng kinh nghiệm này có ích với các bạn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình dùng cad 2012 64bit cũng bị tương tự. Bấm vào nút add pick một lúc mới hiện ra con trỏ hình chữ thập để chọn vùng hatch.

Đã thế, rõ ràng là vùng chọn là kín thế mà nó cứ khoanh tròn màu đỏ vào mấy cái góc. Zoom một hồi linh tinh, chẳng đụng gì đến mấy cái góc đấy thì lại hatch được.

(_ _!)

 em dùng 2007 cũng bị như vậy nên cách khắc phục của em là vẽ vài line cắt chéo qua vùng hatch để chia nhỏ nó ra. sao đó hatch xong thì xóa mấy line đó đi. hơi mất thời gian chút..nhưng cũng tạm chấp nhận. bác nào có cách khác thì chỉ em với !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

HPQUICKPREVIEW = OFF. Đa số là ta chọn pick point, nếu vùng kín không bị chồng chéo lên đối tượng nào thì bạn nên chọn Select Object thay vì Pick point. 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Nhập biến SELECTIONEFFECT , đổi từ 0 về 1 xem sao bạn nhé

Bác xem lại xem có chuẩn lệnh k? E vào help tìm command hay system variable cũng k thấy có. Thử gõ lệnh nhưng cad gợi ý cũng k thấy có. E đang xài cad 2013

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×