Đến nội dung


Hình ảnh

hiện tượng hatch chậm trong cad 2011 64bits


  • Please log in to reply
10 replies to this topic

#1 ntdung_89

ntdung_89

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 September 2011 - 04:31 PM

hiện tại em đang dùng cad 2011 64bits, gặp hiện tượng khi hatch là rất chậm, gõ lệnh hatch trong command, thì 1 lúc sau mới hiện ra bảng hatch, sau khi chọn , tinh chỉnh xong thì ấn pick object thì rất lâu mới có thể pick đc (thậm chí là treo máy - Not Responding :( ) , điều này ko xảy ra khi em dùng 2007 (dùng trên cùng 1 cấu hình máy), gây mất rất nhiều thời gian cho em để có thể hatch trong 1 khu quy hoạch với quy mô vài nghìn Ha :|:|:|

mong các bác giúp đỡ em :)
  • 0

#2 hoan2182

hoan2182

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2646 Bài viết
Điểm đánh giá: 832 (rất tốt)

Đã gửi 06 September 2011 - 07:35 PM

hiện tại em đang dùng cad 2011 64bits, gặp hiện tượng khi hatch là rất chậm, gõ lệnh hatch trong command, thì 1 lúc sau mới hiện ra bảng hatch, sau khi chọn , tinh chỉnh xong thì ấn pick object thì rất lâu mới có thể pick đc (thậm chí là treo máy - Not Responding :( ) , điều này ko xảy ra khi em dùng 2007 (dùng trên cùng 1 cấu hình máy), gây mất rất nhiều thời gian cho em để có thể hatch trong 1 khu quy hoạch với quy mô vài nghìn Ha :|:|:|

mong các bác giúp đỡ em :)

Gõ H một lúc mới hiện ra bảng >>> CAD của anh bị lỗi >>>Anh thử Reset lại xem?
Sau khi pick rất lâu mới pick được >>> Vì cad nó phải phân tích nhiều dữ liệu, vì vùng hatch lại nằm trong khung tên...>>> cách khắc phục : Chịu khó Zoom to vùng định Hatch lên sẽ được .
  • 0

Gió đưa cây cải về trời

Rau răm ở lại chịu lời đắng cay...


#3 ntdung_89

ntdung_89

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 September 2011 - 08:09 PM

cad lỗi thì mình cũng chưa rõ, nhưng lạ là cài đi cài lại thì vẫn thế :(

còn cái zoom to thì cũng ko đúng, vì mình đã thử, zoom to hay nhỏ đều vậy, mà chắc bạn hiểu hơi nhầm 1 chút, ko phải lúc pick rồi nó mới hiện cái vùng pick (ký hiệu đường đứt đứt) đâu, mà là cái option trong bảng hatch ý, chọn chế độ pick .... thì nó mất 1 lúc mới chuyển con trỏ thành dấu pick để pick :(
  • 0

#4 truc3004

truc3004

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 09 October 2012 - 05:02 PM

Mình dùng cad 2012 64bit cũng bị tương tự. Bấm vào nút add pick một lúc mới hiện ra con trỏ hình chữ thập để chọn vùng hatch.
Đã thế, rõ ràng là vùng chọn là kín thế mà nó cứ khoanh tròn màu đỏ vào mấy cái góc. Zoom một hồi linh tinh, chẳng đụng gì đến mấy cái góc đấy thì lại hatch được.
(_ _!)
  • 0

#5 Qua_den

Qua_den

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 October 2012 - 04:03 PM

mình cũng bị vậy mà chưa biết làm sao, dùng cùng 1 bộ cài trên 2 máy khác nhau, 1 máy ko bị, hatch rất ngon, 1 máy bị đơ, khi gõ lệnh H ko hiện ra bảng options mà load rất lâu rồi hiện con trỏ pick.
ko biết đặt thế nào để mỗi lần dùng lệnh hatch thì bảng options luôn hiện ra ? nhờ các chuyên gia chỉ bảo với :((
  • 0

#6 Qua_den

Qua_den

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 October 2012 - 04:22 PM

vừa thử chuyển Workspace sang dạng Autocad Classic thì hết, hatch lại nhanh như thg. máy ko bị lỗi hatch kia cũng đặt workspace là classic ngay từ đầu.
hi vọng kinh nghiệm này có ích với các bạn
  • 0

#7 dckonhi1987

dckonhi1987

    biết zoom

  • Members
  • Pip
  • 16 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 07 April 2015 - 09:55 AM

bạn thử tắt tính năng xem trước đi xem. command: Command: HPQUICKPREVIEW => OFF


  • 0

#8 nhoxc

nhoxc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 September 2015 - 10:02 AM

Mình dùng cad 2012 64bit cũng bị tương tự. Bấm vào nút add pick một lúc mới hiện ra con trỏ hình chữ thập để chọn vùng hatch.
Đã thế, rõ ràng là vùng chọn là kín thế mà nó cứ khoanh tròn màu đỏ vào mấy cái góc. Zoom một hồi linh tinh, chẳng đụng gì đến mấy cái góc đấy thì lại hatch được.
(_ _!)

 em dùng 2007 cũng bị như vậy nên cách khắc phục của em là vẽ vài line cắt chéo qua vùng hatch để chia nhỏ nó ra. sao đó hatch xong thì xóa mấy line đó đi. hơi mất thời gian chút..nhưng cũng tạm chấp nhận. bác nào có cách khác thì chỉ em với !


  • 0

#9 Nguyen Giap

Nguyen Giap

    Edu level: ao10, to6

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 August 2016 - 09:20 AM

Nhập biến SELECTIONEFFECT , đổi từ 0 về 1 xem sao bạn nhé


  • 0

#10 minhtanx2

minhtanx2

    biết lệnh stretch

  • Members
  • PipPipPip
  • 169 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 05 August 2016 - 11:31 AM

HPQUICKPREVIEW = OFF. Đa số là ta chọn pick point, nếu vùng kín không bị chồng chéo lên đối tượng nào thì bạn nên chọn Select Object thay vì Pick point. 


  • 0

Khi bạn tán tỉnh một cô gái đẹp, một giờ đồng hồ chẳng qua như một giây. Khi bạn ngồi trên một hòn than nóng bỏng, một giây như thể một giờ. Đó chính là tính tương đối. (Albert Einstein)


#11 envirtech2002

envirtech2002

    biết vẽ polygon

  • Members
  • PipPip
  • 75 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 06 August 2016 - 12:14 AM

Nhập biến SELECTIONEFFECT , đổi từ 0 về 1 xem sao bạn nhé

Bác xem lại xem có chuẩn lệnh k? E vào help tìm command hay system variable cũng k thấy có. Thử gõ lệnh nhưng cad gợi ý cũng k thấy có. E đang xài cad 2013


  • 0
thered