Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
nhatminhrd

Hỏi về cách khắc phục khi mở nhiều file CAD

Các bài được khuyến nghị

nhatminhrd    3

Nhờ các bạn chỉ giúp cách khắc phục tình trạng này như thế nào với:

 

Mình dùng CAD 2008 cài mới tinh (ko phải update hay gì cả) và duy nhất CAD 2008 thôi.

 

(1) Mình mở file CAD bằng cách nháy đúp từ trong cửa sổ Explorer --> nhưng mà mỗi lần nháy đúp thì lại tự động mở file trong 1 chương trình CAD khác --> trong CAD lúc này chỉ mở 1 file thôi --> không Ctrl + Tab (đổi cửa sổ) được mà phải Alt + Tab sad.png (đổi chương trình)

 

(2) Trước kia mình vẫn dùng %%C để ghi ký hiệu FI. Sao giờ nó cứ chuyển thành " Ỉ " ngay cả khi dùng với font .shx. Đáng nói là trước kia mình vẫn dùng bình thường với CAD2007 / 2010 ... vậy mà 2008 lại bị lỗi này. Nếu thay bằng ký tự " ~ " thì lại được ký hiệu FI như bình thường.

 

Lỗi (1) quan trọng hơn đối với mình lúc này. Mong được giúp đỡ.

 

Cám ơm mọi người quan tâm !!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoan2182    836

Nhờ các bạn chỉ giúp cách khắc phục tình trạng này như thế nào với:

 

Mình dùng CAD 2008 cài mới tinh (ko phải update hay gì cả) và duy nhất CAD 2008 thôi.

 

(1) Mình mở file CAD bằng cách nháy đúp từ trong cửa sổ Explorer --> nhưng mà mỗi lần nháy đúp thì lại tự động mở file trong 1 chương trình CAD khác --> trong CAD lúc này chỉ mở 1 file thôi --> không Alt + Tab được mà phải Ctrl + Tab sad.png

 

(2) Trước kia mình vẫn dùng %%C để ghi ký hiệu FI. Sao giờ nó cứ chuyển thành " Ỉ " ngay cả khi dùng với font .shx. Đáng nói là trước kia mình vẫn dùng bình thường với CAD2007 / 2010 ... vậy mà 2008 lại bị lỗi này. Nếu thay bằng ký tự " ~ " thì lại được ký hiệu FI như bình thường.

 

Lỗi (1) quan trọng hơn đối với mình lúc này. Mong được giúp đỡ.

 

Cám ơm mọi người quan tâm !!!

 

http://www.cadviet.com/forum/index.php?showtopic=10141&pid=68067&mode=threaded&show=&st=0

 

Muốn không ra chữ ỉ anh phài bôi đen rồi chuyển sang phông chữ nước ngoài.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×