Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
tranhungarc

không mở được nhiều file cad trong cùng 1 cửa sổ

Các bài được khuyến nghị

Chào cả nhà!

Cad của mình mấy hôm nay trở chứng, tự nhiên không thể nào mở được nhiều file cad trong cùng 1 cửa sổ được, mỗi lần enter mở file là lại phải mở ra 1 cửa sổ khác rất bất tiện. Còn dùng nút open trong cửa sổ đang mở thì vẫn mở file bình thường. Bạn nào biết cách khắc phục xin giúp dùm. Thanks!

máy mình cài win7 và xài cad 2010.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tức là những ngày trước bạn vẫn xài bình thường chứ gì.Cái này thì đơn giản thôi,bạn reset lại cad đi,nó sẽ đưa về mặc định ban đầu khi cài cad đó,sẽ không ảnh hưởng gì đến những bài tập hay sản phẩm của bạn đâu.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn gõ lệnh taskbar, sẽ có 2 giá trị:

0 là mở nhiều file Cad trong cùng một cửa sổ

1 là khi mở nhiều file Cad thì mỗi file sẽ nằm riêng biệt trên thanh Taskbar của Windows.

Với yêu cầu của bạn thì sau khi gõ lệnh lệnh taskbar > Enter, 0 > Enter là được.

  • Vote tăng 5

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình đã chuyển SDI về 0 rồi mà nó vẫn bị, chẳng biết làm sao cả :mellow:

Bạn gán biến có thành công hay không? Bạn thử lặp lại một lần nữa và xem giá trị mặc định có đúng là 0 hay chưa. Nếu đúng mà vẫn không mở được nhiều hơn một bản vẽ thì ... thật là khó hiểu.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn thử làm như sau:

+ Chọn bất kỳ CAD file ở trong Windows. (Chưa cần chạy AutoCAD)

+ Right click > chọn Properties > chọn Change > chọn AutoCAD DWG Laucher (trong box Open With)> OK.

+ Double click các CAD files muốn mở.

  • Vote tăng 7

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn thử làm như sau:

+ Chọn bất kỳ CAD file ở trong Windows. (Chưa cần chạy AutoCAD)

+ Right click > chọn Properties > chọn Change > chọn AutoCAD DWG Laucher (trong box Open With)> OK.

+ Double click các CAD files muốn mở.

thanks ! mình đã làm được rồi! cám ơn các bạn rất nhiều

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 

 

Bạn thử làm như sau:

+ Chọn bất kỳ CAD file ở trong Windows. (Chưa cần chạy AutoCAD)

+ Right click > chọn Properties > chọn Change > chọn AutoCAD DWG Laucher (trong box Open With)> OK.

+ Double click các CAD files muốn mở. 

Cái này chuẩn!!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vừa có một tình huống bị lỗi này, đặt SDI=0 và TASKBAR=0 không giải quyết được.

 

Mình làm như sau thì được:

1. Phải chuột vào 1 file dwg bất kỳ, chọn Properites

2. Hộp thoại Properties mở ra, ở tab General, chọn Change ở mục Opens with

3. Hộp thoại Open with mở ra, chọn Browse

4. Hộp thoại chọn file Open with mở ra, chọn file AcLauncher.exe ở trong đường dẫn: C:\Program Files\Common Files\Autodesk Shared\AcShellEx

 

Sau đó cứ Nhấn Ok, Apply, Close cho đến khi các hộp thoại đóng lại hết.

  • Vote tăng 3

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn gõ lệnh taskbar, sẽ có 2 giá trị:

0 là mở nhiều file Cad trong cùng một cửa sổ

1 là khi mở nhiều file Cad thì mỗi file sẽ nằm riêng biệt trên thanh Taskbar của Windows.

Với yêu cầu của bạn thì sau khi gõ lệnh lệnh taskbar > Enter, 0 > Enter là được.

mình lại làm được bằng cách này, thanks

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tiện đây cho mình hỏi,không biết file cad của mình làm sao mà không thể nào chỉnh được nét in.vào plot style rồi nhưng không có phần chỉnh như bình thường.chỉ một số file của mình mới bị.ai biết trả lời hộ nhé.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

cái này chuẩn..mình làm dc rồi. cám ơn bạn

Bạn gõ lệnh taskbar, sẽ có 2 giá trị:
0 là mở nhiều file Cad trong cùng một cửa sổ
1 là khi mở nhiều file Cad thì mỗi file sẽ nằm riêng biệt trên thanh Taskbar của Windows.
Với yêu cầu của bạn thì sau khi gõ lệnh lệnh taskbar > Enter, 0 > Enter là được.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn gõ lệnh taskbar, sẽ có 2 giá trị:

0 là mở nhiều file Cad trong cùng một cửa sổ

1 là khi mở nhiều file Cad thì mỗi file sẽ nằm riêng biệt trên thanh Taskbar của Windows.

Với yêu cầu của bạn thì sau khi gõ lệnh lệnh taskbar > Enter, 0 > Enter là được. 

Em chơi cach này rất là ok 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình trước cũng bị như vậy, lúc đó là do cài autocad trueview nên mới bị, sau phải uninstall cả 2 cái rồi cài lại cad.

uh chuẩn . minh từ khi cài autodek trucview là bị vậy. chỉnh không được.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình xin đóng góp cho ae 1 giải pháp, nếu các cách trên đều chưa thực hiện được. 

Vào Option > System > sercurity Option > chỉnh lại cái Sercủity level lên mức medium hoặc high. 
ae thử xem có giải quyết được vấn đề không nhé.

mình dùng Cad 2016 và bị hiện tượng này, giờ thì ok rồi.

Chúc ae thành công trong công việc và cuộc sống

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×