Đến nội dung


Hình ảnh

1 lỗi khó hiểu của cad


  • Please log in to reply
11 replies to this topic

#1 triumph00

triumph00

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 04 September 2008 - 05:34 PM

nhà mình xài cad 2004, mình đã bật PORLA, OPSNAP, OTRACK. Mình vẽ 1 đoạn thẳng nằm ngang, sau đó kết thúc lệnh Line, rồi mình lại dùng tiếp Line để vẽ 1 đoạn thẳng tiếp năm ở dưới. Mình muốn cad nó gióng 1 đường thẳng mờ mờ khi mình vẽ gióng xuống mà ko thấy hiện đường gióng để có thể bắt đc diểm đầu tiên của Line.
Sau đây là hình minh hoạ:
Hình đã gửi
Hình đã gửi
Mọi người giúp mình nhanh nhé. Thanks
  • 0

#2 phamtuan

phamtuan

    biết lệnh scale

  • Members
  • PipPipPip
  • 145 Bài viết
Điểm đánh giá: 222 (khá)

Đã gửi 04 September 2008 - 08:30 PM

nhà mình xài cad 2004, mình đã bật PORLA, OPSNAP, OTRACK. Mình vẽ 1 đoạn thẳng nằm ngang, sau đó kết thúc lệnh Line, rồi mình lại dùng tiếp Line để vẽ 1 đoạn thẳng tiếp năm ở dưới. Mình muốn cad nó gióng 1 đường thẳng mờ mờ khi mình vẽ gióng xuống mà ko thấy hiện đường gióng để có thể bắt đc diểm đầu tiên của Line.
Sau đây là hình minh hoạ:
Hình đã gửi
Hình đã gửi
Mọi người giúp mình nhanh nhé. Thanks

Mình nhớ là sau phiên bản 2004 thì mới có chức năng này chứ, để mình kiểm tra lại xem sao
  • 0

#3 triumph00

triumph00

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 04 September 2008 - 09:30 PM

Từ cad 2004 đã có chức năng đó rồi bạn ạ, nhưng ko hiểu sao mình ko thể làm đc với máy nhà mình. Mình đã qua máy nhà hàng xóm để xem xét thấy họ dùng cad2004 mà vẫn thực hiện đc. Mình thật sự ko hiểu sao nữa.
  • 0

#4 Nộ Thiên

Nộ Thiên

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 297 Bài viết
Điểm đánh giá: 133 (tàm tạm)

Đã gửi 04 September 2008 - 09:52 PM

Từ cad 2004 đã có chức năng đó rồi bạn ạ, nhưng ko hiểu sao mình ko thể làm đc với máy nhà mình. Mình đã qua máy nhà hàng xóm để xem xét thấy họ dùng cad2004 mà vẫn thực hiện đc. Mình thật sự ko hiểu sao nữa.

gõ "os" > chuyển qua tab Object Snap > tick vào "Object snap tracking on"
  • 1

#5 nguyenhuyhoang

nguyenhuyhoang

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 749 Bài viết
Điểm đánh giá: 426 (tốt)

Đã gửi 04 September 2008 - 10:23 PM

Từ cad 2004 đã có chức năng đó rồi bạn ạ, nhưng ko hiểu sao mình ko thể làm đc với máy nhà mình. Mình đã qua máy nhà hàng xóm để xem xét thấy họ dùng cad2004 mà vẫn thực hiện đc. Mình thật sự ko hiểu sao nữa.


Bạn vào Menu Tool - Option - Drafting - Chọn Automatic.
  • 1

#6 triumph00

triumph00

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 04 September 2008 - 10:47 PM

Mình đã làm đc như lòi bạn Nguyenhuyhoang nói. Thanks bạn nhìu
  • 0

#7 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 04 September 2008 - 10:49 PM

Mình đã bật osnap rồi mà.

Bạn đã làm theo cách của bạn nguyenhuyhoang chưa?
  • 0

#8 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 04 September 2008 - 10:54 PM

gõ "os" > chuyển qua tab Object Snap > tick vào "Object snap tracking on"

Bác Nothien dạy đúng rồi, nhưng phải nhớ tick cả endpoint trong bảng Object Snap Mode nữa
  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#9 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 04 September 2008 - 11:02 PM

Mình đã làm đc như lòi bạn Nguyenhuyhoang nói. Thanks bạn nhìu

Bạn nên kiểm tra lại, cách bác Hoàng nói nếu không có các lựa chọn như bác Nothien nói cũng sẽ không thực hiện được như ý của bạn.
  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#10 nguyenhuyhoang

nguyenhuyhoang

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 749 Bài viết
Điểm đánh giá: 426 (tốt)

Đã gửi 04 September 2008 - 11:03 PM

Bác Nothien dạy đúng rồi, nhưng phải nhớ tick cả endpoint trong bảng Object Snap Mode nữa


Pac Binh ơi , theo Nothien đó là bấm phím F11 tắt mở nút Otrack mà VERA đã bật cả 3 rồi. Pác thử lại xem nhé.
  • 0

#11 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 04 September 2008 - 11:11 PM

Pac Binh ơi , theo Nothien đó là bấm phím F11 tắt mở nút Otrack mà VERA đã bật cả 3 rồi. Pác thử lại xem nhé.

Chào bác Hoàng,
Đúng như vậy, Em chỉ muốn nhắc bác Triùmp là phải kết hợp cả hai mới được thôi. Sợ bác ấy chưa nắm rõ nên nhắc bác ấy kiểm tra cho chắc ý mà.
  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#12 triumph00

triumph00

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 09 September 2008 - 03:58 PM

làm theo lời bác Hoàng là đúng đó. Cảm ơn các bác đã chia sẻ.
  • 0