Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
connaivang

Không load được lisp

Các bài được khuyến nghị

Kính chào các quý anh chị quản trị viên cùng toàn thể cả nhà.

Em đang bị mắc kẹt như thế này ạ. Chẳng là em vừa mới chuyển đến một công ty mới, CAD trong máy được cài là phiên bản AutoCAD2010, có bản quyền hẳn hoi.

Vậy mà em không làm sao load được lisp các bác ạ. Em đã gõ lệnh AP nhưng CAD báo là không hiểu câu lệnh. Mà em tìm khắp cả trong phần tool cũng không thấy có phần load application.

Các anh chị cho em hỏi, em đang gặp vấn đề gì vậy và cách khắc phục nó ra sao với ạ.

Cảm ơn các quý anh chị nhiều.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Gõ lệnh đầy đủ appload thử xem bạn,với lại bạn cho xin cái hình minh họa lỗi đi

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Kính chào các quý anh chị quản trị viên cùng toàn thể cả nhà.

Em đang bị mắc kẹt như thế này ạ. Chẳng là em vừa mới chuyển đến một công ty mới, CAD trong máy được cài là phiên bản AutoCAD2010, có bản quyền hẳn hoi.

Vậy mà em không làm sao load được lisp các bác ạ. Em đã gõ lệnh AP nhưng CAD báo là không hiểu câu lệnh. Mà em tìm khắp cả trong phần tool cũng không thấy có phần load application.

Các anh chị cho em hỏi, em đang gặp vấn đề gì vậy và cách khắc phục nó ra sao với ạ.

Cảm ơn các quý anh chị nhiều.

Cái cad bản quyền í có khuyến mãi thêm chử LT trong tên của nó không? Nếu có thì vui lòng vào ô tìm kiếm của cadviet tìm cụm cừ load lisp cho cadLT

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 

Vâng, em chụp cái màn hình lên để các bác check thử giúp em.

Cảm ơn các bác đã quan tâm và giúp đỡ em nhiều nhiều.

 

http://www.cadviet.c...d_duoc_lisp.jpg

Biết ngay mà. Cad đó là cad LT không có chức năng load lisp mô. Đọc bài phía trên của mình đi!

Hoặc xem đây:

http://www.cadviet.com/forum/index.php?showtopic=6230

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có chữ LT bên cạnh rất to kìa bạn kìa :) Phiên bản CAD của bạn không hỗ trợ LISP nhé

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có chữ LT bên cạnh rất to kìa bạn kìa :) Phiên bản CAD của bạn không hỗ trợ LISP nhé

Hề hề hề,

Té ra là nhiều xiền mua bản quyền cũng chưa phải là nhứt hỉ????

Thôi thì, chùa ta ta cứ xây vậy.

Hề hề hề

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 

Vâng, em chụp cái màn hình lên để các bác check thử giúp em.

Cảm ơn các bác đã quan tâm và giúp đỡ em nhiều nhiều.

 

http://www.cadviet.c...d_duoc_lisp.jpg

Gõ dòng sau: LT-Extender 2000 Plus V1.9 trong gút gồ và tải về cài là xong

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×