Đến nội dung


Hình ảnh
- - - - -

[Hỏi] sao không sử dụng được Lisp!


  • Please log in to reply
9 replies to this topic

#1 hunguyenpro

hunguyenpro

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 20 September 2008 - 11:11 PM

Trước đây mình vẫn sử dụng được autolisp, nhưng từ hôm qua đến giờ, mình không thể nào dùng được nữa, mặc dù đã dùng lệnh ap rồi?
có ai biết đây là lỗi gì không?
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 21 September 2008 - 07:32 AM

Trước đây mình vẫn sử dụng được autolisp, nhưng từ hôm qua đến giờ, mình không thể nào dùng được nữa, mặc dù đã dùng lệnh ap rồi?
có ai biết đây là lỗi gì không?

có hơn 1000 lỗi không dùng được autolisp, không biết bạn rơi vào lỗi nào nữa.
  • 0

#3 levanhoan_hn

levanhoan_hn

    biết zoom

  • Members
  • Pip
  • 12 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 27 September 2009 - 11:19 PM

mình vẫn ap được lisp nhưng khi dùng lệnh của lisp thì nó cứ hiên F1 trong dòng nhắc lệnh bác Hoành à?giúp e với
  • 0

#4 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 27 September 2009 - 11:58 PM

mình vẫn ap được lisp nhưng khi dùng lệnh của lisp thì nó cứ hiên F1 trong dòng nhắc lệnh bác Hoành à?giúp e với

Vẫn chưa rõ hơn chút nào bạn ạ.

Bạn hãy post lisp lên, copy đoạn text mà ACAD thông báo lên diễn đàn thì mọi người sẽ có cơ hội giúp được bạn.
  • 0

#5 levanhoan_hn

levanhoan_hn

    biết zoom

  • Members
  • Pip
  • 12 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 September 2009 - 11:22 PM

Vẫn chưa rõ hơn chút nào bạn ạ.

Bạn hãy post lisp lên, copy đoạn text mà ACAD thông báo lên diễn đàn thì mọi người sẽ có cơ hội giúp được bạn.


Tức là em đã load lisp thành công?nhưng khi sử dụng "lệnh" của lisp thì không được ,dòng comand nó báo: Press F1 for help. Tức cad nó không nhận lệnh ấy ( mặc dù những lisp ấy ở máy khác thì sử dụng vẫn bình thường ) Ko dùng đc lisp chắc die hĩx !giúp em nha !thanks
  • 0

#6 w1nDream

w1nDream

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 293 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 28 September 2009 - 11:52 PM

Tức là em đã load lisp thành công?nhưng khi sử dụng "lệnh" của lisp thì không được ,dòng comand nó báo: Press F1 for help. Tức cad nó không nhận lệnh ấy ( mặc dù những lisp ấy ở máy khác thì sử dụng vẫn bình thường ) Ko dùng đc lisp chắc die hĩx !giúp em nha !thanks


Có thể lisp của bạn đang có vấn đề.Bác Hoành đã nói roài mà.Bạn nên up lisp của bạn lên(Nên up dưới dạng code cho mọi người dễ theo dõi) để các pác ấy check lỗi cho.Một câu hỏi rõ ràng sẽ nhận được câu trả lời fù hợp và nhanh hơn rất nhiều đó bạn.
  • 0
__Tâm tựa lưu thủY__
Vi nhân nan

#7 levanhoan_hn

levanhoan_hn

    biết zoom

  • Members
  • Pip
  • 12 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 September 2009 - 11:46 PM

Có thể lisp của bạn đang có vấn đề.Bác Hoành đã nói roài mà.Bạn nên up lisp của bạn lên(Nên up dưới dạng code cho mọi người dễ theo dõi) để các pác ấy check lỗi cho.Một câu hỏi rõ ràng sẽ nhận được câu trả lời fù hợp và nhanh hơn rất nhiều đó bạn.

Sr và cảm ơn cả nhà nhé?hoá ra máy em bị lỗi win nên không sử dụng được lisp,em cài lại win chạy ngon rồi
  • 0

#8 Nguyen cong thuc

Nguyen cong thuc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 May 2011 - 06:58 AM

có ai giúp tôi giải quyết vụ load lisp vào nhưng không sử dụng được; khi gõ lệnh và enter thì hiện báo ấn F1
máy tôi mới cài lại win
xin cam ơn!
  • 0

#9 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5682 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 21 May 2011 - 08:44 AM

có ai giúp tôi giải quyết vụ load lisp vào nhưng không sử dụng được; khi gõ lệnh và enter thì hiện báo ấn F1
máy tôi mới cài lại win
xin cam ơn!

Mời bạn đọc những comment bên trên!
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#10 tpthainguyen

tpthainguyen

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: -5 (bình thường)

Đã gửi 25 May 2011 - 08:18 AM

e nghĩ là bị virut,máy e cũng bị như vậy, e dùng chương trình quét virut của bác Hoàng thì lips lại chạy được
  • 0