Đến nội dung


Hình ảnh

Lỗi khi gõ lệnh


  • Please log in to reply
2 replies to this topic

#1 tatubn

tatubn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 November 2011 - 10:21 AM

Các bác cao thủ Cad cho em hỏi phát, em đặt lệnh tắt cho layiso là 1, layon là 2, layoff là 3 lâu rồi, sử dụng rất thuận tiện. Nhưng không hiểu sao dạo gần đây gặp lỗi là gõ 1, 2 hoặc 3 rồi kích vào đối tượng nào đó là Cad lại báo lỗi (Nil), và đối tượng chuyển sang màu khác (cụ thể ở đây là màu đỏ) còn các đối tượng khác không thay đổi gì(tức là lệnh hoàn toàn không được thực hiện). Em đổi lệnh tắt sang Q2 chẳng hạn thì sử dụng được bình thường nhưng như vậy không ưu việt bằng 1,2,3. Có bác nào biết sửa lỗi này thế nào không?
  • 0

#2 cd2k44

cd2k44

    Edu level: li5

  • Members
  • PipPipPipPipPipPipPip
  • 648 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 24 November 2011 - 10:29 AM

Bạn kiểm tra lại xem bạn có dùng các lisp có lệnh tương tự như lệnh tắt bạn đã đặt không
  • 0

#3 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5682 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 24 November 2011 - 10:53 AM

Các bác cao thủ Cad cho em hỏi phát, em đặt lệnh tắt cho layiso là 1, layon là 2, layoff là 3 lâu rồi, sử dụng rất thuận tiện. Nhưng không hiểu sao dạo gần đây gặp lỗi là gõ 1, 2 hoặc 3 rồi kích vào đối tượng nào đó là Cad lại báo lỗi (Nil), và đối tượng chuyển sang màu khác (cụ thể ở đây là màu đỏ) còn các đối tượng khác không thay đổi gì(tức là lệnh hoàn toàn không được thực hiện). Em đổi lệnh tắt sang Q2 chẳng hạn thì sử dụng được bình thường nhưng như vậy không ưu việt bằng 1,2,3. Có bác nào biết sửa lỗi này thế nào không?

90% là bạn đã load 1 lisp đặt các lệnh tắt số thành change color, hãy kiểm tra lại.
Ngoài ra, bạn không nhất thiết phải viết font to hơn bình thường
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC