Rated 5/5 based on 240179 internet user reviews

Đến nội dung


Hình ảnh
- - - - -

Hỏi về lỗi ucs trong autocad......


  • Please log in to reply
18 replies to this topic

#1 anhlt

anhlt

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 November 2011 - 11:50 AM

Mình đang bị hiện tượng trong cad ko thể nào lý giải đc mong anh em giúp đỡ!

Khi mình khởi động Cad ucs bị nghiêng như trong hình ko thể nào quay lại đc kể cả mình dùng lệnh snapang, ucs về W mà ko thể nào quay đc! Lỗi nữa là zoomfactor rất chậm chuột giữa ấn thì ra chọn điểm bắt, mỗi lần dùng cad toan phải chỉnh hết lại các thông số rất khó chịu! Mong a em cứu giúp Thanks nhiều!
Hình đã gửi
  • 0

#2 Luxury037

Luxury037

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 37 (tàm tạm)

Đã gửi 29 November 2011 - 12:00 PM

Mình đang bị hiện tượng trong cad ko thể nào lý giải đc mong anh em giúp đỡ!

Khi mình khởi động Cad ucs bị nghiêng như trong hình ko thể nào quay lại đc kể cả mình dùng lệnh snapang, ucs về W mà ko thể nào quay đc! Lỗi nữa là zoomfactor rất chậm chuột giữa ấn thì ra chọn điểm bắt, mỗi lần dùng cad toan phải chỉnh hết lại các thông số rất khó chịu! Mong a em cứu giúp Thanks nhiều!
Hình đã gửi

http://www.cadviet.c...=0
  • 0

Cái gì mua không được bằng tiền, sẽ mua được bằng rất nhiều tiền !!!
nhq08ql_KTD
YH: conthuyenkhongben0511


#3 anhlt

anhlt

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 November 2011 - 01:52 PM

ko dc ban oi co ai chi giup cach reset lai dc ko?? Minh cung reset nhung no van bao loi!
  • 0

#4 only102

only102

    biết vẽ pline

  • Advance Member
  • PipPip
  • 61 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 29 November 2011 - 03:09 PM

ko dc ban oi co ai chi giup cach reset lai dc ko?? Minh cung reset nhung no van bao loi!

Có lẽ do bạn đã vô tình tick vào cái chế độ "Isometric snap" trên Osnap settings
Giờ bạn hãy vào kiểm tra xem. Nếu đúng thì bạn chuyển sang chế độ Rectangular snap là được thôi
  • 0
Không sợ việc gì khó! Chỉ sợ việc bất khả thi...

#5 hoainam708

hoainam708

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 December 2011 - 12:43 PM

các bác có cách nào khắc phục nó không ? e cũng đa ng bj. Chán qua , làm đủ mọi cách hướng dẫn trong diễn đàn mà không được,đang làm đồ án nữa chứ! hu hu Giúp em với :wacko:
  • 0

#6 sumi

sumi

    biết lệnh offset

  • Members
  • PipPipPip
  • 177 Bài viết
Điểm đánh giá: 55 (tàm tạm)

Đã gửi 03 December 2011 - 12:56 PM

có người bạn nhở mình xem giúp 1 file cũng bị lỗi vậy. gửi kèm file bản vẽ, các bạn xem giúp nhé
http://www.mediafire...eyvgp2sed10x224
thanks!
  • 0
"Xin chào bạn. Đây là tổng đài tin nhắn. Ấn phím 1 để có 1 lời khen. Phím 2 cho một lời chúc tốt đẹp. Phím 3 cho 1 nụ hôn. Phím 4 cho 1 cuộc hẹn. Nếu muốn tất cả hãy bấm số của tôi"

#7 only102

only102

    biết vẽ pline

  • Advance Member
  • PipPip
  • 61 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 05 December 2011 - 02:07 PM

có người bạn nhở mình xem giúp 1 file cũng bị lỗi vậy. gửi kèm file bản vẽ, các bạn xem giúp nhé
http://www.mediafire...eyvgp2sed10x224
thanks!

File của bạn đạng để chế độ "Isometric snap"
Bạn gõ OS, trong cửa sổ Drafting Setting click vào tab "Snap and Grid". Phía dưới bên trái, mục Snap type
Ban click vào cái ô Rectangular snap. Ngoài ra snapang của bạn đang để ở giá trị 205. Bạn phải trả nó về 0 là sẽ hết
  • 2
Không sợ việc gì khó! Chỉ sợ việc bất khả thi...

#8 ngoctiepvn

ngoctiepvn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 15 September 2012 - 09:17 AM

Mình đang bị hiện tượng trong cad ko thể nào lý giải đc mong anh em giúp đỡ!

Khi mình khởi động Cad ucs bị nghiêng như trong hình ko thể nào quay lại đc kể cả mình dùng lệnh snapang, ucs về W mà ko thể nào quay đc! Lỗi nữa là zoomfactor rất chậm chuột giữa ấn thì ra chọn điểm bắt, mỗi lần dùng cad toan phải chỉnh hết lại các thông số rất khó chịu! Mong a em cứu giúp Thanks nhiều!
Hình đã gửi


  • 1

#9 ngoctiepvn

ngoctiepvn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 15 September 2012 - 09:19 AM

Bạn gõ UCS sau đó ấn "Enter" lại gõ "X" lại ấn "Enter"
Bye! And best to you!
  • 0

#10 WiAr

WiAr

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 September 2012 - 11:51 AM

mình cũng bị tình trạng như trên. ô vuông con trỏ còn có màu xanh là nữa. Chắc do virus quá !!
có ai giúp mình với
  • 0

#11 be dau

be dau

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 18 September 2012 - 12:07 PM

mình cũng bị tình trạng như trên. ô vuông con trỏ còn có màu xanh là nữa. Chắc do virus quá !!
có ai giúp mình với



trước mình cũng giống bạn,gỡ ra cài lại cad cũng không được đành phải cài lại win,bjo thì dùng ngon rồi.
  • 0

#12 Chiron

Chiron

    biết dimlinear

  • Members
  • PipPipPipPipPip
  • 302 Bài viết
Điểm đánh giá: 88 (tàm tạm)

Đã gửi 18 September 2012 - 12:49 PM

mình cũng bị tình trạng như trên. ô vuông con trỏ còn có màu xanh là nữa. Chắc do virus quá !!
có ai giúp mình với

Không phải do virus đâu, hiện tượng này đã được hỏi rất nhiều & cũng được trả lời rất nhiều trên diễn đàn rồi. Set 2 biến snapstyl & snapang về 0 là ok.
  • 0

#13 leduycuong1988

leduycuong1988

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 September 2012 - 03:35 PM

em chào các bác. em dùng cad 2007 khi dùng lisp toàn báo lỗi không nhận lệnh lisp, các bác có cách nào giúp em vớihttp://www.cadviet.c..._drawing1_1.dwg
  • 0

#14 WiAr

WiAr

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 September 2012 - 04:04 PM



trước mình cũng giống bạn,gỡ ra cài lại cad cũng không được đành phải cài lại win,bjo thì dùng ngon rồi.


uhm, mình gỡ ra cài lại mấy lần cũng k dc, chắc lỗi trong Win có j cài bị đè lên CAD chăng...Phải cài lại Win ah, hic
  • 0

#15 duclinh1010

duclinh1010

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 20 December 2013 - 06:15 PM

em cũng bị lỗi giống như vậy.
@anhlt bạn khắc phục được chưa, chỉ mình với.


  • 0

#16 CMT PHÊ PHÊ

CMT PHÊ PHÊ

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 March 2014 - 07:19 AM

mình đã làm và chon lại rectangular snap rồi nhưng vẫn lội, không sử dụng được các lệnh và di chuyển chuột khi zoom lên, xuống rất chậm chạp xin các bạn hỗ trợ thêm . cám ơn các bạn trước :))
  • 0

#17 trumlenmang

trumlenmang

    biết lệnh array

  • Members
  • PipPipPip
  • 181 Bài viết
Điểm đánh giá: 26 (tàm tạm)

Đã gửi 26 March 2014 - 07:31 AM

mình đã làm và chon lại rectangular snap rồi nhưng vẫn lội, không sử dụng được các lệnh và di chuyển chuột khi zoom lên, xuống rất chậm chạp xin các bạn hỗ trợ thêm . cám ơn các bạn trước :))

bạn thử ucs ->w -> plan xem có được không.


  • 1

#18 nguyenngoc971

nguyenngoc971

    biết dimstyle

  • Members
  • PipPipPipPipPip
  • 385 Bài viết
Điểm đánh giá: 70 (tàm tạm)

Đã gửi 26 March 2014 - 08:53 AM

vạn bất đắc dĩ nếu không còn cách nào nữa trước khi cài lại cad bạn nên reset lại cad trở về mặc định bằng lệnh op -> thẻ cuối cùng.


  • 0

114123_building_folds_demolition.gif


#19 dieu82

dieu82

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 02 April 2014 - 10:36 PM

bạn thử ucs ->w -> plan xem có được không.

mình vô tình đọc được bài viết của bác.rất bổ ích.cảm ơn nhiều


  • 0