Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
vnboyka

Không tạo được layer mới trong Cad 2007

Các bài được khuyến nghị

vnboyka    1

Cấu hình máy em như sau ==> Nguyên bản là Home Pre 64bit, nhưng do nhu cầu dùng SAP và dự toán nên hạ xuống 32bit

layer3.jpg

 

Và đây là các options của em ==>

layer2.jpg

 

Thế nhưng vẫn không thể nào tạo được layer khác, nó cứ lấy đúng thuộc tính của layer đầu tiên :(

layer1.jpg

 

Mong các anh chị em giúp đỡ :)

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
anhvanyeuem    474

Bạn thử bỏ dấu tích chọn : Apply to layer toolbar : ở dưới cái bảng bạn vào layer xem sao!

chắc là do nó đó!không liên quan đến cấu hình máy bạn ha!

Chúc bạn thành công!

Nút Thank!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
only102    15

Cấu hình máy em như sau ==> Nguyên bản là Home Pre 64bit, nhưng do nhu cầu dùng SAP và dự toán nên hạ xuống 32bit

layer3.jpg

 

Và đây là các options của em ==>

layer2.jpg

 

Thế nhưng vẫn không thể nào tạo được layer khác, nó cứ lấy đúng thuộc tính của layer đầu tiên :(

layer1.jpg

 

Mong các anh chị em giúp đỡ :)

Không rõ câu hỏi của bạn. Bạn không tạo đc layer mới hay tạo được nhưng "nó cứ lấy thuộc tính của layer đầu tiên"

Khi tạo layer mới, nó sẽ tự động lấy thuộc tính theo layer bạn chọn trước đó. bạn sẽ phải click vào các mục như Name, Color, Linetype, Lineweight... để đặt lại tên, màu sắc cũng như kiểu line cho layer bạn vừa tạo

Hy vọng câu trả lời này đúng ý của bạn

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nhuhien89    26

Mình đã bị y nhu vậy và còn cả in ấn nữa ,win7 +cad2k7 . sau thời gian tìm tòi mò mẫn và cuối cùng mình ...... chơi luôn cad2012 rất mới mẻ

và ko thấy có lỗi gì quan trọng nữa

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
canhvn88    12

bản vẻ này của mình khi tạo layer mới thì nó chỉ nháy 1 lần đủ cho mình nhìn thấy tên layer mới tạo ra ròi biến mất.nhưng khi trở lại bản vẻ thì thấy nhưng layer mình đã tạo ra trước.vào lại layer properties thì ko thấy,ko thể chỉnh sữa đc.ai biết chỉ giúp với.thank

122.png

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoangnhattu    2

mấy bác giúp e với, cad 12 của e cũng k tạo được layer, nó hiện lên lỗi như này :(112103_l7895i_cad_2.png

1. open the file: "C:\Program Files\Autodesk\AutoCAD 2012\acad.exe.config.

 

2. in the 3rd line - "<startup useLegacyV2RuntimeActivationPolicy="true">" change "true" to "false". leave everything else as it is.

 

3. save the file.

 

4. Start AutoCAD 2012.

 

Good luck !!!!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×