Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
hngockt91

Lỗi cad không nhận lisp nữa ?

Các bài được khuyến nghị

Máy em đang dùng bình thường thì một hôm bật lên gõ lệnh lisp cad báo unknow, em ap load lại thì báo error load failed . Em đã cài lại cad, dow cả bản 2010 về vẫn như vậy :( có ai biết chỉ cho em với

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Máy em đang dùng bình thường thì một hôm bật lên gõ lệnh lisp cad báo unknow, em ap load lại thì báo error load failed . Em đã cài lại cad, dow cả bản 2010 về vẫn như vậy :( có ai biết chỉ cho em với

Gởi file lisp lên bạn ạ!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Máy em đang dùng bình thường thì một hôm bật lên gõ lệnh lisp cad báo unknow, em ap load lại thì báo error load failed . Em đã cài lại cad, dow cả bản 2010 về vẫn như vậy :( có ai biết chỉ cho em với

Bạn gởi 1 đống lisp (10 file) như vậy thì làm sao biết bạn bị lỗi ở file nào mà mò!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình đã cài lại cad 2007 bằng bản cài khác, và cả cad 2010 nữa dow về cũng không load đc lisp , hix

Load không được nghĩa là sao? Cad báo gì?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

hix. load thì ở bảng comand phía dưới nó báo error ...... , và mình gõ lệnh thì cad báo " unknow comand ......" mà, mình đã cài lại cad bằng nhiều bản khác nhau và dow bất kỳ một cái lisp nào về đều không load đc như vậy

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn dùng lệnh gì mà nó báo unknown? Sao k miêu tả rõ hơn để người ta biết ?Sao dân kỹ thuật mà ... ^^ Trong 10 lisp đó bạn hãy thử load lần lượt từng file rồi đánh "lệnh" xem kết qủa như thế nào ?

Ngoài ra, hãy lưu ý, k được đưa lisp vào đường dẫn tên Tiếng Việt Unicode nào cả

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Em đã nói ở trên là em load bất kỳ cái lisp nào vào nó cũng không nhận nữa mà, Cám ơn bạn rất nhiều. file lisp của mình để ở trong 1 folder có tiếng việt. để vậy 1 năm nay mà giờ nó mới lỗi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 cái này thì mình bị dính 1 lần rồi. lý do là cad bị nhiễm virut cad. mình đã làm đc bằng cách cài vacxin chống virut.cách cài vacxin virut ntn thì bạn tìm lại trên diễn đàn nhá. sau đó apload lisp như bình thường. tuy nhiên mình dùng bt 1 thoi gian thi lai bị. minh chua biet cach khac phuc triet de. ai biet cach xin chỉ giùm nha.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×