Đến nội dung


Hình ảnh

Giúp đỡ về lệnh Move sau khi truy bắt điểm


  • Please log in to reply
8 replies to this topic

#1 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 March 2012 - 05:09 PM

Các bạn giúp mình với. Hiện giờ mình đang dùng Cad2011. Sau khi dùng Snap để truy bắt điểm. Mình vẽ 1 đường A nối từ trung điểm của đường B ra. Sau đó dùng lệnh move để dịch chuyển đường A mới vẽ, nhưng khi move thì đường B cứ bị ngắn lại hoặc dài ra theo khoảng cách move của đường A.
Các bạn giúp mình có cách nào move đường A mà đường B ko bị ảnh hưởng gì ko ạ? :(
  • 0

#2 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 March 2012 - 03:29 PM

Có bạn nào giúp mình với :((
  • 0

#3 only102

only102

    biết vẽ pline

  • Advance Member
  • PipPip
  • 63 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 07 March 2012 - 04:19 PM

Bạn phải up file lên, mọi người mới tìm cách giúp được
  • 0
Không sợ việc gì khó! Chỉ sợ việc bất khả thi...

#4 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 March 2012 - 04:38 PM

Giống như trong này bạn ơi. Mình vẽ đường dọc, rồi vẽ đường ngang từ cái điểm đầu của đường dọc. Sau đó cần move cái đường kẻ ngang xuống dưới. Thì tự động cái đường dọc nó cứ ngắn lại theo. Làm sao để mình move được cái kẻ ngang mà kẻ dọc ko bị ảnh hưởng gì nhỉ? Vì mình đang để chế độ snap on. Bạn giúp mình với nhé. :((

Hình đã gửi

Uploaded with ImageShack.us
  • 0

#5 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 07 March 2012 - 04:54 PM

Giống như trong này bạn ơi. Mình vẽ đường dọc, rồi vẽ đường ngang từ cái điểm đầu của đường dọc. Sau đó cần move cái đường kẻ ngang xuống dưới. Thì tự động cái đường dọc nó cứ ngắn lại theo. Làm sao để mình move được cái kẻ ngang mà kẻ dọc ko bị ảnh hưởng gì nhỉ? Vì mình đang để chế độ snap on. Bạn giúp mình với nhé. :((

Hình đã gửi

Uploaded with ImageShack.us


Hề hề hề,
Quả thật là chưa hiểu điều bạn nói. Có vẻ như bạn đã dùng một option nào đó của truy bắt điểm để link cái point truy bắt với các line thì phải.
Bạn hãy sử dụng lệnh setvar để đặt lại giá trị cho biến hệ thống osmode dùng cho việc truy bắt điểm coi sao nhé,
  • 1
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#6 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 March 2012 - 05:03 PM


Hề hề hề,
Quả thật là chưa hiểu điều bạn nói. Có vẻ như bạn đã dùng một option nào đó của truy bắt điểm để link cái point truy bắt với các line thì phải.
Bạn hãy sử dụng lệnh setvar để đặt lại giá trị cho biến hệ thống osmode dùng cho việc truy bắt điểm coi sao nhé,

Đúng rồi bác ơi. Giờ nó cứ link vào cái point đó. :( Bác chỉ giúp em cái lệnh setvar như nào với. Em ko học sâu về cái cad này. Chỉ đơn giản biết các lệnh cơ bản để vẽ 1 chút thôi chứ em ko phải dân kiến trúc hay gì ạ. :P
  • 0

#7 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 March 2012 - 05:15 PM

Em thử dùng lệnh setvar cho osmode thì nó ra giá trị 135. Giờ sửa thành thế nào ạ? :( Em sửa thử thành 0 hay 1 đều vẫn bị.

Hình đã gửi

Uploaded with ImageShack.us
  • 0

#8 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5685 Bài viết
Điểm đánh giá: 2606 (tuyệt vời)

Đã gửi 07 March 2012 - 05:54 PM

Bạn đã vô tình gán liên kết tại đầu mút. Hãy dùng lệnh _DelConstraint để bỏ liên kết đỉnh này đi. Đây là 1 cải tiến mình rất thích ở các CAD đời sau này :)
Chú ý ấn Ctrl + Shift + I để bật tắt chế độ này nhé
  • 2

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#9 anhndm

anhndm

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 March 2012 - 09:45 PM

Bạn đã vô tình gán liên kết tại đầu mút. Hãy dùng lệnh _DelConstraint để bỏ liên kết đỉnh này đi. Đây là 1 cải tiến mình rất thích ở các CAD đời sau này :)
Chú ý ấn Ctrl + Shift + I để bật tắt chế độ này nhé

Ôi đúng rồi bạn ơi. ^^ Mình đã chỉnh được. Hic, mò mẫm mãi mấy hôm nay mà ko biết phải làm sao. Cảm ơn bạn rất nhiều. Giờ bắt đầu làm được rồi ^^
  • 0