Đến nội dung


Hình ảnh

cần giúp về một số layer không hiển thị


  • Please log in to reply
13 replies to this topic

#1 kj3mma

kj3mma

    biết vẽ circle

  • Members
  • PipPip
  • 38 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 09 March 2012 - 03:11 PM

mình có một bản vẽ mà trong đó có có 1 layer không thể hiện được hết các chi tiết mặc dù mình đã layon. nhưng khi cùng bản vẽ đó mang sang máy khác thì layer đó lại được hiển thị được toàn bộ. ai biết có thể giúp mình được không. cụ thể trong bản vẽ này http://www.cadviet.c...6_cadviet_1.dwglà layer QH-RGPL ( trong máy của mình chỉ hiể thị được vòng tròn nhỏ màu vàng còn vòng tròn nhỏ màu trắng không thấy đâu
hinh 1Hình đã gửi
trong khi máy khác lại hiển thị đầy đủ
hình2
Hình đã gửi
Thank all.
  • 0

#2 hoàngbìnhan

hoàngbìnhan

    biết lệnh move

  • Members
  • PipPipPip
  • 128 Bài viết
Điểm đánh giá: 24 (tàm tạm)

Đã gửi 09 March 2012 - 03:53 PM

mình có một bản vẽ mà trong đó có có 1 layer không thể hiện được hết các chi tiết mặc dù mình đã layon. nhưng khi cùng bản vẽ đó mang sang máy khác thì layer đó lại được hiển thị được toàn bộ. ai biết có thể giúp mình được không. cụ thể trong bản vẽ này http://www.cadviet.c...6_cadviet_1.dwglà layer QH-RGPL ( trong máy của mình chỉ hiể thị được vòng tròn nhỏ màu vàng còn vòng tròn nhỏ màu trắng không thấy đâu Hình đã gửi
trong khi máy khác lại hiển thị đầy đủ
Hình đã gửi
Thank all.


mình có một bản vẽ mà trong đó có có 1 layer không thể hiện được hết các chi tiết mặc dù mình đã layon. nhưng khi cùng bản vẽ đó mang sang máy khác thì layer đó lại được hiển thị được toàn bộ. ai biết có thể giúp mình được không. cụ thể trong bản vẽ này http://www.cadviet.c...6_cadviet_1.dwglà layer QH-RGPL ( trong máy của mình chỉ hiể thị được vòng tròn nhỏ màu vàng còn vòng tròn nhỏ màu trắng không thấy đâu Hình đã gửi
trong khi máy khác lại hiển thị đầy đủ
Hình đã gửi
Thank all.

Bạn dùng lệnh Wipeout-->enter-->F--->có 2 lựa chọn "on"và "off" chọn "on" nhá!!
Chúc như mong đợi :)) hề hề
  • 0

#3 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5678 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 09 March 2012 - 04:33 PM

Khi mở bản vẽ, nếu hiện hộp thoại hỏi có hiển thị đối tượng Proxy hay không, bạn nhớ chọn Có :)
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#4 ngovinh

ngovinh

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 298 Bài viết
Điểm đánh giá: 102 (tàm tạm)

Đã gửi 09 March 2012 - 04:42 PM

Hình đã gửi

Mở bản vẽ ra xem thử thấy nó khác với hình ảnh của bạn (Chỗ đường xanh lại thấy cả những vòng tròn màu đỏ thuộc layer 1RG1-500). Dùng lệnh Wipeout-->enter-->F ---> chọn off vẫn không có thay đổi gì . Thử Regen xem sao, vẫn thế >>> Lạ nhể!!!
  • 0

#5 hoàngbìnhan

hoàngbìnhan

    biết lệnh move

  • Members
  • PipPipPip
  • 128 Bài viết
Điểm đánh giá: 24 (tàm tạm)

Đã gửi 09 March 2012 - 04:46 PM

Hình đã gửi

Mở bản vẽ ra xem thử thấy nó khác với hình ảnh của bạn (Chỗ đường xanh lại thấy cả những vòng tròn màu đỏ thuộc layer 1RG1-500). Dùng lệnh Wipeout-->enter-->F ---> chọn off vẫn không có thay đổi gì . Thử Regen xem sao, vẫn thế >>> Lạ nhể!!!

Chọn on chứ ah!! :))
  • 1

#6 ngovinh

ngovinh

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 298 Bài viết
Điểm đánh giá: 102 (tàm tạm)

Đã gửi 09 March 2012 - 04:54 PM

Em đã mở thử vài lần chọn off và on rồi lại on và off nó vẫn thế, các hình vẽ vẫn không thay đổi, lúc nào cũng giống như hình ảnh trên?
  • 0

#7 kj3mma

kj3mma

    biết vẽ circle

  • Members
  • PipPip
  • 38 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 09 March 2012 - 05:04 PM

mình cũng không hiểu tại sao. máy mở được máy thì không
  • 0

#8 hoàngbìnhan

hoàngbìnhan

    biết lệnh move

  • Members
  • PipPipPip
  • 128 Bài viết
Điểm đánh giá: 24 (tàm tạm)

Đã gửi 09 March 2012 - 05:08 PM

Nếu thế thì em cũng ko hiểu nữa!! mở máy của em thì OK và trơn chu lắm!!
  • 0

#9 kj3mma

kj3mma

    biết vẽ circle

  • Members
  • PipPip
  • 38 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 09 March 2012 - 05:16 PM



Bạn dùng lệnh Wipeout-->enter-->F--->có 2 lựa chọn "on"và "off" chọn "on" nhá!!
Chúc như mong đợi :)) hề hề

mình đã thử như bạn nói nhưng kết quả vẫn như hình 1(ko thấy được các đường tròn nhỏ như hình 2)
  • 0

#10 kj3mma

kj3mma

    biết vẽ circle

  • Members
  • PipPip
  • 38 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 09 March 2012 - 05:19 PM

Nếu thế thì em cũng ko hiểu nữa!! mở máy của em thì OK và trơn chu lắm!!

bạn có thể tắt layer QH-RGPL xem có còn hình tròn màu vàng ko? bởi vì cùng 1 layer tại sao vòng tròn màu vàng vẫn thể hiện mà vòng tròn màu trắng nhỏ lại không thể hiện nhi?
  • 0

#11 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 5447 Bài viết
Điểm đánh giá: 2624 (tuyệt vời)

Đã gửi 09 March 2012 - 06:35 PM

Bạn làm như sau:
1). Khởi động cad, vào option, chọn "Show Proxy Graphics"
2). Sau đó mở file bản vẽ ra là sẽ ok.
  • 1

* Chỉ nên yêu cầu Lisp khi bạn làm việc đó mất cả ngày nhưng họ chỉ viết 1 giờ. Đừng nêu yêu cầu Lisp khi bạn chỉ làm 1 giờ nhưng bắt họ phải mất cả ngày.

* Nhờ viết lisp cũng như đi khám bệnh. Chỉ gởi căn cước và than sắp chết thì không bác sỹ nào cứu sống được.


#12 kj3mma

kj3mma

    biết vẽ circle

  • Members
  • PipPip
  • 38 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 09 March 2012 - 06:53 PM

Bạn làm như sau:
1). Khởi động cad, vào option, chọn "Show Proxy Graphics"
2). Sau đó mở file bản vẽ ra là sẽ ok.

thank bạn. mình đã mở được rồi
  • 0

#13 keily_bmt

keily_bmt

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 December 2013 - 05:31 PM

mình làm vẫn không được, do lỗi hay mình vẽ sai??


  • 0

#14 nguytini

nguytini

    biết vẽ rectang

  • Members
  • PipPip
  • 80 Bài viết
Điểm đánh giá: -4 (bình thường)

Đã gửi 01 June 2016 - 09:49 AM

lk.jpg

Mở bản vẽ ra xem thử thấy nó khác với hình ảnh của bạn (Chỗ đường xanh lại thấy cả những vòng tròn màu đỏ thuộc layer 1RG1-500). Dùng lệnh Wipeout-->enter-->F ---> chọn off vẫn không có thay đổi gì . Thử Regen xem sao, vẫn thế >>> Lạ nhể!!!

Mình làm theo bạn này được rồi. làm xong không hiện mà mình ấn thêm RE nữa là ok

Thanks bạn nhé


  • 0

NGỤY HOÀNG ĐÀN

EMAIL: HOANGDAN52NL@GMAIL.COM