Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
hoa dai nhan

Xclip trong CAD 2012

Các bài được khuyến nghị

hoa dai nhan    51

Khi sử dụng lệnh Xclip (xc) trong CAD 2012 thì đường bao xuất hiện khi chọn đối tượng đã xc. có cách nào để đường bao này không xuất hiện không? Mong mọi người giúp đỡ. Cad 2011 trở về trước không bị như vậy. (đã sử dụng xclipframe chọn giá trị 0 rồi),

 

Thank.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoa dai nhan    51

Bạn cho file ví dụ xem sao. Mình thử test trong cad 2012 & 2013 đều không bị trường hợp bạn nói.

Bạn cho file ví dụ xem sao. Mình thử test trong cad 2012 & 2013 đều không bị trường hợp bạn nói.

 

Không ai có ý kiến gì sao? Có thể do cài đặt ban đầu, mình thử mở file bằng cad 2011 thì không có hiện tượng này

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nnthoai    2

Khi sử dụng lệnh Xclip (xc) trong CAD 2012 thì đường bao xuất hiện khi chọn đối tượng đã xc. có cách nào để đường bao này không xuất hiện không? Mong mọi người giúp đỡ. Cad 2011 trở về trước không bị như vậy. (đã sử dụng xclipframe chọn giá trị 0 rồi),

 

Thank.

Bạn gõ lệnh XCLIPFRAME, nhập số 0 rồi enter (nếu bạn muốn không thấy trên file), nhập số 1 (trong file và khi in sẽ thấy khung bao), nhập số 2 (trong file sẽ thấy, và khi in sẽ không thấy).

Bạn làm thử nhé.

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoa dai nhan    51

Bạn gõ lệnh XCLIPFRAME, nhập số 0 rồi enter (nếu bạn muốn không thấy trên file), nhập số 1 (trong file và khi in sẽ thấy khung bao), nhập số 2 (trong file sẽ thấy, và khi in sẽ không thấy).

Bạn làm thử nhé.

 

 

Mình đã chon XCLIPFRAME, nhập số 0 rồi đường bao ẩn đi nhưng khi di chuột đến block thì đường bao xuất hiện mờ gây khó chịu lắm.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Doan Van Ha    2.680

Biết đâu là do 1 biến hệ thống nào đó mà không phải do phiên bản cad?

Mà có gởi thì save xuống 2007 để mọi người còn mở được.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ketxu    2.653

Đặt FRAMESELECTION về 0, đồng nghĩa với việc bạn sẽ mất đi một số tính năng mới khi chọn vào Xclip (chỉnh sửa nhanh Boundary, Invert ...)

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×