Đến nội dung


Hình ảnh

Lỗi khi viết text trong Cad 2010 64bit?


  • Please log in to reply
3 replies to this topic

#1 hoangxd1

hoangxd1

    biết zoom

  • Members
  • Pip
  • 19 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 18 July 2012 - 04:10 PM

E mới cài Cad 2010 bản 64bit. Vẽ thì hoàn toàn bình thường,không có vấn đề gì. Nhưng khi viết text lại bị lỗi.E dùng Arial, mã Unicode mà viết nó cứ ra kiểu như thế này "điaj điêmr" .Chữ thì đánh dấu được,chữ thì không. TCVN3 thì còn không ra chữ luôn. Máy e dùng win7 ultimate 64bit. Bác nào biết cách fix xin chỉ giúp em.e cám ơn
  • 0

#2 Hieuss

Hieuss

    biết lệnh mtext

  • Vip
  • PipPipPipPip
  • 286 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 20 September 2012 - 12:38 PM

bạn dùng unikey 64 bit là được link down ở đây
http://www.mediafire...uxqaywlm0vgr71u
đánh dấu thêm phần luôn sử dụng clipbroad cho unicode để gõ font unicode
  • 0

#3 dinhlong_CE

dinhlong_CE

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 October 2012 - 07:49 PM

Em dùng cad 2008, khi mở file cad bất kì lên thì không có lỗi gì hết, vẫn đọc được bình thường. Nhưng khi e thử sửa lại thì lại bị lỗi, mặc dù đã gõ theo telex hay vni, với bảng mã Unicode hay Vni windows. e thấy trong file cad đó font là Romans, e đã cài rồi nhưng vẫn không được. ai biết giúp e với. Thanks.
  • 0

#4 kid_a2001

kid_a2001

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 October 2012 - 01:37 AM

Các bác giúp em với.
Bản vẽ này của em ko thể đọc được Font chữ : http://www.mediafire...s1a0e8v8xz37mdr
Em đã tải rất nhiêu font kể cả font VNI-TIMES nhưng ko thể đọc được.
Mong mọi người giúp đỡ, em đang rất cần.
  • 0