Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
Lee Bow

CO CHỮ

Các bài được khuyến nghị

Lee Bow    0

Anh em cho mình hỏi :111527_untitled_1.png

Máy của mấy anh công ty mình xài thấy co chữ bình thường, còn máy mình co chữ (khoảng cách giữa các chữ) hơi xa, mình phải sửa như thế nào đây, mọi người góp ý nhiệt tình nhé ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
phamthanhbinh    3.123

Anh em cho mình hỏi :

Máy của mấy anh công ty mình xài thấy co chữ bình thường, còn máy mình co chữ (khoảng cách giữa các chữ) hơi xa, mình phải sửa như thế nào đây, mọi người góp ý nhiệt tình nhé ^^

Hề hề hề,

Phải chăng bạn muốn thay đổi width factor của style ????

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Hề hề hề,

Phải chăng bạn muốn thay đổi width factor của style ????

 

tại mình xài lisp, nhưng máy của các anh khác trong công ty bình thường nên mình thắc mắc k biết tại sao

có lẽ do card rời, do cad 2012 mặc định, hay do j khác ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
sgcq    701

bác bình trả lời bạn rồi đó. đổi width factor, xong. :D

Hay bản thân bác có cao kiến khác?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

bác bình trả lời bạn rồi đó. đổi width factor, xong. :D

Hay bản thân bác có cao kiến khác?

ý mình là cad mình xài lisp, nó mặc định cái khoảng cách chữ phải là 1.0 thì in ra mới đẹp, còn nhìn trong máy khá dài, so với máy mấy anh kia, mình k biết do cad 2012 mặc định chữ to hơn hay là lý do gi, :)

nếu mình chỉnh width factor khi in ra chữ sẽ k đẹp, quá gần nhau !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Máy mình cũng card rời, mình sai cad 2012, 2013 nữa có vấn đề gì đâu bạn chỉnh theo như bác bình nói là ok thôi mà

 

ý mình là nếu đổi cái width factor thì khi in ra chữ k đẹp, vì xài lisp mặc định là 1.0 !

nếu mà đổi thì đơn giản rồi ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Doan Van Ha    2.680

Theo tôi biết: có nhiều font chữ có khoảng cách giữa các từ khá lớn (như trường hợp của bạn). Bạn có thể chọn để đổi sang font khác xem sao.

(hình như bạn đang viết font kiểu xuyệc?)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
phamthanhbinh    3.123

 

ý mình là nếu đổi cái width factor thì khi in ra chữ k đẹp, vì xài lisp mặc định là 1.0 !

nếu mà đổi thì đơn giản rồi ^^

Hề hề hề,

Vậy là bạn muốn giữ nguyên width factor nhưng nhìn trên bản vẽ thì nó phải mau hơn???

Hãy kiểm tra cái font bạn dùng có giống font của các anh ấy không. nếu vẫn cùng một font thì có nhẽ bạn đoán đúng, thử chỉnh lại độ phân giải màn hình coi sao nhé.....

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Theo tôi biết: có nhiều font chữ có khoảng cách giữa các từ khá lớn (như trường hợp của bạn). Bạn có thể chọn để đổi sang font khác xem sao.

(hình như bạn đang viết font kiểu xuyệc?)

font font kiểu xuyệc là font gì vậy bạn ?

thiệt là không biết luôn ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Hề hề hề,

Vậy là bạn muốn giữ nguyên width factor nhưng nhìn trên bản vẽ thì nó phải mau hơn???

Hãy kiểm tra cái font bạn dùng có giống font của các anh ấy không. nếu vẫn cùng một font thì có nhẽ bạn đoán đúng, thử chỉnh lại độ phân giải màn hình coi sao nhé.....

mình đã thử chỉnh độ phân giải nhưng không ăn thua, tks !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

Nguyên nhân chính là:

1- Chỉ có hình ảnh minh họa

2- Không có file bản vẽ

 

Cách khắc phục:

Command: SPA

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

có ngay nè:

 

http://www.cadviet.c...bai_tap_2_1.dwg

chỉ giáo với nhé :)

sdtwgwe.jpg

Cách làm dáng cho chữ:

Bước 1 -Dùng lệnh TXT2MTXT để covenrt TEXT thành MTEXT

 

Command: TXT2MTXT

Select text objects, or [Options]<Options>: Chọn 1 hoặc nhiều đối tượng là Text

Select objects: 12 found

Select objects:

Conversion failed.

Bước 2 dùng lệnh ED hoặc nhấp đúp chuột > chọn MTEXT > Rồi co kéo tăng giảm giá trị ở chỗ khoanh đỏ (xem hình ảnh)

 

Hoặc có thể làm theo gợi ý của bác Bình sửa nhanh và dễ hơn cả húp cháo loãng!

 

Hề hề hề,

Phải chăng bạn muốn thay đổi width factor của style ????

SPA là :

- Không có file đính kèm gây khó hiểu cho mọi người, trình bầy dấp dính không rõ ràng!

- Không hiểu gợi ý đúng của bác Bình. Chính vì không có file đính kèm nên bác Bình đã chỉ gợi ý và mất đứt đi 4 cái dấu hỏi (????)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Anh em cho mình hỏi :111527_untitled_1.png

Máy của mấy anh công ty mình xài thấy co chữ bình thường, còn máy mình co chữ (khoảng cách giữa các chữ) hơi xa, mình phải sửa như thế nào đây, mọi người góp ý nhiệt tình nhé ^^

Co chữ hơi xa là sao bạn nhỉ? Tức là ý bạn bây giờ muốn co nhỏ lại hay cho giãn ra nhỉ? Mình xem trong File bạn gửi thì thấy là Width factor của kiểu chữ "DIMTEXT" của bạn đang để là 0.7. Bạn thử cho nó về 1 xem sao?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Co chữ hơi xa là sao bạn nhỉ? Tức là ý bạn bây giờ muốn co nhỏ lại hay cho giãn ra nhỉ? Mình xem trong File bạn gửi thì thấy là Width factor của kiểu chữ "DIMTEXT" của bạn đang để là 0.7. Bạn thử cho nó về 1 xem sao?

 

tức là mình muốn khoảng cách các chữ gần lại, nhưng mà phải mặc định như thế, khi in ra thì bình thường nhưng mà khi sắp xếp bản vẽ nhìn k đẹp, hichic

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

sdtwgwe.jpg

Cách làm dáng cho chữ:

Bước 1 -Dùng lệnh TXT2MTXT để covenrt TEXT thành MTEXT

 

Command: TXT2MTXT

Select text objects, or [Options]<Options>: Chọn 1 hoặc nhiều đối tượng là Text

Select objects: 12 found

Select objects:

Conversion failed.

Bước 2 dùng lệnh ED hoặc nhấp đúp chuột > chọn MTEXT > Rồi co kéo tăng giảm giá trị ở chỗ khoanh đỏ (xem hình ảnh)

 

Hoặc có thể làm theo gợi ý của bác Bình sửa nhanh và dễ hơn cả húp cháo loãng!

 

 

SPA là :

- Không có file đính kèm gây khó hiểu cho mọi người, trình bầy dấp dính không rõ ràng!

- Không hiểu gợi ý đúng của bác Bình. Chính vì không có file đính kèm nên bác Bình đã chỉ gợi ý và mất đứt đi 4 cái dấu hỏi (????)

 

cám ơn Tiền Bối chỉ giáo tận tình, khổ cái là e không được phép chuyển MT sang T, vì lúc trước e text chữ bằng MT bị la cho 1 vố, mấy anh nói là dùng MT sẽ nặng và khó in gì đó, máy e chay lại k dc nhanh. hicihc, độ phân giải đã thử qua nhưng vẫn bó tay @@

có cách nào khác, chỉ e với, tks :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
sgcq    701

 

tức là mình muốn khoảng cách các chữ gần lại, nhưng mà phải mặc định như thế, khi in ra thì bình thường nhưng mà khi sắp xếp bản vẽ nhìn k đẹp, hichic

 

Thế bạn có nghĩ đến việc tạo 1 font của riêng bạn chưa?

Font của bạn đang xài là vn_vni.shx, font vn_bk1 cũng y như vậy nhưng khoảng cách các chữ gần hơn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

cám ơn bạn góp ý nhé, mình cũng định thay đổi font, nhưng mà mình thắc mắc là ng ta cũng xài font giống mình mà chữ lại đẹp hơn, cùng xài 1 lisp mà lại khác, chắc phải thay đổi 1 chút xem sao :D

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Doan Van Ha    2.680

Có những Font chữ có khoảng cách giữa chúng lớn và có những font có khoảng cách nhỏ => Lựa font khác chuyển qua là OK.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Có những Font chữ có khoảng cách giữa chúng lớn và có những font có khoảng cách nhỏ => Lựa font khác chuyển qua là OK.

 

cám ơn bạn góp ý nhé :)

chúc vui !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

 

cám ơn Tiền Bối chỉ giáo tận tình, khổ cái là e không được phép chuyển MT sang T, vì lúc trước e text chữ bằng MT bị la cho 1 vố, mấy anh nói là dùng MT sẽ nặng và khó in gì đó, máy e chay lại k dc nhanh. hicihc, độ phân giải đã thử qua nhưng vẫn bó tay @@

có cách nào khác, chỉ e với, tks :)

Khổ cái là Bối Rối chứ không phải là Tiền Bối, sau khi chuyển sang MTEXT xong, nếu thích thì lại EXPLODE cho nó về TEXT, co chữ đã sửa theo ý vẫn không thay đổi !

Nếu sử dụng CAD2011, chữ đã chuyển sang MTEXT để kéo dài ra mà quên không EXPLODE để nó thành TEXT khi ra cửa hàng in chỉ có CAD2008 , một số co chữ sẽ bị nhảy ngắn lại, không được như ý.

Tóm lại : Bác Lee Bow có TEXT quá ngắn > Chuyển sang MTEXT để kéo dài ra hết cỡ theo ý muốn > EXPLODE chuyển về TEXT sẽ được như ý muốn mà không ảnh hưởng gì đến hòa bình thế giới!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lee Bow    0

Khổ cái là Bối Rối chứ không phải là Tiền Bối, sau khi chuyển sang MTEXT xong, nếu thích thì lại EXPLODE cho nó về TEXT, co chữ đã sửa theo ý vẫn không thay đổi !

( Nếu sử dụng CAD2011Chữ đã chuyển sang MTEXT để kéo dài ra mà không quên không EXPLODE để nó thành TEXT khi ra cửa hàng chỉ có CAD2008 , một số co chữ sẽ bị nhảy ngắn lại, không được như ý.

Tóm lại : Bác Lee Bow có TEXT quá ngắn > Chuyển sang MTEXT để kéo dài ra hết cỡ theo ý muốn > EXPLODE chuyển về TEXT sẽ được như ý muốn mà không ảnh hưởng gì đến hòa bình thế giới!

 

 

OH, để mình thử xem, tks cao kiến của Haanh nhiều :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.587

Hẻm bít là bác CO CHỮ co chữ được ngon ghẻ chưa?

 

khổ cái là e không được phép chuyển MT sang T, vì lúc trước e text chữ bằng MT bị la cho 1 vố, mấy anh nói là dùng MT sẽ nặng và khó in gì đó, :)

Từ AutoCAD2011 text được viết bằng lệnh TEXT (lệnh tắt là DT) đã được nâng cấp lên 2 chấm + 1 kéo sử dụng vào việc trang trí và tạo dáng cho khung tên bản vẽ rất bắt mắt, co kéo trên tầm giới hạn mà MTEXT không thể làm được!

Cùng một số lượng con chữ như nhau, file có nhiều đối tượng MTEXT hơn TEXT sẽ có dung lượng NHỎ HƠN file có TEXT lớn hơn MTEXT đáng kể.

\Tuy nhiên, nếu máy có RAM thấp thì Zoom, Pan sẽ khó khăn chậm chạp hơn, còn việc in ấn là vô tư không có gì khó khăn hết trọi, in cả đêm lẫn ngày vô tư luôn 48/48!

Máy có RAM cao thì thôi rồi... thiên thần của bãi rác luôn, không có chuyện "mấy anh" phán bừa là "nặng và khó in" nữa (???!)

Chữ ký của bác đã đạt quá mức kỷ lục thế giới, khủng long khủng... bố về diện tích chiếm dụng!!! :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

Nếu bác thích sưu tầm chữ ký bằng hình ảnh, em xin được biếu không, cho không bác tấm ảnh nghệ thuật TRÀN TRỀ NHỰA SỐNG VÀ ĐẦY CHẤT CẢM này:

114-12985One-Day-at-a-Time-Posters.jpg

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×