Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
lephap89

hỏi về lệnh trim

Các bài được khuyến nghị

lephap89    53

Khi em sử dụng lệnh trim em thấy rằng : có lúc em chọn đối tượng giới hạn cắt không chạm vào ( không kéo dài cắt qua ) đối tượng cần cắt nhưng vẫn cắt được, có lúc lại không cắt được, phải kéo dài đường giới hạn cắt qua đường cần cắt thì mới được,em muốn hỏi là tại sao. có bác nào biết thì giúp em với nha. Em cám ơn rất nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Doan Van Ha    2.676

Khi dùng lệnh trim bạn chọn "E", sau đó chọn "Extend" hoặc "No extend" để xét "kéo dài" hoặc "không kéo dài". Chọn 1 lần thì lần sau mặc định.

Trích dẫn:

Select object to trim or shift-select to extend or

[Fence/Crossing/Project/Edge/eRase/Undo]: E

Enter an implied edge extension mode [Extend/No extend] <No extend>: nhập E hoặc N

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hoan1111    694

Khi em sử dụng lệnh trim em thấy rằng : có lúc em chọn đối tượng giới hạn cắt không chạm vào ( không kéo dài cắt qua ) đối tượng cần cắt nhưng vẫn cắt được, có lúc lại không cắt được, phải kéo dài đường giới hạn cắt qua đường cần cắt thì mới được,em muốn hỏi là tại sao. có bác nào biết thì giúp em với nha. Em cám ơn rất nhiều!

Bác em có thể minh họa bằng ...dwg được không???

Với AutoCAD2013 thì đường giới hạn cắt không cần giao với đường cần cắt vẫn cắt được ngon lành!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lephap89    53

Khi dùng lệnh trim bạn chọn "E", sau đó chọn "Extend" hoặc "No extend" để xét "kéo dài" hoặc "không kéo dài". Chọn 1 lần thì lần sau mặc định.

Trích dẫn:

Select object to trim or shift-select to extend or

[Fence/Crossing/Project/Edge/eRase/Undo]: E

Enter an implied edge extension mode [Extend/No extend] <No extend>: nhập E hoặc N

hi, em làm được rồi ạ, cám ơn bác nhiều nha

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lephap89    53

Bác em có thể minh họa bằng ...dwg được không???

Với AutoCAD2013 thì đường giới hạn cắt không cần giao với đường cần cắt vẫn cắt được ngon lành!

cám ơn bác ,em làm theo cách của anh Doan Van Ha được rồi

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ngocnam.cad    6

Khi bạn nhập N (no extend) tức là đoạn thẳng được chọn làm giới hạn trim sẽ ko kéo dài ra vô cực và ngược lại, nếu bạn chọn E (extend ) thì đoạn thằng giới hạn đó sẽ là vô cực , dù cho đoạn thẳng bạn nhìn thấy chỉ có 1cm hay 1000 cm

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hoan1111    694

Khi em sử dụng lệnh trim em thấy rằng : có lúc em chọn đối tượng giới hạn cắt không chạm vào ( không kéo dài cắt qua ) đối tượng cần cắt nhưng vẫn cắt được, có lúc lại không cắt được, phải kéo dài đường giới hạn cắt qua đường cần cắt thì mới được,em muốn hỏi là tại sao. có bác nào biết thì giúp em với nha. Em cám ơn rất nhiều!

Cách làm trên AutoCAD2013:

Command: tr

TRIM

Current settings: Projection=UCS, Edge=Extend

Select cutting edges ...

Select objects or <select all>: 1 found

Select objects:

Select object to trim or shift-select to extend or

[Fence/Crossing/Project/Edge/eRase/Undo]: c

Specify first corner:

Specify first corner: *Cancel*

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
bachzjmla    2

Khi dùng lệnh trim bạn chọn "E", sau đó chọn "Extend" hoặc "No extend" để xét "kéo dài" hoặc "không kéo dài". Chọn 1 lần thì lần sau mặc định.

Trích dẫn:

Select object to trim or shift-select to extend or

[Fence/Crossing/Project/Edge/eRase/Undo]: E

Enter an implied edge extension mode [Extend/No extend] <No extend>: nhập E hoặc N

a nói rõ cho e ti với e vẫn chưa làm đk

gõ lệnh "trim" enter rồi làm thế nào nữa a?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Doan Van Ha    2.676

Trim >> Enter

Chọn đối tượng cắt (con dao) >> Enter

E >> Enter

E >> Enter

Chọn đối tượng bị cắt (cục thịt) >> Cắt cái rụp, và ném cho gà một miếng.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hoan1111    694

Hoằn quên là cad2013 của Hoằn thì Edge đang ở chế độ Extend. Nếu nó ở No Extend thì phải E>>Extend đã mới được.

114276_sfas7.png

Vâng em hiểu rồi. Nhưng câu cả lời của em là trả lời thẳng vào câu hỏi của chủ thớt:"có lúc em chọn đối tượng giới hạn cắt không chạm vào ( không kéo dài cắt qua ) đối tượng cần cắt nhưng vẫn cắt được, có lúc lại không cắt được"

Em muốn hỏi anh cách hiểu về từ ngữ của em như trên có đúng không???

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×