Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
kenji_r2006

[Help] Không tắt được Layer

Các bài được khuyến nghị

kenji_r2006    1

Chào mọi người.

Mình đang gặp 1 vấn đề là không tắt được 1 layer trong bản vẽ.

Trước đó mình vẫn tắt được layer này nhưng layoff không được mà phải ẩn bằng freeze. Hôm nay thì cả freeze cũng không được.

 

Xuất xứ của layer này là

VD : 1 khu nhà có nhiều loại đèn với các layer khác nhau. Thì mình tạo 1 layer mới rồi nhét hết các loại đèn đó vào new layer đó.

 

Cụ thể là bản vẽ sau: http://www.mediafire...l05s66pfgn4llyl

Tên layer là [001.Lamb]

 

Mong mọi người giúp đỡ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nhoclangbat    382

mình xem bản vẽ bạn rùi, mình cũng chưa rành hết tất cả về cad, mình làm cái gì pit cái đó ah , còn lại ham vui, thick tìm tòi ^^. Nếu kêu mình nói đúng thuật ngữ chuyên môn, ngắn gọn xúc tich thì mình chịu nhưng mình có thể giải thich dân gian thế này cũng ko pit đúng sai thế nào :D

wa kinh nghiệm xài cad củ chuối ^^ thì mình thấy thế này layer [001.lamb] là bạn nói gộp chung của các layer đèn khác thành [001.lamb] ok, với điều kiện các đối tượng đó ko phải là block thì khi tắt bạn vẫn tắt đc nó mất tiu. Trên bản vẽ của bạn các đối tượng mà bạn gộp lại thành [001.lamb] nằm rất là rải rác trên toàn bộ bản vẽ, có thể khi bạn tắt chọn đc đối tượng ko phải là block thì nó mất, nếu là block thì nó vẫn hiển thị.

Tại sao là block thì vẫn hiển thị ko thể tắt đi đc. => ko phải tại nó là block mà là tiền thân của những block đó ko phải cùng 1 layer tạo thành, phá ra thì mới biết những đối tượng trong blog đó gồm có 2 or 3 layer khác. Vậy khi bạn block nó lại rùi chuyển layer của nó thành layer [001.lamb] thì đúng là nó ở layer đó nhưng nó sẽ ko tắt đc, vì sao thì mình thua, mình xài nhiều nên rút ra đc thui :D. nếu các đối tượng trong block trước khi đc chuyển thành block đã chuyển thành layer [001.lamb] thì khi tạo thành block nó sẽ tắt đc ngay ^^, chỉ có điều cad sẽ hỏi thêm 1 bước đối với các block là yes hay no, yes là đồng ý tắt, no là ko.

Mình chỉ đóng góp xíu những gì có thể hihi. Mong đc các huynh trên đây chỉ dạy thêm ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hoan1111    694

Chào mọi người.

Mình đang gặp 1 vấn đề là không tắt được 1 layer trong bản vẽ.

Trước đó mình vẫn tắt được layer này nhưng layoff không được mà phải ẩn bằng freeze. Hôm nay thì cả freeze cũng không được.

 

Xuất xứ của layer này là

VD : 1 khu nhà có nhiều loại đèn với các layer khác nhau. Thì mình tạo 1 layer mới rồi nhét hết các loại đèn đó vào new layer đó.

 

Cụ thể là bản vẽ sau: http://www.mediafire...l05s66pfgn4llyl

Tên layer là [001.Lamb]

 

Mong mọi người giúp đỡ.

Không hiểu ý của bác lắm ??? Layer đang hiện hành không tắt được, khi cho layer 0 hiện hành tắt được layer 00..Lamb:

114276_777erw.png

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nhoclangbat    382

anh Hoằn ơi em nghĩ ý bạn là tắt layer để nó ko hiển thị trên bản vẽ chứ ko phải là tắt ko đc, đúng là khi xem trong bảng layer thì đã tắt nhưng ngoài màn hình nó vẫn hiển thị như em trình bày ở trên

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hoan1111    694

anh Hoằn ơi em nghĩ ý bạn là tắt layer để nó ko hiển thị trên bản vẽ chứ ko phải là tắt ko đc, đúng là khi xem trong bảng layer thì đã tắt nhưng ngoài màn hình nó vẫn hiển thị như em trình bày ở trên

Thực sự là em không hiểu lắm. Khi em vẽ cần tắt layer bằng biểu tượng cái bóng đèn là hình vẽ không còn nữa

Với bản vẽ trên, em em phải tắt cái biểu tượng bên cạnh cái bóng đèn hình vẽ nó mới biến mất được (xem ảnh). Về nguyên nhân vì sao thì em vẫn chưa hiểu vì sao lại như thế???

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
kenji_r2006    1

Cảm ơn 2 bạn, theo như bạn @nhoclangbat, mình đã sửa đc block và turn off layer đc bằng layoff mà thật khó hiểu vì các đèn khác cũng đều sử dụng layer khác [001.] tại sao lại tắt được.

Mà mình vẫn không sử dụng được freeze. Tức là như bạn @Hoằn, bạn có thể nhấn vào freeze để ẩn tạm thời layer [001.] của mình nhưng máy mình ở cả công ty lẫn ở nhà đều ko bật đc freeze, trên layer toolbar thì ko thông báo gì, còn vào Layer manager thì nó hiện thông báo như sau: 103428_untitled_1.jpg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
nhoclangbat    382

!!!Bạn ơi bạn quên kìa, nó đang ở layer hiện hành thì ko thể đóng băng nó đc đâu, bảng thông báo cũng viết vậy mà, bạn chuyển layer hiện hành thành layer khác rùi đóng băng là ok.

Cảm ơn 2 bạn, theo như bạn @nhoclangbat, mình đã sửa đc block và turn off layer đc bằng layoff mà thật khó hiểu vì các đèn khác cũng đều sử dụng layer khác [001.] tại sao lại tắt được.

Mà mình vẫn không sử dụng được freeze. Tức là như bạn @Hoằn, bạn có thể nhấn vào freeze để ẩn tạm thời layer [001.] của mình nhưng máy mình ở cả công ty lẫn ở nhà đều ko bật đc freeze, trên layer toolbar thì ko thông báo gì, còn vào Layer manager thì nó hiện thông báo như sau: 103428_untitled_1.jpg

Vì các laỷe [001.] khác đc tạo đơn thuần từ layer đó, nếu có block thì trước khi thành block các đối tượng trong block đều là cùng 1 layer. Còn Layer [001.lamb] của bạn có những block mà các đối tượng trong block đc ghép từ nhiều layer khác nhau nên tắt ko đc đó mà ^^. Còn nguyên nhân thì phải đơi mấy huynh pro giải thích khoa học chứ như mình là kiểu thổ dân :D

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
kenji_r2006    1
!!!Bạn ơi bạn quên kìa, nó đang ở layer hiện hành thì ko thể đóng băng nó đc đâu, bảng thông báo cũng viết vậy mà, bạn chuyển layer hiện hành thành layer khác rùi đóng băng là ok.

 

Ah, mấy cái nhỏ nhặt này không để ý đấy. Mình cứ tưởng dấu [v] chỉ là thông báo khi mình đang setting layer đó, mình làm được rồi, cảm ơn mọi người rất nhiều :)

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×