Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
AutoTay.com

Block ATT của cad 2007 và 2013?

Các bài được khuyến nghị

Mình gặp trường hợp khá oái oăm khi tạo Block ATT bằng CAD 2013 và in bằng CAD 2007.

Chả là khi chỉnh sửa Block ATT trong CAD 2013 thì mình có thể chỉnh sửa như Mtext (enter để xuống dòng). Nhưng khi mở bằng CAD 2007 các ATT trong Block cứ CHẠY LUNG TUNG (click vào Block thì các ATT bị chuyển từ căn lề giữa sang căn trái). Khi EXPLODE Block, mỗi dòng của text lại biến thành 1 ATT chứ không còn là 1 ATT nữa (mỗi ATT lại có thêm 1 hậu tố _001, 002... ở cuối).

ACE nào biết nguyên nhân và cách khắc phục, xin chỉ giáo!

Thanks alot!

PS: Mình đã thử cả với CAD 2004, nó cũng bị tương tự nhưng các ATT trong Block không hề bị chạy...

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Hay vậy block att có thể chỉnh xuống dòng đc , bạn gửi file lên cho mình xem với, đó giờ chỉ tạo đc 1 dòng ah

Mình dùng CAD 2013. Khi tạo ATT, ở phần MODE chọn Multiple lines là được mà.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

ah mình có thử xem, vậy đúng rùi, cad 2007 ko có multi như 2013 nên khi cop hay mở bằng 2007 nó sẽ bị tách ra thành từng att riêng lẻ và thêm phần hậu tố cho mỗi dòng và đưa về canh trái hết, nhưng mình lại ko bị nhảy lung tung như bạn mình mở bằng 2007, 2004 đều ko bị :D và khi mình explode nó cũng chỉ xuất hiện 1 att chứ ko thành nhiều att tương ứng số dòng. Cái này mình nghĩ chắc ko khắc phục đc ^^, bạn dùng 2013 thì cứ in bằng 2013 cho khỏe chứ tội gì mở bằng cad nhỏ hơn để in nhỉ:D

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cty mình chỉ được in bằng máy của cty, chị phụ trách in lại nhất quyết không cài cad 2013 (vì không quên giao diện), lại đóng băng ổ nên đành bó tay. :angry2:

Đành mày mò tiếp xem sao vậy.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình có ý kiến thế này, sao bạn ko hoành chỉnh hết bản vẽ của bạn trên 2013 nhỉ :D, save as về 2007 hay 2004, mở lên in thui, mà mình nghĩ chắc do máy thui, chứ như mình nói ở trên mình cũng mở bằng cad 2007 như ko bị nhảy gì hết.

Bạn thử dỗ dành chị ấy xem, chị ơi mình tiến bộ xíu đi hen, cad 2013 chạy êm lắm ^^, cài xong bạn cứ chỉnh về hết classic như 2007 cho chị ấy, tắt hết mấy thanh hổ trợ ko cần thiếr của 2013 cho như 2007 là ok ngay mà ^^

Chúc bạn thành công ^^

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×