Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
xuantuan188

Auto cad lỗi nhận lệnh

Các bài được khuyến nghị

xuantuan188    0
  Tôi bị lỗi khi đánh lệnh ví dụ lệnh "l" enter thì dòng Command: l LINE Specify first point: l


(dòng command vẫn còn chữ l)

phải enter lần nữa mới nhận lệnh. ai biết chỉ giúp tôi với!!
               

 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524

Theo nhận định chủ quan của mình thì máy của bạn đang load một lisp nào đó, chính lisp này là nguyên nhân của lệnh trên.

 

Bạn thử gỡ bỏ toàn bộ lisp ra xem sao.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hantinhsaycad    378

 Bạn nhập lệnh Options --> chọn slecton  đánh dấu chọn vào ô neven / verb

 P/s : Chào bác Hoành  hồi sớm không đề ý thấy tên bác . Cái này tôi có bị khi dùng cad 2004 nhưng không biết có phải lỗi trên không    --> tick chọn Noun/verb slection

Chỉnh sửa theo Hantinhsaycad

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Chiron    91

 

  Tôi bị lỗi khi đánh lệnh ví dụ lệnh "l" enter thì dòng Command: l LINE Specify first point: l

 

(dòng command vẫn còn chữ l)

 

phải enter lần nữa mới nhận lệnh. ai biết chỉ giúp tôi với!!

Bạn chụp màn hình lên xem thử.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Chiron    91

Theo nhận định chủ quan của mình thì máy của bạn đang load một lisp nào đó, chính lisp này là nguyên nhân của lệnh trên.

 

Bạn thử gỡ bỏ toàn bộ lisp ra xem sao.

 

Tôi không có sử dụng lisp, mới cài lại win cài ra đã bị thế, ô neven / verb tôi cũng thử bỏ đi rồi đánh dấu lại cũng không được.

???

nó báo cái này nữa bạn này:

Regenerating model.

; error: LOAD failed: "ctietcong.vlx"

AutoCAD menu utilities loaded.

Cái màu đỏ chính là LISP.

Chắc là không phải cài lại win mới 100%?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Chiron    91

Dựa vào cái tên, tôi đoán hết 99% là do 1 người biết tiếng Việt viết lisp này ^ ^. Chắc chắn là sau khi cài CAD vào, bạn đã cài thêm 1 ứng dụng nào đã/hoặc "vô tình" add lisp này. Bạn đang dùng CAD version mấy?

Bạn kiểm tra các chỗ sau:

- Nhập lệnh appload > nhấn nút contents... > Nếu có gì trong hộp thoại Startup Suite thì chọn nó rồi nhấn nút Remove

- Vào thư mục cài đặt AutoCAD / Support (vào thêm en-us gì đó nữa - đối với CAD 2013) tìm file acadxxxxdoc.lsp, kiểm tra xem có dòng nào liên quan đến file này không > sửa hoặc xóa nó đi (cẩn thận bước này, nếu không biết gì về lisp thì nhờ người khác sửa hộ).

- Cũng có thể file acadxxxxdoc.lsp không load file này nhưng load đến 1 file khác, file khác đó lại load file ctietcong.vlx thì "kết quả" cũng ra lỗi đã gặp.

- Hoặc có thể load file đó, chụp màn hình bị lỗi lên đây sẽ có người giúp bạn.

 

Chúc thành công.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
xuantuan188    0

Trong mục contents không có lisp nào bạn à, trong file acad2011 cũng không find thấy dòng nào liên quan.

cad của tôi còn bị lỗi không nhận kí tự truy bắt điểm (shift + chuột phải  -> kí tự đầu)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×