Đến nội dung


Hình ảnh

Auto cad lỗi nhận lệnh


  • Please log in to reply
9 replies to this topic

#1 xuantuan188

xuantuan188

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 February 2013 - 01:11 PM

  Tôi bị lỗi khi đánh lệnh ví dụ lệnh "l" enter thì dòng Command: l LINE Specify first point: l


(dòng command vẫn còn chữ l)

phải enter lần nữa mới nhận lệnh. ai biết chỉ giúp tôi với!!
               

 


  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 18 February 2013 - 02:05 PM

Theo nhận định chủ quan của mình thì máy của bạn đang load một lisp nào đó, chính lisp này là nguyên nhân của lệnh trên.

 

Bạn thử gỡ bỏ toàn bộ lisp ra xem sao.


  • 0

#3 Hantinhsaycad

Hantinhsaycad

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 1073 Bài viết
Điểm đánh giá: 376 (khá)

Đã gửi 18 February 2013 - 02:10 PM

 Bạn nhập lệnh Options --> chọn slecton  đánh dấu chọn vào ô neven / verb

 P/s : Chào bác Hoành  hồi sớm không đề ý thấy tên bác . Cái này tôi có bị khi dùng cad 2004 nhưng không biết có phải lỗi trên không    --> tick chọn Noun/verb slection


Bài viết đã được chỉnh sửa nội dung bởi Hantinhsaycad: 18 February 2013 - 03:05 PM

  • 0

Đừng để một ai chẳng nhận được gì khi rời chỗ bạn, cho dù bạn biết rằng không bao giờ gặp lại.

Ngạn ngữ Pháp


#4 xuantuan188

xuantuan188

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 February 2013 - 03:43 PM

Tôi không có sử dụng lisp, mới cài lại win cài ra đã bị thế, ô neven / verb tôi cũng thử bỏ đi rồi đánh dấu lại cũng không được.


  • 0

#5 Chiron

Chiron

    biết dimradius

  • Members
  • PipPipPipPipPip
  • 310 Bài viết
Điểm đánh giá: 90 (tàm tạm)

Đã gửi 18 February 2013 - 04:13 PM

  Tôi bị lỗi khi đánh lệnh ví dụ lệnh "l" enter thì dòng Command: l LINE Specify first point: l


(dòng command vẫn còn chữ l)

phải enter lần nữa mới nhận lệnh. ai biết chỉ giúp tôi với!!

Bạn chụp màn hình lên xem thử.


  • 0

#6 xuantuan188

xuantuan188

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 February 2013 - 04:33 PM

nó báo cái này nữa bạn này:

Regenerating model.
; error: LOAD failed: "ctietcong.vlx"
AutoCAD menu utilities loaded.


  • 0

#7 Chiron

Chiron

    biết dimradius

  • Members
  • PipPipPipPipPip
  • 310 Bài viết
Điểm đánh giá: 90 (tàm tạm)

Đã gửi 18 February 2013 - 04:36 PM

Theo nhận định chủ quan của mình thì máy của bạn đang load một lisp nào đó, chính lisp này là nguyên nhân của lệnh trên.

 

Bạn thử gỡ bỏ toàn bộ lisp ra xem sao.

 

Tôi không có sử dụng lisp, mới cài lại win cài ra đã bị thế, ô neven / verb tôi cũng thử bỏ đi rồi đánh dấu lại cũng không được.

???

nó báo cái này nữa bạn này:

Regenerating model.
; error: LOAD failed: "ctietcong.vlx"
AutoCAD menu utilities loaded.

Cái màu đỏ chính là LISP.

Chắc là không phải cài lại win mới 100%?


  • 0

#8 xuantuan188

xuantuan188

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 February 2013 - 09:01 AM

file này cài cad là có đó bạn, tôi fomat sạch ổ rồi cài mới hoàn toàn. mà tìm khôn có thấy, có lẽ thiếu file này. Ai có file "ctietcong.vlx" cho tôi xin với


  • 0

#9 Chiron

Chiron

    biết dimradius

  • Members
  • PipPipPipPipPip
  • 310 Bài viết
Điểm đánh giá: 90 (tàm tạm)

Đã gửi 19 February 2013 - 10:51 AM

Dựa vào cái tên, tôi đoán hết 99% là do 1 người biết tiếng Việt viết lisp này ^ ^. Chắc chắn là sau khi cài CAD vào, bạn đã cài thêm 1 ứng dụng nào đã/hoặc "vô tình" add lisp này. Bạn đang dùng CAD version mấy?

Bạn kiểm tra các chỗ sau:

- Nhập lệnh appload > nhấn nút contents... > Nếu có gì trong hộp thoại Startup Suite thì chọn nó rồi nhấn nút Remove

- Vào thư mục cài đặt AutoCAD / Support (vào thêm en-us gì đó nữa - đối với CAD 2013) tìm file acadxxxxdoc.lsp, kiểm tra xem có dòng nào liên quan đến file này không > sửa hoặc xóa nó đi (cẩn thận bước này, nếu không biết gì về lisp thì nhờ người khác sửa hộ).

- Cũng có thể file acadxxxxdoc.lsp không load file này nhưng load đến 1 file khác, file khác đó lại load file ctietcong.vlx thì "kết quả" cũng ra lỗi đã gặp.

- Hoặc có thể load file đó, chụp màn hình bị lỗi lên đây sẽ có người giúp bạn.

 

Chúc thành công.


  • 1

#10 xuantuan188

xuantuan188

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 February 2013 - 01:13 PM

Trong mục contents không có lisp nào bạn à, trong file acad2011 cũng không find thấy dòng nào liên quan.

cad của tôi còn bị lỗi không nhận kí tự truy bắt điểm (shift + chuột phải  -> kí tự đầu)


  • 0