Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
daolinhvn

Lỗi load lisp autocad 2010! Nhờ các bác giúp

Các bài được khuyến nghị

Trước đây autocad 2010 của em sử dụng lisp bình thường. Tuy nhiên sau khi cài lại win em load lisp xong thì không dùng được lisp.

Đã cài:  Autocad antivirus protection và cvav_1.04.lisp. Nhưng không ăn thua. 

Mong các pro giúp đỡ

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn nói cụ thể hơn "load lisp xong thì không dùng được lisp" nghĩa là sao. Lỗi như thế nào?

Tức là em dùng lệnh ap để load. Nhưng không có dấu hiệu gì là chương trình đã nhận lisp.

em đã kiểm tra lisp của mình trên máy khác. Đều sử dụng được.

Đã gỡ ra và cài lại nhưng không ăn thua. Thấy bất lực quá các bác ạ

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Sau khi dùng lệnh AP, bấm F2, copy những dòng hiện lên trên đó, paste lên đây đi bạn!

1. Sau khi lệnh F2

96359_1.png

2. Ảnh màn hình của em hiện tại

96359_2_1.jpg

có lẽ virus bác ạ. em vẫn chưa tìm được cách khắc phục

Chỉnh sửa theo daolinhvn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

1). Để chắc ăn lisp có thể load được thì tên folder/file không nên viết bằng tiếng Việt có dấu.

2). Bị virus.

virus này thì có cách nào xử lý không bác.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cuối cùng e cũng làm được.

1. Gỡ bỏ autocad, không dùng bộ cài bị lỗi để cài lại

2. Tìm tất cả các file lsp, vlx, fas trong ổ C và xóa.

3. Dùng phần mềm diệt virus quét  ổ C (kết quả cho một chú virus acad)

4. Cài lại bằng bộ cài ngon và dùng vacxin autocad trên diễn đàn cho chắc

còn về lisp không load được vì em quá cà rốt, lại vừa đặt tên folder tiếng việt.

Cảm ơn bác Đoàn Văn Hà tốt tính đã ko chê em carot. Vote cho bác ở đâu thế nhỉ :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

bạn nên copy cai lsp đó vào trong cad. sau đó  vào file acad20xxdoc.lsp viết thêm vài dòng vào đó là ok lsp sẽ tự động load khi bật cad 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Các anh cho em hỏi virut acad diệt kiểu gì vậy, em cũng mắc lỗi load được slip rồi nhưng không sử dụng được lệnh, cài lại win rồi nhưng cũng không ăn thua, giờ em đang cần mà không dùng được :'(

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Các bác cho em hỏi chút, e load lisp thành công, nhập lệnh thì được nhưng không thực hiện lệnh là sao? Lisp diệt virut em để tự động khi khởi động máy rồi. Đây là F2 khi em thử 2 lisp khác nhau:

"Command: nm
Nhap duong kinh ong <100>:
Pick chon duong tam:; error: no function definition:
VLAX-CURVE-GETCLOSESTPOINTTO

Command:
Command: *Cancel*

Command: *Cancel*

Command: pl PLINE
Specify start point:
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: *Cancel*

Command: *Cancel*

Command: ap
APPLOAD Do duong PL.lsp successfully loaded.


Command:
DimPoly v1.02
-------------------------------------------
 ©2006 MENZI ENGINEERING GmbH, Switzerland
-------------------------------------------
Type DimPoly in the command line to start the programm...
Command:
Command: dimpoly
Select Polyline or Spline: no function definition: VLAX-ENAME->VLA-OBJECT
Command:"

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×