Đến nội dung


Hình ảnh

đến lúc quét chọn đối tượng thì tại dòng lênh của cad chuyển thành lênh copyclip


  • Please log in to reply
5 replies to this topic

#1 lvnguyen

lvnguyen

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 April 2013 - 09:06 AM

Chào tất cả mọi người!!!

 

Hiện tại mình đang gặp một vấn đề tương đối ít gặp mà lên google thì cũng đã có bạn mắc phải nhưng chưa có câu trả lời đó là. Lỗi khi chọn các đối tượng trong CAD ví dụ khi sử dụng các lệnh COPY, MOVE ... và đến lúc quét chọn đối tượng thì tại dòng lênh của cad chuyển thành lênh copyclip đồng thời không thể thực hiện lệnh. Qua diễn đàn cũng biết là CAD đã bị nhiễm virut nhưng mình không thể loại bỏ được vấn đề này (cho dù có cài lại win, cài lại cad từ phiên bản 2010 đến phiên bản 2013 cũng như cài cadvietvaccine_1_02...). Rất mong anh em trong diễn đàn có thể giúp mình loại bỏ vấn đề này giúp mình cũng như cho anh em sẽ có thể gặp phải.... Cám ơn toàn thể anh em...và mong nhận được câu trả lời sớm.


  • 0

#2 Nguyễn Minh Tâm

Nguyễn Minh Tâm

    biết lệnh attdef

  • Members
  • PipPipPipPipPipPip
  • 418 Bài viết
Điểm đánh giá: 213 (khá)

Đã gửi 15 April 2013 - 09:29 AM

Cái này cũng chỉ là đoán mò thôi nhé, bạn thử làm như sau:

-lệnh -scalelistedit ( có dấu "-" )
- đánh R enter
-đánh Y enter
-bấm nút Esc

Tiến hành copy hoặc move thử xem có tác dụng gì không nhé?


  • 1

#3 anhvanyeuem

anhvanyeuem

    HÀ TĨNH CHÍNH GỐC 38!

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 764 Bài viết
Điểm đánh giá: 473 (tốt)

Đã gửi 15 April 2013 - 11:29 AM

Nếu cách của Bác Tâm mà không có được thì chuyển sang phương án của me nhé!

Cái này năm trước mình có dính nhưng không biết là nguyên nhân của bệnh của Bác không nữa nhé!

Hồi đó mình cũng copy đối tượng thì nó cứ báo là Copyclip… là do mình có cài 1 phần mềm dịch tiếng Anh Transtor …gì gì  đấy. Sau khi mình tắt nó hay xoá nó đi thì tất cả  trở lại bình thường.

Bác thử xem máy bác có cái phần mềm nào đang chạy xung khắc với Cad bác thử tháo nó ra xem sao.

Chúc bác thành công!


  • 1

Hội những người yêu kỹ thuật chân chính


#4 lvnguyen

lvnguyen

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 April 2013 - 12:09 PM

thank mọi người nhé có vẻ ổn rồi đó nhưng phải chờ sử dụng xem kết quả thế nào đã


  • -1

#5 ninhnv1

ninhnv1

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 29 October 2014 - 10:46 PM

cảm ơn bác anhvanyeuem rất nhiều nhiều nhé.e dùng cad 2014 bị lỗi này không biết làm thế nào đành cài lại win.cài xong đang dùng lại bật phần mềm dịch tiếng anh offline để dùng nên bị dính ngay không biết tại sao luôn.hihi.may mà gặp bài này và đọc được câu trả lời của bác :D  :D  :D

:D

:D

:D

:D


  • 0

#6 baotien25

baotien25

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 July 2015 - 11:05 AM

Cái này cũng chỉ là đoán mò thôi nhé, bạn thử làm như sau:

-lệnh -scalelistedit ( có dấu "-" )
- đánh R enter
-đánh Y enter
-bấm nút Esc

Tiến hành copy hoặc move thử xem có tác dụng gì không nhé?

 

Nếu cách của Bác Tâm mà không có được thì chuyển sang phương án của me nhé!

Cái này năm trước mình có dính nhưng không biết là nguyên nhân của bệnh của Bác không nữa nhé!

Hồi đó mình cũng copy đối tượng thì nó cứ báo là Copyclip… là do mình có cài 1 phần mềm dịch tiếng Anh Transtor …gì gì  đấy. Sau khi mình tắt nó hay xoá nó đi thì tất cả  trở lại bình thường.

Bác thử xem máy bác có cái phần mềm nào đang chạy xung khắc với Cad bác thử tháo nó ra xem sao.

Chúc bác thành công!

cảm ơn bác nhé em mất cả tuần về nó hôm nay đọc được mấy dòng của bác lại khỏi.. thật không thể tin nổi..

 


  • 0