Đến nội dung


Hình ảnh

Lỗi chân dim kéo dài khi cắt


  • Please log in to reply
14 replies to this topic

#1 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 30 June 2013 - 09:28 PM

Em có một bản vẽ khi muốn cắt chân dim thì nó lại kéo dài chân rất xa, mọi người xem giùm với, e tưởng là cad lỗi hoặc lisp lỗi nhưng bản vẽ khác thì không sao, bản vẽ này nó thế, e gửi nó lên mọi người xem xét hộ, e xin cảm ơn

  http://www.mediafire..._Na_Phon_TK.dwg119043_ch_t%C3%AD.jpg

Similar topics from web:
Mạng xã hội văn học | Facebook
Nếu một ngày cậu bỏ tớ mà đi | Facebook
Gào | Facebook
Sức khỏe
Những Status xuất phát từ Cảm Xúc Trái Tim... | Facebook
Charlie Nguyễn: \Bụi đời Chợ Lớn\ không vi phạm luật Điện ảnh ...
ಠ3ಠ || Biệt Đội Vườn Trường
Thảo luận:Đoàn Thị Điểm – Wikipedia tiếng Việt
[Fantasy][T] Người Giấy
Yêu quê hương Việt Nam, thích uống trà mạn: Ngõ 3 ( trích đoạn Từ ...
Club thể hình
Zing Blog | Minh Minh | Câu Chuyện Ma Quái Ở Một Thành Phố...
Khi các đại nhà báo quyết tiêu diệt 1 bà ăn mày | Khải Đơn
Chàng trai mồ côi mơ ước được cắt chân!
Yêu quê hương Việt Nam, thích uống trà mạn: tháng năm 2013

  • -2

#2 minhtu2004

minhtu2004

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 219 Bài viết
Điểm đánh giá: 34 (tàm tạm)

Đã gửi 01 July 2013 - 07:56 AM

-Tọa độ Z cua bản vẽ khác 0 nên bị như vậy. Bạn đưa toàn bộ nó về 0 la OK.


  • -2

-Nhận thực hiện bản vẽ 3D bằng revit.
-Liên hệ: 01664793290.


#3 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 01 July 2013 - 08:42 AM

ban ơi bạn chỉ cho mình cách đưa tọa độ z của bản vẽ về không được không? cảm ơn bạn nhiều


  • -2

#4 minhtu2004

minhtu2004

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 219 Bài viết
Điểm đánh giá: 34 (tàm tạm)

Đã gửi 01 July 2013 - 09:17 AM

-Bạn dùng quick select chọn tất cả các dim rồi nhấ Ctrl+1 tìm dến tọa độ Z nhập về 0. Có nút like đó bạn hehe.


  • 0

-Nhận thực hiện bản vẽ 3D bằng revit.
-Liên hệ: 01664793290.


#5 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 01 July 2013 - 10:53 AM

sếp ơi không được, cái chỗ toạ độ z vẫn bằng o, nhưng không được, :D giúp e tiếp nhé sếp


  • -1

#6 minhtu2004

minhtu2004

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 219 Bài viết
Điểm đánh giá: 34 (tàm tạm)

Đã gửi 01 July 2013 - 12:54 PM

-Cái file của bạn mình cắt dim đâu có bị gì đâu nhỉ. Ban kiem tra lai phan mềm Cad của bạn xem.


  • 1

-Nhận thực hiện bản vẽ 3D bằng revit.
-Liên hệ: 01664793290.


#7 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 01 July 2013 - 02:37 PM

Tức là như thế này: e dùng một cái lisp cắt dim để cắt, không hiểu sao e cứ cắt là nó dài ra ( thế mới cay) e nghĩ lisp lỗi hoặc cad lỗi, nhưng e thử đối với bản vẽ khác thì không sao, sau đó e cop toàn bộ sang một bản vẽ mới thì được, chứng tỏ bản cad đó có một lỗi gì đó mà e không phát hiện được, ai biết chỉ e với


  • 0

#8 daik50

daik50

    biết vẽ point

  • Members
  • PipPip
  • 96 Bài viết
Điểm đánh giá: 22 (tàm tạm)

Đã gửi 01 July 2013 - 02:51 PM

Có lẽ là ........

Bác vào options / Use Preferences / bỏ chọn ô " Make New Dimensions .... " đi

Roài dùng lệnh dda chọn tất cả các DIM enter ........... thế là ok

 

Bác lại cắt DIM bình thường :')


  • 0

#9 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 01 July 2013 - 03:12 PM

hề hề vẫn không được bạn ạ rất đau đầu


  • 0

#10 daik50

daik50

    biết vẽ point

  • Members
  • PipPip
  • 96 Bài viết
Điểm đánh giá: 22 (tàm tạm)

Đã gửi 01 July 2013 - 03:22 PM

THẾ thì mình cũng chịu, nhưng mình nghĩ chắc chắn là do lỗi chân DIM, bạn thử Move cả đối tượng và DIM xem, mình nghĩ một số DIM của bạn cũng sẽ bị bay đi

 

Bạn làm lại xem :

Bác vào options / Use Preferences / bỏ chọn ô " Make New Dimensions .... " đi

 

Mình cắt DIM bình thường. không có vấn đề gì


  • 0

#11 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 01 July 2013 - 08:24 PM

em đã thử tất cả những gì các bác bảo nhưng e không làm được, vấn đề ở đây là mang sang máy khác vẫn thế đối với bản vẽ đó, càng cắt thì càng dài. Còn nếu cop sang bản bản khác thì được, e muốn tìm hiểu cặn kẽ vấn đề vì nó là lỗi mới với em, mong các bác nghiên cứu giúp, cảm ơn các bác rất nhiều


  • 0

#12 minhtu2004

minhtu2004

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 219 Bài viết
Điểm đánh giá: 34 (tàm tạm)

Đã gửi 02 July 2013 - 08:35 AM

Vấn đề của bạn lạ nhĩ. Mình làm trên file của bạn có bị gì đâu nhĩ. Vẫn bình thường mà.


  • 0

-Nhận thực hiện bản vẽ 3D bằng revit.
-Liên hệ: 01664793290.


#13 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 04 July 2013 - 12:27 AM

hề hề , cảm ơn mọi người đã giúp mình tìm hiểu vấn đề, sau vài ngày mình vẫn không tìm ra nguyên nhân nhưng hôm nay mình vô tình chạy cái lisp (defun c:vt () (command ".-view" "o" "t")(princ)) thì lại được, mình nghi là bản vẽ đã mất trục tọa độ nên nó là vấn đề vì mình mở bản vẽ đó lên cũng không thấy trục tọa độ, :D hi vọng là thế, nếu ai bị lỗi như thế thì dùng lisp đó nhé 


  • 0

#14 phongtran86

phongtran86

    biết lệnh offset

  • Members
  • PipPipPip
  • 177 Bài viết
Điểm đánh giá: 22 (tàm tạm)

Đã gửi 04 July 2013 - 02:13 PM

bạn thử UCS chọn W là ok nhé. do bị đổi chiều ucs thôi


  • 1

#15 chien_lv

chien_lv

    biết vẽ rectang

  • Members
  • PipPip
  • 89 Bài viết
Điểm đánh giá: -9 (bình thường)

Đã gửi 05 July 2013 - 04:20 PM

phongtran86 chuẩn luôn. 
  • 0