Đến nội dung


Hình ảnh

lỗi khi in file cad


  • Please log in to reply
10 replies to this topic

#1 vnq1410

vnq1410

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 20 October 2008 - 11:18 AM

Help me:
sao khi trong cửa sổ viewport mình xem thấy đầy đủ các lớp mà khi preview trước khi in 1 số layer lại không xuất hiện. Nhờ mọi người chỉ giáo. Thanks very much.
  • 0

#2 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 20 October 2008 - 12:15 PM

Help me:
sao khi trong cửa sổ viewport mình xem thấy đầy đủ các lớp mà khi preview trước khi in 1 số layer lại không xuất hiện. Nhờ mọi người chỉ giáo. Thanks very much.

Bạn xem lại trong bảng layer có thể những layer đó thuộc lớp DEFPOINTS, hoặc layer đó đã tắt chức năng in đi rồi.
  • 0

#3 vnq1410

vnq1410

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 20 October 2008 - 01:45 PM

các lớp đó ko thuộc defpoints, các chức năng đều bật hết.
  • 0

#4 Lương Xuân Hậu

Lương Xuân Hậu

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 299 Bài viết
Điểm đánh giá: 156 (tàm tạm)

Đã gửi 20 October 2008 - 02:12 PM

các lớp đó ko thuộc defpoints, các chức năng đều bật hết.

bạn thử poss lên cho mọi ng xem nào
  • 0
Hạnh phúc gì bằng những đêm đông
Ta bôi DEP rồi đắp chăn đi ngủ
Đời SV nghèo cơm ko đủ
Nên nhiều khi ngủ để quên đời

#5 oizdoi_oi

oizdoi_oi

    biết dimlinear

  • Members
  • PipPipPipPipPip
  • 306 Bài viết
Điểm đánh giá: 452 (tốt)

Đã gửi 20 October 2008 - 02:13 PM

các lớp đó ko thuộc defpoints, các chức năng đều bật hết.

bạn up lên diễn đàn đì
  • 0

#6 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 20 October 2008 - 02:40 PM

các lớp đó ko thuộc defpoints, các chức năng đều bật hết.

bạn đã kiểm tra các lớp phần đông cứng chưa? free , thaw
  • 0

#7 CAOHOAIAN

CAOHOAIAN

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 16 January 2009 - 11:15 AM

- Bạn mail cho minh xem sao
- caohoaian2003@yahoo.com
- Chờ nhe
  • 0

#8 CAOHOAIAN

CAOHOAIAN

    biết vẽ line

  • Members
  • PipPip
  • 26 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 16 January 2009 - 11:22 AM

- Bạn mail cho mình xem co giúp được ko
- caohoaian2003@yahoo.com
  • 0

#9 hang xom

hang xom

    biết vẽ circle

  • Members
  • PipPip
  • 32 Bài viết
Điểm đánh giá: 4 (bình thường)

Đã gửi 11 April 2009 - 07:45 PM

các lớp đó ko thuộc defpoints, các chức năng đều bật hết.

hãy bật bảng Layer Properties Manager và kiểm tra lại cột Plot xem có thiết lập để máy không in Layer đó ra không?
  • 0

#10 cakiem001

cakiem001

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 September 2010 - 12:49 PM

TÔI CŨNG ĐANG RẮC RỐI Ở VẤN ĐỀ NÀY.
BẢN VẼ THÌ ĐÃ ĐƯỢC BẬT TẤT CẢ CÁC LỆNH
CÓ MÁY IN
KHÔNG THUỘC LAYER DEFPOINTS
KHÔNG HIỂU NHƯ THẾ NÀO
  • 0

#11 justcien

justcien

    biết vẽ line

  • Members
  • PipPip
  • 23 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 11 December 2010 - 09:29 AM

Mình đã gặp lỗi này và khắc phục bằng cách mở bằng cad khác rồi save lại :undecided:
  • 0

Công Ty Cổ Phần Xây Dựng, Kiến Trúc – Nội Thất Việt Nam
Đ/C: Số 1, Ngõ 92, Đào Tấn, Ba Đình, Hà Nội