Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
chien_lv

Lỗi lisp làm việc không chính xác

Các bài được khuyến nghị

Em có một vấn đề mong mọi người giúp đỡ, e có một bộ lisp gồm cac lisp tạo dim, tạo layer, ... e tổng hợp thành một lisp dưới dang .lisp sau 1 năm dùng không vấn đề gì cả, tự dưng mấy hôm trước nó báo không hiểu lệnh, e mới cái lại cad thì nó lại không load được bộ lisp đó, mang nó sang máy khác thì lệnh lại không chính xác. Ví dụ gọi layer hatch thì nó ra layer net chính, gọi D10 thì nó tạo cho Dim 100, ( e cài lại win và diệt virut đầy đủ nhưng khôg được) ai biết chỉ e với, e xin chân thành cảm ơn

  • Vote giảm 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có 3 cách sau:

 

1/- Bạn post bộ LISP của bạn lên, mọi người mới kiểm tra giúp bạn được, tìm được nguyên nhân bệnh, mới chữa được bệnh chứ!

2/- Những điều bạn nêu: Tạo dim, tạo layer... Như 2 trường hợp này trên cadviet mình có nhốc, bạn có thể tổng hợp lại một lần nữa - sẽ không mất công lắm đâu.

3/- Bạn sẽ nghiên cứu, tự viết lại những đoạn code ấy - hoặc nhờ những sự hổ trợ của các anh em trên diễn đàn.

 

Cách 3 hiệu quả nhất, vì sau khi tự làm được bằng cách 3 - bạn sẽ không bao giờ hỏi lại câu hỏi tương tự này nữa!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×