Đến nội dung


Hình ảnh

Xin mọi người giúp đỡ file cad mở lên nhưng không hiện layer


  • Please log in to reply
3 replies to this topic

#1 thienchi.tedi

thienchi.tedi

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 October 2013 - 11:17 AM

http://www.cadviet.c...0_tunonbv_1.dwg

Chào anh em trên diễn đàn cadviet

Mong được mọi người giúp đỡ tại sao file cad ( có dung lượng ), máy khác có thể mở lên và hiện layer, Nhưng mình mở lên mà không hiện layer.

Mình đã options/show proxy graphics rồi

Cảm ơn mọi người giúp đỡ

Thân chào!


  • 0

#2 Namvanvo

Namvanvo

    Edu level: li5

  • Members
  • PipPipPipPipPip
  • 386 Bài viết
Điểm đánh giá: 42 (tàm tạm)

Đã gửi 10 October 2013 - 11:30 AM

Bạn chọn enable macros và mở hết khóa hết các layer lên thử xem.


  • 0

#3 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 10 October 2013 - 03:50 PM

http://www.cadviet.c...0_tunonbv_1.dwg

Chào anh em trên diễn đàn cadviet

Mong được mọi người giúp đỡ tại sao file cad ( có dung lượng ), máy khác có thể mở lên và hiện layer, Nhưng mình mở lên mà không hiện layer.

Mình đã options/show proxy graphics rồi

Cảm ơn mọi người giúp đỡ

Thân chào!

Hề hề hề,

cái bản vẽ này đơn giản là đã được người dùng invision các đối tượng cần giấu đi mà thôi.

bạn hày tìm trên diễn đàn lisp vis-invis-inver và load nó vào, dùng lệnh vis để xem là thấy hết ngay.


  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#4 Namvanvo

Namvanvo

    Edu level: li5

  • Members
  • PipPipPipPipPip
  • 386 Bài viết
Điểm đánh giá: 42 (tàm tạm)

Đã gửi 10 October 2013 - 04:01 PM

File này mình down về và mở lên sau khi layon thì vẫn thấy bình thường mà k có lisp nào can thiệp cả, nhưng phải chọn vào Enable macros khi mở file.

121048_screenshot_20131010_155403.png

Sẵn đây mình có một thắc mắc thế này:

Nếu giờ mình uncheck vào Always ask before opening projects with macros như ở trên và chọn vào Do Not Load

thì lần sau muốn chọn vào Enable macros thì làm sao (vì cái hộp thoại này lần sau không hiện ra nữa)???121048_screenshot_20131010_155546.png

Tuy Nhiên file này chỉ xem, không can thiệp được.


  • 0