Chuyển đến nội dung
Diễn đàn CADViet
xthanhshmily

Preview thì thấy nhưng mở chẳng thấy đâu

Các bài được khuyến nghị

Trong khi mở bản vẽ ra th¨¬ cad 2004 n?yêu cầu vời tiêu ?#7873; l?l?Proxy Information".Em bấm vào Ok th¨¬ bản vẽ em hiện ra m?không thấy g¨¬ cả(chỉ thấy mấy nét thôi,c¨°n mấy nét kia ðâu mất mất)? Các bác xem v?giúp giùm em nh?..

file ðính kèm của em nề : http://www.cadviet.com/upfiles/S_SL04_____001.dwg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Trong khi mở bản vẽ ra th¨¬ cad 2004 n?yêu cầu vời tiêu ?#7873; l?l?Proxy Information".Em bấm vào Ok th¨¬ bản vẽ em hiện ra m?không thấy g¨¬ cả(chỉ thấy mấy nét thôi,c¨°n mấy nét kia ðâu mất mất)? Các bác xem v?giúp giùm em nh?..

file ðính kèm của em nề : http://www.cadviet.com/upfiles/S_SL04_____001.dwg

Bác để ý thấy đường dẫn trên đầu không.

Đấy là nguyên nhân của bác.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Trong khi mở bản vẽ ra th¨¬ cad 2004 n?yêu cầu vời tiêu ?#7873; l?l?Proxy Information".Em bấm vào Ok th¨¬ bản vẽ em hiện ra m?không thấy g¨¬ cả(chỉ thấy mấy nét thôi,c¨°n mấy nét kia ðâu mất mất)? Các bác xem v?giúp giùm em nh?..

file ðính kèm của em nề : http://www.cadviet.com/upfiles/S_SL04_____001.dwg

File cad của bạn bị mất file xref nguồn, hãy dùng lệnh xref và unload lại, nếu file nguồn vẫn còn thì sẽ OK thôi (file nguồn ở cái dòng địa chỉ màu đỏ đó)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

khi em mo file cad ra thi nó hien len nhu sau:

123_2.bmp

em chon OK sau do ban ve em no hien len nhu the nay :

456.jpg

Chi hien thep san len thoi.Con toan bo ban mat bang bien dau mat.(Ban ve cua em la do ben Singapo thiet ke)

Anh em giup em voi nhe..........

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
khi em mo file cad ra thi nó hien len nhu sau:

123_2.bmp

em chon OK sau do ban ve em no hien len nhu the nay :

456.jpg

Chi hien thep san len thoi.Con toan bo ban mat bang bien dau mat.(Ban ve cua em la do ben Singapo thiet ke)

Anh em giup em voi nhe..........

Cái này nhiều khả năng là do bên đối tác sử dụng phần mềm chuyên dụng chạy trên nền CAD, nên các đối tượng ở dạng Proxy, không hiển thị được. Cách tốt nhất là bạn yêu cầu người ta export hoặc convert đối tượng proxy đó thành đối tượng CAD thông thường cho bạn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vậy không còn cách nào khác nữa hả anh.Chứ mỗi lần liên hệ với bên đó thì lâu lắm mà em đang cần gấp......Khổ sở cho em quá đi mấy anh ơi......Giúp em với.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Vậy không còn cách nào khác nữa hả anh.Chứ mỗi lần liên hệ với bên đó thì lâu lắm mà em đang cần gấp......Khổ sở cho em quá đi mấy anh ơi......Giúp em với.

Có lẽ là không có cách nào khác cả.

 

Nếu họ dùng chương trình đặc biệt rồi gửi nguyên file cho bạn mà không có convert gì cả, có nghĩa là thái độ của họ không hợp tác. Bạn phải chịu khó liên hệ và chờ thôi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×