Đến nội dung


Hình ảnh
5 stars - based on 24598 reviews

Tại sao Pline lại có nét dày như vậy khi đã cho bề dày nét rất nhỏ và tắt chế độ hiển thị nét dày đi ?


  • Please log in to reply
4 replies to this topic

#1 hhhhgggg

hhhhgggg

    biết dimedit

  • Members
  • PipPipPipPipPip
  • 393 Bài viết
Điểm đánh giá: 30 (tàm tạm)

Đã gửi 08 February 2009 - 10:04 AM

Bác Pro này giải thích và sửa chiều dày nét cho em với . Tại sao nó hiển thị là dày như vậy : http://www.cadviet.c...les/net_day.dwg
  • 0
Hoàng Giang

#2 vbao

vbao

    biết lệnh array

  • CADViet Team
  • PipPipPip
  • 184 Bài viết
Điểm đánh giá: 80 (tàm tạm)

Đã gửi 08 February 2009 - 11:22 AM

Bác Pro này giải thích và sửa chiều dày nét cho em với . Tại sao nó hiển thị là dày như vậy : http://www.cadviet.c...les/net_day.dwg


tại dòng command, bạn type PLINEWID = 0
  • 0

#3 hhhhgggg

hhhhgggg

    biết dimedit

  • Members
  • PipPipPipPipPip
  • 393 Bài viết
Điểm đánh giá: 30 (tàm tạm)

Đã gửi 08 February 2009 - 05:11 PM

tại dòng command, bạn type PLINEWID = 0

ko được bạn à ? Nó ko có thay đổi j ?
  • 0
Hoàng Giang

#4 vbao

vbao

    biết lệnh array

  • CADViet Team
  • PipPipPip
  • 184 Bài viết
Điểm đánh giá: 80 (tàm tạm)

Đã gửi 08 February 2009 - 09:19 PM

ko được bạn à ? Nó ko có thay đổi j ?


trong bản vẽ của bạn đây là polyline có width <>0, để chuyển bề dày của polyline về 0, tại dòng command nhập lệnh pe

Command: pe
PEDIT Select polyline or [Multiple]:
Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype
gen/Undo]: nhập w
Specify new width for all segments: nhập 0
  • 0

#5 hhhhgggg

hhhhgggg

    biết dimedit

  • Members
  • PipPipPipPipPip
  • 393 Bài viết
Điểm đánh giá: 30 (tàm tạm)

Đã gửi 09 February 2009 - 07:26 AM

trong bản vẽ của bạn đây là polyline có width <>0, để chuyển bề dày của polyline về 0, tại dòng command nhập lệnh pe

Command: pe
PEDIT Select polyline or [Multiple]:
Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype
gen/Undo]: nhập w
Specify new width for all segments: nhập 0

ok ! Cảm ơn bạn nhiều nhé.
  • 0
Hoàng Giang