Đến nội dung


Hình ảnh

Nhờ các bác giúp em lỗi khi chuyển sang shades of gray trong phần visual styles với


  • Please log in to reply
2 replies to this topic

#1 Nguyenviettuyen

Nguyenviettuyen

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 December 2013 - 12:15 AM

Tình hình là hôm qua em làm đồ án, khi dựng máy bằng CAD 3D khi chuyển từ 2d wireframe sang shades of gray thì được vật thể trên nền màu xám ghi, tuy nhiên khi làm em không nhớ sử dụng lệnh hay chọn gì mà tự dưng chương trình bị mất, sau đó bật lại thì vật thể chuyển thành màu trên nền đen như hình, trông rất khó coi, em đã thử gỡ bản cad 2014 ra và cài lại bản đời 2012, 2013 nhưng vẫn bị lỗi như thế, giờ em bó tay rồi, tuần sau nộp đồ án mà hình ảnh như thế này thì em nản quá rồi, bác nào biết cách sửa lỗi để màu sắc trở lại như ảnh đầu thì giúp em với ạ :( :( :(

 

em không post được ảnh, các bác xem ảnh theo đường link này hộ em :(

http://www.flickr.co...75686/lightbox/


  • 0

#2 hoa dai nhan

hoa dai nhan

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 297 Bài viết
Điểm đánh giá: 50 (tàm tạm)

Đã gửi 24 December 2013 - 11:03 AM

Bạn đánh lệnh: VISUALSTYLES sau đó chọn X-Ray thử xem nhé.


  • 0

#3 Nguyenviettuyen

Nguyenviettuyen

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 December 2013 - 01:39 PM

mình đã sửa được lỗi rồi, hóa ra là do chọn phông nền cad kết hợp với chọn normal gây ra, hiện tại mình vẫn để ở shades of gray nhưng chọn monochrome kết hợp với nền xanh cho dễ nhìn, cảm ơn bác hoa dai nhan :)


  • 0