Đến nội dung


Hình ảnh

Lỗi Font trong Cad


  • Please log in to reply
3 replies to this topic

#1 hoacotu

hoacotu

    biết lệnh array

  • Members
  • PipPipPip
  • 182 Bài viết
Điểm đánh giá: 17 (tàm tạm)

Đã gửi 17 February 2009 - 05:21 PM

Bên Excel mình dùng font Times New Romans copy sang Cad thì lại bị lỗi Fonts.
Mọi người làm ơn cho mình hỏi Tại sao lại như vậy và cách sửa như thế nào???

Mình xin cảm ơn!


- Hoa cô tử -


  • 0

- Hoa cô tử -

[/color]

#2 tucdrom

tucdrom

    — T — U — N — A —

  • Members
  • PipPipPipPipPipPip
  • 497 Bài viết
Điểm đánh giá: 642 (tốt)

Đã gửi 17 February 2009 - 06:16 PM

Bên Excel mình dùng font Times New Romans copy sang Cad thì lại bị lỗi Fonts.
Mọi người làm ơn cho mình hỏi Tại sao lại như vậy và cách sửa như thế nào???

Mình xin cảm ơn!


- Hoa cô tử -

Theo mình là do ko đồng nhất font giữa Cad và Excel.Font của Excel là font Times New Roman còn font trong Style hiện hành trong Cad lại ko phải là font Times New Roman.Bạn thử làm theo cách của mình xem sao.
Chúc thành công !!!
  • 0

Email : anhtu2101@gmail.com



 


#3 hoacotu

hoacotu

    biết lệnh array

  • Members
  • PipPipPip
  • 182 Bài viết
Điểm đánh giá: 17 (tàm tạm)

Đã gửi 17 February 2009 - 06:40 PM

Theo mình là do ko đồng nhất font giữa Cad và Excel.Font của Excel là font Times New Roman còn font trong Style hiện hành trong Cad lại ko phải là font Times New Roman.Bạn thử làm theo cách của mình xem sao.
Chúc thành công !!!


Mình đã thử nhưng không được, bạn ạ!
  • 0

- Hoa cô tử -

[/color]

#4 nqkhai81

nqkhai81

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 02 November 2010 - 10:30 AM

hu hu hu....các bạn ơi! Làm ơn giúp mình với!
Tại sao trong bản vẽ của mình mới xin nó bị lỗi font tưởng thiếu font vni-helve-condense nhưng khi mình load về, chép vào thư mục font của cad 2007 mà vẫn còn...bị lỗi! Là sao dạ? Khởi động máy lại rồi đó! Vẫn...đọc hổng ra hà!
  • 0