Chuyển đến nội dung
Diễn đàn CADViet
hoangdinhhoan09d2

Lỗi k sửa được bản vẽ !

Các bài được khuyến nghị

Em có 1 file cad quy hoạch định hướng phát triển không gian của tp Thanh Hóa.

Do bản vẽ nặng nên e có tách các layer riêng ra làm các file xref cho nhẹ. nhưng bản vẽ của e bị 1 lỗi rất lạ là khi mở lên, k chỉnh sửa gì thì k sao, nhưng chỉ cần chỉnh sửa vào, save lại, thoát ra là khi vào lại là bị lỗi vẫn load đc bản vẽ bình thường, vẫn nhận lệnh, nhưng k gian vẽ model đen xì, k thấy bất cứ chi tiết nào của bản vẽ, kể cả 2 thanh crosshair của cad để vẽ cũng k thấy đâu, cứ rê chuột vào model là k thấy gì

mong các anh giúp e sửa lỗi này vs ạ

e xin cảm ơn.

đây là file bản vẽ của e ạ

drive.google.com/file/d/0By3oiAuX5wAvcVVYaWEtQmVlQWs/edit?usp=sharing

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Ngồi rảnh làm giúp bạn chút ... :)

https://www.mediafire.com/?5964jbdtfa6uqhl

Hề hề hề,

Rất cám ơn bác đã giúp đỡ chủ thớt. Song nếu bác cho biết rõ file bị lỗi gì và cách khắc phục thì càng tốt hơn, bởi lần sau nếu có ai bị lỗi tương tự sẽ không phải phiền bác nữa.

Hề hề hề,.....

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Ngồi rảnh làm giúp bạn chút ... :)

https://www.mediafire.com/?5964jbdtfa6uqhl

dạ, vâng ạ, bản vẽ hết bị lỗi rồi anh ạ, cảm ơn a rất nhiều ạ

nếu có thể, a có thể chỉ cho e biết đây là lỗi gì và cách khắc phục được không ạ

cảm ơn a rất nhiều ạ !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có thể do tốc độ máy của chủ thớt chậm Ram chạy quá tải nên mới bị treo. Máy mình làm bình thường và đang rảnh nên mới giúp chủ thớt tách bớt bản vẽ ra cho nhẹ thôi :)

 

p/s: Khi mở file của chủ thớt, Audit thì thấy báo có 2 lỗi :D

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có thể do tốc độ máy của chủ thớt chậm Ram chạy quá tải nên mới bị treo. Máy mình làm bình thường và đang rảnh nên mới giúp chủ thớt tách bớt bản vẽ ra cho nhẹ thôi :)

 

p/s: Khi mở file của chủ thớt, Audit thì thấy báo có 2 lỗi :D

e nghĩ k phải do lỗi RAM đâu, e chưa thành thạo cad lắm, nhưng e gửi bản vẽ này cho nhiều máy bạn e test, cấu hình các máy kia đều cao, đa số là chip I5 và RAM tối thiểu là 4GB rồi. đều bị lỗi giống e

bản vẽ này e cũng mở lần đầu bt đc, tách bản vẽ đc nhưng cứ vào lại là bị đen xì như thế

e nghĩ là do 2 cái lỗi kia à.

bác có thể chỉ cho e cách bác xử lý đc k ạ, e thấy file bác gửi e có mấy cái file xuất ra kia nghĩa là gì thế ạ :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 Bạn dùng bản vẽ mình gửi rồi chỉnh sửa xem có bị lỗi không?

 

Cách làm của mình:

- Mở bản vẽ, audit fix lỗi, dùng bình thường

 

Mấy file mình xuất là là để xref cho nó nhẹ đó bạn!

 

ps: Cách tách bản vẽ của bạn như nào?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×