Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
tranhuytrang

Lỗi khi sử dụng lệnh Move thành Copy

Các bài được khuyến nghị

Dạo này mình sử dụng cad thấy hiện tượng : move bị chuyển thành lệnh copy cực kỳ phiền toái, đã đổi lại lệnh nhưng không có kết quả, có thể đây là một loại virut mới,mình lập chủ đề nhằm khắc phục tình trạng này, ai biết xin giúp đỡ !Xin đừng xóa bài nhé!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Dạo này mình sử dụng cad thấy hiện tượng : move bị chuyển thành lệnh copy cực kỳ phiền toái, đã đổi lại lệnh nhưng không có kết quả, có thể đây là một loại virut mới,mình lập chủ đề nhằm khắc phục tình trạng này, ai biết xin giúp đỡ !Xin đừng xóa bài nhé!

 

 

Chào bạn!

Vấn đề của bạn phước tạp nhỉ, trong quá trình sử dụng Cad bạn có dùng lisp kô? Nếu sd lisp thi đây là lỗi do lisp gây ra nếu thể bạn gở bỏ lisp ra hoặc sử dụng chương trình này xem :

http://www.cadviet.com/forum/index.php?sho...l=virut+cadviet

Còn kô thì tôi nghỉ bạn gỡ rồi cài lại cad

Chúc thành công.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Dạo này mình sử dụng cad thấy hiện tượng : move bị chuyển thành lệnh copy cực kỳ phiền toái, đã đổi lại lệnh nhưng không có kết quả, có thể đây là một loại virut mới,mình lập chủ đề nhằm khắc phục tình trạng này, ai biết xin giúp đỡ !Xin đừng xóa bài nhé!

Có cách cấp cứu như này:

Thêm dấu chấm phía trước lệnh. Trường hợp của bạn gỏ là .move

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Dạo này mình sử dụng cad thấy hiện tượng : move bị chuyển thành lệnh copy cực kỳ phiền toái, đã đổi lại lệnh nhưng không có kết quả, có thể đây là một loại virut mới,mình lập chủ đề nhằm khắc phục tình trạng này, ai biết xin giúp đỡ !Xin đừng xóa bài nhé!

Dùng Kaspersky quét ra được cai file tên là acad.fas dung lượng khoảng 3k.

Chạy xong la lại ngon thôi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Dạo này mình sử dụng cad thấy hiện tượng : move bị chuyển thành lệnh copy cực kỳ phiền toái, đã đổi lại lệnh nhưng không có kết quả, có thể đây là một loại virut mới,mình lập chủ đề nhằm khắc phục tình trạng này, ai biết xin giúp đỡ !Xin đừng xóa bài nhé!

Đây đúng là virus mới rồi, tình hình là vừa rồi mình vừa copy file bên ngoài về khi mở file lên nó hiện ra 2 cái bản toàn chữ a ê gì đó không đọc đươc, hình như nó load cái đọn list nào đó. kể từ đó máy mình mỗi khi mở file nào mới lên nó đều xuất hiện 2 cái bảng giống như vậy, và sảy ra lỗi giống như bạn nói, như là move 1 vật thì nó tạo ra 1 vật khác tại vị trí cũ chứ ko giống như copy là có thể copy thêm nhiều vị trí khác, trường hợp khác là khi đổi layer xong nó lại quay về layer 0 sau khi bạn làm một lệnh nào đó.

BẠn nào biết cách khắc phục hướng dẫn giúp cho anh em với

:wacko: :wacko:

Chỉnh sửa theo nofourth

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Đây đúng là virus mới rồi, tình hình là vừa rồi mình vừa copy file bên ngoài về khi mở file lên nó hiện ra 2 cái bản toàn chữ a ê gì đó không đọc đươc, hình như nó load cái đọn list nào đó. kể từ đó máy mình mỗi khi mở file nào mới lên nó đều xuất hiện 2 cái bảng giống như vậy, và sảy ra lỗi giống như bạn nói, như là move 1 vật thì nó tạo ra 1 vật khác tại vị trí cũ chứ ko giống như copy là có thể copy thêm nhiều vị trí khác, trường hợp khác là khi đổi layer xong nó lại quay về layer 0 sau khi bạn làm một lệnh nào đó.

BẠn nào biết cách khắc phục hướng dẫn giúp cho anh em với

:wacko: :wacko:

Bạn đã thử search chưa ??

Autocad message

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×