Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
thanhhoi281

KHÔNG HATCH ĐƯỢC Ở CAD2004

Các bài được khuyến nghị

thanhhoi281    1

e đag làm đồ án CNCTM mấy hôm trước máy vẫn hatch được bình thường, tự nhiên hôm qua thì không hatch được nữa, em đã cài lại Win, cài lại CAD, kể cả CAD2007 nhưng vẫn ko hatch được. mong mọi người giúp đỡ. em đang cần dùng gấp

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
e đag làm đồ án CNCTM mấy hôm trước máy vẫn hatch được bình thường, tự nhiên hôm qua thì không hatch được nữa, em đã cài lại Win, cài lại CAD, kể cả CAD2007 nhưng vẫn ko hatch được. mong mọi người giúp đỡ. em đang cần dùng gấp

Bạn thử hatch lại bằng hatch kiểu solid, nếu vẫn ko được thì đặt lại biến fill xem sao.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thanhhoi281    1

mình cảm ơn nhiều nha, nhưng m lúc mình vào fill nó chỉ cho hatch trong bản vẽ ấy thôi à, mở bản khác lại ko đc nữa, mà những khi mình click vào 1 đường hoặc một hình nó thường trở thành nét mờ, nhưng bi j mình click vào nó mà nó vẫn bình thường, nhiều lúc lẫn ko biết đag sử dụng đường nào nữa

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.586
mình cảm ơn nhiều nha, nhưng m lúc mình vào fill nó chỉ cho hatch trong bản vẽ ấy thôi à, mở bản khác lại ko đc nữa, mà những khi mình click vào 1 đường hoặc một hình nó thường trở thành nét mờ, nhưng bi j mình click vào nó mà nó vẫn bình thường, nhiều lúc lẫn ko biết đag sử dụng đường nào nữa

 

Mình thử upload cái thằng bản vẽ không hát được lên thử coi?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thanhhoi281    1
Fill -->Enter mode [ON/OFF] <OFF>:ON

mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.586
mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với

 

Khổ thế chứ lại! Chả rõ bản vẽ của đằng ấy bị làm sao mờ đằng này vác cả 2004 lẫn 2007 đều ko tài nào hát được???

 

Lạ cái khi dán cái hình vẽ của đáng ấy vào cái bản vẽ của đằng này thấy nó hát rõ to. Cách khắc phục tạm thời đằng ấy cứ dán nó sang bản vẽ khác.

 

sau rồi đằng ấy xem ở đây :

 

http://www.cadviet.com/cadtips/18_Hatch/0/

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với

Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.

http://www.cadviet.com/forum/index.php?sho...ic=9088&hl=

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thanhhoi281    1
Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.

http://www.cadviet.com/forum/index.php?sho...ic=9088&hl=

ôi hay quá, em cảm ơn rất nhìu , em lại vẽ đc bình thường rùi

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
haanh    1.586
Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.

http://www.cadviet.com/forum/index.php?sho...ic=9088&hl=

 

Khổ thế chứ lại! Chả rõ bản vẽ của đằng ấy bị làm sao mờ đằng này vác cả 2004 lẫn 2007 đều ko tài nào hát được???

 

Lạ cái khi dán cái hình vẽ của đáng ấy vào cái bản vẽ của đằng này thấy nó hát rõ to. Cách khắc phục tạm thời đằng ấy cứ dán nó sang bản vẽ khác.

 

Cho đằng này hỏi GP14 cái : Nếu giả dụ sâu làm hỏng hệ thống CAD sao khi dán bản vẽ của đằng ấy vào bản vẽ của đằng này lại hét to thế? Vẫn hatch được bình thường, lạ nhể?

 

Theo em có thể chỉ có một bản vẽ của thanhhoi281 bị nhiễm sâu acad.lsp có phải không các bác??

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Cho đằng này hỏi GP14 cái : Nếu giả dụ sâu làm hỏng hệ thống CAD sao khi dán bản vẽ của đằng ấy vào bản vẽ của đằng này lại hét to thế? Vẫn hatch được bình thường, lạ nhể?

 

Theo em có thể chỉ có một bản vẽ của thanhhoi281 bị nhiễm sâu acad.lsp có phải không các bác??

Mình đọc được ở đâu đó thì tác nhân gây bệnh nằm ở chuỗi 3 dòng lệnh cuối cùng của file "acacapp.lsp", 3 dòng lệnh này yêu cầu khi cad được khởi động thì sẽ tự động nạp file acad.lsp đè lên file tương tự trong hệ thống và ghi file này vào cùng thư mục có chứa file cad hiện hành.Mỗi lần khởi động lại thì thao tác đó lại diễn ra (đó là nguyên nhân mà sau khi thay lại biến, tắt cad và mở lại thì lại bị).

Thực tế là máy tính của mình chưa từng bị sâu này nên cũng chẳng test được (có thể do kaspersky nó túm được trước khi nó kịp hoành hành).

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×