Đến nội dung


Hình ảnh

KHÔNG HATCH ĐƯỢC Ở CAD2004


  • Please log in to reply
11 replies to this topic

#1 thanhhoi281

thanhhoi281

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 16 March 2009 - 06:12 PM

e đag làm đồ án CNCTM mấy hôm trước máy vẫn hatch được bình thường, tự nhiên hôm qua thì không hatch được nữa, em đã cài lại Win, cài lại CAD, kể cả CAD2007 nhưng vẫn ko hatch được. mong mọi người giúp đỡ. em đang cần dùng gấp
  • 0

#2 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 16 March 2009 - 07:34 PM

e đag làm đồ án CNCTM mấy hôm trước máy vẫn hatch được bình thường, tự nhiên hôm qua thì không hatch được nữa, em đã cài lại Win, cài lại CAD, kể cả CAD2007 nhưng vẫn ko hatch được. mong mọi người giúp đỡ. em đang cần dùng gấp

Bạn thử hatch lại bằng hatch kiểu solid, nếu vẫn ko được thì đặt lại biến fill xem sao.
  • 0

#3 thanhhoi281

thanhhoi281

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 16 March 2009 - 07:50 PM

mình cảm ơn nhiều nha, nhưng m lúc mình vào fill nó chỉ cho hatch trong bản vẽ ấy thôi à, mở bản khác lại ko đc nữa, mà những khi mình click vào 1 đường hoặc một hình nó thường trở thành nét mờ, nhưng bi j mình click vào nó mà nó vẫn bình thường, nhiều lúc lẫn ko biết đag sử dụng đường nào nữa
  • 0

#4 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 16 March 2009 - 07:55 PM

mình cảm ơn nhiều nha, nhưng m lúc mình vào fill nó chỉ cho hatch trong bản vẽ ấy thôi à, mở bản khác lại ko đc nữa, mà những khi mình click vào 1 đường hoặc một hình nó thường trở thành nét mờ, nhưng bi j mình click vào nó mà nó vẫn bình thường, nhiều lúc lẫn ko biết đag sử dụng đường nào nữa


Mình thử upload cái thằng bản vẽ không hát được lên thử coi?
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#5 thanhhoi281

thanhhoi281

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 16 March 2009 - 08:06 PM

Mình thử upload cái thằng bản vẽ không hát được lên thử coi?

http://www.cadviet.c...Drawing1_35.dwg
đây,hatch những chỗ có đường màu hồng
  • 0

#6 tucdrom

tucdrom

    — T — U — N — A —

  • Members
  • PipPipPipPipPipPip
  • 497 Bài viết
Điểm đánh giá: 642 (tốt)

Đã gửi 16 March 2009 - 08:15 PM

http://www.cadviet.c...Drawing1_35.dwg
đây,hatch những chỗ có đường màu hồng

Fill -->Enter mode [ON/OFF] <OFF>:ON
  • 0

Email : anhtu2101@gmail.com



 


#7 thanhhoi281

thanhhoi281

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 16 March 2009 - 08:21 PM

Fill -->Enter mode [ON/OFF] <OFF>:ON

mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với
  • 0

#8 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 16 March 2009 - 08:33 PM

mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với


Khổ thế chứ lại! Chả rõ bản vẽ của đằng ấy bị làm sao mờ đằng này vác cả 2004 lẫn 2007 đều ko tài nào hát được???

Lạ cái khi dán cái hình vẽ của đáng ấy vào cái bản vẽ của đằng này thấy nó hát rõ to. Cách khắc phục tạm thời đằng ấy cứ dán nó sang bản vẽ khác.

sau rồi đằng ấy xem ở đây :

http://www.cadviet.c...ips/18_Hatch/0/
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#9 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 16 March 2009 - 09:14 PM

mình vào fillmode cũng hatch đc, nhưng mà vào bản vẽ nào cũng phải làm như vậy, có cách nào làm 1 lần lần sau ko phải làm như thế ko, mình còn hỏi một vấn đề nữa ở trên, júp mình với

Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.
http://www.cadviet.c...o...ic=9088&hl=
  • 0

#10 thanhhoi281

thanhhoi281

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 16 March 2009 - 09:33 PM

Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.
http://www.cadviet.c...o...ic=9088&hl=

ôi hay quá, em cảm ơn rất nhìu , em lại vẽ đc bình thường rùi
  • 0

#11 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2875 Bài viết
Điểm đánh giá: 1554 (rất tốt)

Đã gửi 16 March 2009 - 09:47 PM

Máy tính của bạn bị nhiễm sâu acad.lsp cho nên nó thay đổi 1 số biến hệ thống của cad mất rồi. Bạn xem cách khác phục ở đây nhé.
http://www.cadviet.c...o...ic=9088&hl=


Khổ thế chứ lại! Chả rõ bản vẽ của đằng ấy bị làm sao mờ đằng này vác cả 2004 lẫn 2007 đều ko tài nào hát được???

Lạ cái khi dán cái hình vẽ của đáng ấy vào cái bản vẽ của đằng này thấy nó hát rõ to. Cách khắc phục tạm thời đằng ấy cứ dán nó sang bản vẽ khác.


Cho đằng này hỏi GP14 cái : Nếu giả dụ sâu làm hỏng hệ thống CAD sao khi dán bản vẽ của đằng ấy vào bản vẽ của đằng này lại hét to thế? Vẫn hatch được bình thường, lạ nhể?

Theo em có thể chỉ có một bản vẽ của thanhhoi281 bị nhiễm sâu acad.lsp có phải không các bác??
  • 0

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#12 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 16 March 2009 - 10:29 PM

Cho đằng này hỏi GP14 cái : Nếu giả dụ sâu làm hỏng hệ thống CAD sao khi dán bản vẽ của đằng ấy vào bản vẽ của đằng này lại hét to thế? Vẫn hatch được bình thường, lạ nhể?

Theo em có thể chỉ có một bản vẽ của thanhhoi281 bị nhiễm sâu acad.lsp có phải không các bác??

Mình đọc được ở đâu đó thì tác nhân gây bệnh nằm ở chuỗi 3 dòng lệnh cuối cùng của file "acacapp.lsp", 3 dòng lệnh này yêu cầu khi cad được khởi động thì sẽ tự động nạp file acad.lsp đè lên file tương tự trong hệ thống và ghi file này vào cùng thư mục có chứa file cad hiện hành.Mỗi lần khởi động lại thì thao tác đó lại diễn ra (đó là nguyên nhân mà sau khi thay lại biến, tắt cad và mở lại thì lại bị).
Thực tế là máy tính của mình chưa từng bị sâu này nên cũng chẳng test được (có thể do kaspersky nó túm được trước khi nó kịp hoành hành).
  • 0