Đến nội dung


Hình ảnh

dấu cộng chấm nhỏ trên cad 2014


  • Please log in to reply
10 replies to this topic

#1 nguyenlytu

nguyenlytu

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 March 2014 - 10:19 AM

Mình dùng cad 2014, không hiểu sao sau khi mở 1 bản vẽ tự nhiên xuất hiện các dấu cộng trắng nhỏ khi klick chuột, zoom hay pan thì mất,klick chuột thì bị lại.

Mình có tham khảo biết có lệnh Blipmode, nhưng từ cad 2010 trở đi thì không có lệnh này.


  • 0

#2 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4296 Bài viết
Điểm đánh giá: 3804 (đỉnh cao)

Đã gửi 23 March 2014 - 10:32 AM

Bạn gõ dòng này vào command:

(setvar "blipmode" 0)


  • 1

#3 Minh Quân

Minh Quân

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 March 2014 - 11:15 AM

Em mới bắt đầu sử dụng cad2012 nên thấy nhiều chỗ chưa quen (khác với cad 2007). Ví dụ như lenh layiso, o cad 2012 khi dùng lệnh này thì các layer không được chọn chỉ bị mờ đi chứ k đc tắt hoàn toàn giống như trong cad2007. Các bác có thể giúp em giải quyết vấn đề này được không?( trong khi e xem cac video tren youtube thi thay ho van co the tat duoc binh thuong)


  • 0

#4 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4296 Bài viết
Điểm đánh giá: 3804 (đỉnh cao)

Đã gửi 23 March 2014 - 12:11 PM

Em mới bắt đầu sử dụng cad2012 nên thấy nhiều chỗ chưa quen (khác với cad 2007). Ví dụ như lenh layiso, o cad 2012 khi dùng lệnh này thì các layer không được chọn chỉ bị mờ đi chứ k đc tắt hoàn toàn giống như trong cad2007. Các bác có thể giúp em giải quyết vấn đề này được không?( trong khi e xem cac video tren youtube thi thay ho van co the tat duoc binh thuong)

 

Đó là do bạn đang để chế độ "Lock and fade". Bạn hãy set thiết lập chế độ "Off" như sau:

Command: layiso -> Gõ layiso

Current setting: Hide layers, Viewports=Off

 

Select objects on the layer(s) to be isolated or [Settings]: S -> gõ S

 

Enter setting for layers not isolated [Off/Lock and fade] <Off>: O -> Gõ O

 

In paper space viewport use [Vpfreeze/Off] <Off>: -> Gõ Enter

 

Select objects on the layer(s) to be isolated or [Settings]: -> Pick chọn vào đối tượng để hiện lớp Layer và quan sát

Command: layiso
Current setting: Hide layers, Viewports=Off
 
Select objects on the layer(s) to be isolated or [Settings]: S
 
Enter setting for layers not isolated [Off/Lock and fade] <Off>: O
 
In paper space viewport use [Vpfreeze/Off] <Off>:
 
Select objects on the layer(s) to be isolated or [Settings]:

  • 1

#5 nguyenlytu

nguyenlytu

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 March 2014 - 12:38 PM

Mình cảm ơn anh Tue_NV nhiều lắm, vấn đề đã được giải quyết.


  • 0

#6 Minh Quân

Minh Quân

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 23 March 2014 - 02:13 PM

Nhờ có anh Tuệ mà vấn đề em gặp phải đã đc giải quyết, cảm ơn anh!


  • 0

#7 conghoa

conghoa

    biết lệnh attdef

  • Members
  • PipPipPipPipPipPip
  • 412 Bài viết
Điểm đánh giá: 88 (tàm tạm)

Đã gửi 23 March 2014 - 02:24 PM

Cái chấm nhỏ đó bạn chỉ cần dùng lệnh : ".blipmode" là được :)
  • 0

#8 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 5454 Bài viết
Điểm đánh giá: 2626 (tuyệt vời)

Đã gửi 23 March 2014 - 04:19 PM

Cái chấm nhỏ đó bạn chỉ cần dùng lệnh : ".blipmode" là được :)

Cad đời cao không thể BLIPMODE từ command, chỉ có thể setvar như bác Tue_NV thôi conghoa ạ!


  • 0

* Chỉ nên yêu cầu Lisp khi bạn làm việc đó mất cả ngày nhưng họ chỉ viết 1 giờ. Đừng nêu yêu cầu Lisp khi bạn chỉ làm 1 giờ nhưng bắt họ phải mất cả ngày.

* Nhờ viết lisp cũng như đi khám bệnh. Chỉ gởi căn cước và than sắp chết thì không bác sỹ nào cứu sống được.


#9 conghoa

conghoa

    biết lệnh attdef

  • Members
  • PipPipPipPipPipPip
  • 412 Bài viết
Điểm đánh giá: 88 (tàm tạm)

Đã gửi 23 March 2014 - 08:22 PM

Bác Hà thử lại đi :D, lệnh ".Blipmode" chứ không phải "Blipmode" nhé!

 

Command: .BLIPMODE
Enter mode [ON/OFF] <ON>: off

Command: Specify opposite corner or [Fence/WPolygon/CPolygon]:

  • 1

#10 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 5454 Bài viết
Điểm đánh giá: 2626 (tuyệt vời)

Đã gửi 23 March 2014 - 08:41 PM

Bác Hà thử lại đi :D, lệnh ".Blipmode" chứ không phải "Blipmode" nhé!

 

Command: .BLIPMODE
Enter mode [ON/OFF] <ON>: off

Command: Specify opposite corner or [Fence/WPolygon/CPolygon]:

Ờ, OK. Cái này thì học hỏi.


  • 0

* Chỉ nên yêu cầu Lisp khi bạn làm việc đó mất cả ngày nhưng họ chỉ viết 1 giờ. Đừng nêu yêu cầu Lisp khi bạn chỉ làm 1 giờ nhưng bắt họ phải mất cả ngày.

* Nhờ viết lisp cũng như đi khám bệnh. Chỉ gởi căn cước và than sắp chết thì không bác sỹ nào cứu sống được.


#11 trumlenmang

trumlenmang

    biết lệnh trim

  • Members
  • PipPipPip
  • 193 Bài viết
Điểm đánh giá: 29 (tàm tạm)

Đã gửi 24 March 2014 - 01:56 PM

Nếu muốn dùng lệnh BLIPMODE thì dùng lệnh REDEFINE trước, thao tác như sau:

Command: REDEFINE

Enter command name: blipmode

Command: BLIPMODE

Enter mode [ON/OFF] <OFF>: off

Command: REDEFINE
Enter command name: blipmode
Command: BLIPMODE
Enter mode [ON/OFF] <OFF>: off

  • 0