Đến nội dung


Hình ảnh

cần giúp đỡ khi vẽ card bi giật, lag


  • Please log in to reply
3 replies to this topic

#1 kienlecnv

kienlecnv

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 April 2014 - 03:02 PM

tình hình là như vậy nè, sau một hồi lục tung trên google mà không tìm được thông tin, e vào đây lập topic mong cá pro của Bkav có thể giúp e với nhé:
vấn đề của e là card đồ họa rời AMD và card onboar của laptop. em nghe nói công nghệ Switchable graphic -Tự đông chuyển Card.
có một vấn đề là khi em mở phần mềm autocad để vẽ thì khi vẽ trên auto cad bị giật, lag, giống như máy không chạy card rời . trong khi chạy phần mềm 3dmax, hoặc photoshop thì không bị vấn đề như vậy.
em đã thiết lập chế độ Hight Performance cho autocad khi vẽ nhưng vẫn không thấy hết giật và bị lăg, a
kiểm tra trong divice manage thì có đầy đủ driver của card rời và card onboar. đã gỡ bản autocad và cài các bản khác cũng vẫn bị vậy.
tắt card onboar thì bị nó tắt luôn card rời. pác nào cao thủ tư vấn giúp e với. e là sinh viên kiến trúc nên rất cần vẽ autocad, mà mỗi lần mở auto cad len vẽ nó giật và lag rất là bức xúc.


  • 0

#2 tranlinh04

tranlinh04

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 April 2014 - 03:26 PM

Đã có mấy anh em chỉ về vấn đề này rồi mình xin tóm tắt lại:

1.Sử dụng lệnh  3DCONFIG   ->  Ở cửa sổ Adaptive Degradation and Performance Tuning: Chọn Manual Tune > Check vào Enable hardware acceleration.

2. Khởi động Autocad, vào Tools -->Options-->Selections-->Visual Effect Settings--> Check vào "Dash"

 

Chúc vui ;)


  • 0

#3 cao thai quy

cao thai quy

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 April 2014 - 11:29 PM

cad 2015 k có cái này nhé :v


  • 0

#4 wimax16vnn

wimax16vnn

    biết vẽ line

  • Members
  • PipPip
  • 29 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 06 April 2014 - 01:31 PM

coi bật tắt F9 không

đưa màn hình về 60Hz

nên xài cad 2007 / 2010 là chuẩn nhất 


  • 0