Đến nội dung


Hình ảnh

Lỗi Layer khi chuyển từ Pro sang Cad


  • Please log in to reply
4 replies to this topic

#1 quynhxikevn

quynhxikevn

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 March 2009 - 09:48 AM

Cả nhà ơi giúp mình với!......
Mình đang làm đồ án công nghệ chế tạo, khi thiết kế đồ gá mình dùng phần mên Pro Wildfire 2.0 để vẽ và chuyển file sang cad 2007, khi đi in ra nộp bài thì các layer mình đăt trong cad không hiển thị... chỉ toàn là những đường mờ mờ thui... buồn lắm... rớt rùi.... hu hu giúp mình với
  • 0

#2 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4296 Bài viết
Điểm đánh giá: 3804 (đỉnh cao)

Đã gửi 28 March 2009 - 10:20 AM

Cả nhà ơi giúp mình với!......
Mình đang làm đồ án công nghệ chế tạo, khi thiết kế đồ gá mình dùng phần mên Pro Wildfire 2.0 để vẽ và chuyển file sang cad 2007, khi đi in ra nộp bài thì các layer mình đăt trong cad không hiển thị... chỉ toàn là những đường mờ mờ thui... buồn lắm... rớt rùi.... hu hu giúp mình với

Bạn đã có đặt chế độ in monochrome trong (Plot style table (pen assignments) chưa?
Bạn có thể upload cái file của bạn lên diễn đàn để mọi người có thể giúp đỡ cho bạn.
  • 1

#3 quynhxikevn

quynhxikevn

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 March 2009 - 03:02 PM

Bạn đã có đặt chế độ in monochrome trong (Plot style table (pen assignments) chưa?
Bạn có thể upload cái file của bạn lên diễn đàn để mọi người có thể giúp đỡ cho bạn.

Trước hết em xin cám ơn anh ....
Đây là 1 trong những file bản vẽ của em. file này là đơn giản nhất vậy mà in cũng chẳng được... Nay em gửi lên đây mong được sự giúp đỡ của cả nhà http://www.cadviet.c...hi_tiet_A_3.dwg
  • 0

#4 Lương Xuân Hậu

Lương Xuân Hậu

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 299 Bài viết
Điểm đánh giá: 156 (tàm tạm)

Đã gửi 31 March 2009 - 03:14 PM

Trước hết em xin cám ơn anh ....
Đây là 1 trong những file bản vẽ của em. file này là đơn giản nhất vậy mà in cũng chẳng được... Nay em gửi lên đây mong được sự giúp đỡ của cả nhà http://www.cadviet.c...hi_tiet_A_3.dwg

Mình ko rõ bạn bị lỗi gì,mình cẫn in đc bình thường.Bạn thử vào Plot stype table chỉnh lại nét in xem
Chúc bạn thành công!
  • 1
Hạnh phúc gì bằng những đêm đông
Ta bôi DEP rồi đắp chăn đi ngủ
Đời SV nghèo cơm ko đủ
Nên nhiều khi ngủ để quên đời

#5 quynhxikevn

quynhxikevn

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 01 April 2009 - 06:30 PM

Mình ko rõ bạn bị lỗi gì,mình cẫn in đc bình thường.Bạn thử vào Plot stype table chỉnh lại nét in xem
Chúc bạn thành công!

em đưa lên thêm file cho anh xem giúp em nhé! Lỗi của em là thế này... khi đi in tất cả các đường trên hình vẽ đều giống nhau về độ nét . Ví dụ : đường cơ bản em đặt là 0.35mm và đường kích thước là : 0.18mm thì khi in hai đường này đều như nhau:(
http://www.cadviet.com/upfiles/nc1.dwg
http://www.cadviet.c...ve_do_ga_A1.dwg
  • 0