Chuyển đến nội dung
Diễn đàn CADViet
papu_carolin

Lỗi font chữ thường gặp trong AutoCad...

Các bài được khuyến nghị

Mến chào toàn thể anh em trong diễn đàn Cadviet! :cry:

Mình có 1 file bản vẽ bị lỗi font chữ mà không tìm ra được cách khắc phục.

Lỗi bản vẽ là các font chữ trong các Block không hiện ra trên bàn vẽ nhưng khi Click vào Block thi nó vẫn còn. Thông thường mình Copy bản vẽ bị lỗi sang một file cad mới (thì mọi font chữ đều hiện trở lại...nhưng đối với bản vẽ người dùng vẽ trên Layout mà bị lỗi như vậy thì không thể copy sang một bãn vẽ mới, vì các Viewport bạn vẽ trên Layout không thể copy sang bản vẽ mới được).

Mình nghĩ những bạn đi làm nhận bãn vẽ từ tay người khác (Nhất là các bạn ở trong Nam nhận bản vẽ từ ngoài Bắc) thường hay mắc phải lỗi này

Minh UP file bị lỗi lên diễn đàn, anh em có người nào biết thì chỉ giúp mình cách khắc phục lỗi này với nhé!

Thanx!!! :cry:

 

http://www.cadviet.com/upfiles/Loi_Font_Chu.zip

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mến chào toàn thể anh em trong diễn đàn Cadviet! :cry:

Mình có 1 file bản vẽ bị lỗi font chữ mà không tìm ra được cách khắc phục.

Lỗi bản vẽ là các font chữ trong các Block không hiện ra trên bàn vẽ nhưng khi Click vào Block thi nó vẫn còn. Thông thường mình Copy bản vẽ bị lỗi sang một file cad mới (thì mọi font chữ đều hiện trở lại...nhưng đối với bản vẽ người dùng vẽ trên Layout mà bị lỗi như vậy thì không thể copy sang một bãn vẽ mới, vì các Viewport bạn vẽ trên Layout không thể copy sang bản vẽ mới được).

Ko mở được bản vẽ của bác. Trong khi chờ đợi bác vào xem các bài viết trong này sẽ thấy sướng cho mà xem, vì có nhiều hay:

 

Lỗi font trong Autocad 2007 ( lạ lắm ), Em mới học autocad nên ko rành lắm . Mong các a giúp

http://www.cadviet.com/forum/index.php?showtopic=3349

 

Vụ Font này to đây, Rất nhiều người giúp không được., Bác nào có Font thích hợp giúp em cái

http://www.cadviet.com/forum/index.php?showtopic=8976

 

font cad

http://www.cadviet.com/forum/index.php?showtopic=2510

 

Cách chuyển Font cho bản vẽ.

http://www.cadviet.com/forum/index.php?showtopic=9472

 

Thiếu font VN ARIAN

http://www.cadviet.com/forum/index.php?showtopic=9209

 

thiếu font simple.shx

http://www.cadviet.com/forum/index.php?showtopic=9071

 

FONT TIẾNG VIỆT TRONG AUTOCAD - TRAO ĐỔI VÀ XIN GIÚP ĐỠ

http://www.cadviet.com/forum/index.php?showtopic=4549

 

Chúc bác sửa được bản vẽ!

  • Vote tăng 3

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Anh em trên diễn dàn Cadviet có ai biét lỗi nay thì xin hãy chỉ giúp minh với!

Chào bạn papu_carolin,

Rất tiếc là không mở được file bạn gửi. Không biết bạn sử dụng password gì chứ mình đã dùng password theo quy định của diễn đàn rồi mà vẫn không được.

Về câu hỏi của bạn đã có nguyên cả một topic về vấn đề này trên diễn đàn. Rất mong bạn chịu khó tìm kiếm trong đó có thể có những giải đáp phù hợp cho bạn.

Mình cũng đã từng gặp vấn đề này và không phải là đã giải quyết được triệt để nó. Tuy nhiên bạn có thể tham khảo vài cách như sau:

1/- Chú ý khi mở bản vẽ , nếu thấy cad báo phải dùng các file font thay thế cho các font đang có trên bản vẽ thì hãy ghi lại tên các file font đó và tìm các bổ sung nó vào trong thư mục font của cad hoặc của Windows tùy theo tên file bạn ạ. Sau đó mở lại bản vẽ.

2/- Liên hệ với ngưòi cung cấp bản vẽ đề nghị họ cung cấp cho bạn toàn bộ các file font đã sử dụng trên bản vẽ và cập nhất nó vào thư mục font của bạn.

3/- Vào bản vẽ chọn style của các chữ lỗi font, thay đổi font trong style đó thành font thích hợp. Việc này đòi hỏi bạn phải có kinh nghiệm phán đoán dạng font lỗi. Có thể thử làm nhiều bước, nhiều lần mới có kinh nghiệm được bạn ạ.

 

Hy vọng những góp ý trên sẽ giúp bạn được chút nào. Mong bạn thành công.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Anh em cao thủ trên diễn đàn Cadviet có ai biết cách khắc phục lỗi này thì chỉ mình giúp với? Mình có Upload đính kèm file lỗi ở phía trên!

thank :cheers:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Ui, mình cũng mắc lỗi này mà ko biết sửa cách nào, all các text trong block không hiẹn lên mặc dù kick vào thì vẫn thấy ... ( ví dụ như trong kí hiệu trục của bạn ý, hay kí hiệu mặt cắt) .

Đặc biệt các lỗi này xuất hiện khi mình sử dụng TKXD v3.0.

????

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
To haanh, phamthanhbinh

 

Mình đã kiểm tra va edit lai đường link các bác xem hộ và giúp mình với nhé!

:lol2: thank

http://www.cadviet.com/upfiles/Loi_Font_Chu_1.zip

Chào bạn 'papu_carolin và bạn nguyenhuyen8x

Vấn đề của bạn giải quyết bằng cách thiết lập biến attdisp giá trị ON

Command: ATTDISP

Enter attribute visibility setting [Normal/ON/OFF] <OFF>: ON

Regenerating model.

-> các text trong block sẽ hiện lên

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Em có bản vẽ bị thiếu phông chữ :ptmarks.shx

Bác nào có cho em xinem cám ơn trứơc

mình cũng có nhiều font nhưng hơi nặng mình sẽ lần lượt gửi cho bạn

http://www.cadviet.com/upfiles/font1.rar

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
bạn dùng thử mấy font này xem. thiếu nữa thì mình gửi thêm

http://www.cadviet.com/upfiles/font3.rar :

undecided:

Cả 3 file RAR của bạn toàn là font *.TTF, chỉ có vài font SHX thông dụng. Bạn hathutran đang cần font ptmarks.shx!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Cả 3 file RAR của bạn toàn là font *.TTF, chỉ có vài font SHX thông dụng. Bạn hathutran đang cần font ptmarks.shx!

mình đưa lên tiếp bạn thử xem có dùng được không?

http://www.cadviet.com/upfiles/Font_CAD_1.zip

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Hiện em đang dùng các phông chữ viết ở chế độ Unicode dựng sẵn. Muốn viết chữ In hoa em phải bật Caps Lock rất phiền toái có bác nào biết có phông chữ in hoa ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình vẫn mở được bình thường có thâysao đâu - font đây này : VNI-Helve-Condense - bạn tìm nó mà load vô nhé trên diễn đàn có font này rồi đấy

http://www.mediafire.com/?sharekey=d2d3d91...e018c8114394287

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

các pro hãy chỉ giúp mình với.sao mà mình sửu dụng cái autolip dịch chuển một test vào giữa một rectang ko được vậy.có ai biết thì giúp mình với nhé.thank

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Chào bạn 'papu_carolin và bạn nguyenhuyen8x

Vấn đề của bạn giải quyết bằng cách thiết lập biến attdisp giá trị ON

Command: ATTDISP

Enter attribute visibility setting [Normal/ON/OFF] <OFF>: ON

Regenerating model.

-> các text trong block sẽ hiện lên

Mình đang dùng CAD 07, thỉnh thoảng dùng các bản vẽ ở CTY về cũng thường bị lỗi Font như thế. Thử theo cách của a "Tue_NV" vẫn ko được là thế nào nhỉ? Hay thiếu FONT?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Em cũng bị lỗi font cad nhưng ko biết lỗi font gì.Các tiền bối xem chỉ dùm+cho em xin font đó luôn.Thanks!!!!!

đồ án

Đồ án môn học công nghệ chế tạo máy: thiết kế quy trình công nghệ gia công tay biên. Phông chữ không bị lỗi. CAD của em mở được bình thường => Anh bị thiếu font .Trong kiểu Text của anh em thấy có hai phông chữ: Technic Lite và Tichic có thể CAD của anh bị thiếu hai phông chữ này.

 

Anh Download các phông chữ trong trang này về là ổn thôi. Muốn biết kiểu font chữ anh chọn đối tượng là dòng chữ rồi gõ lệnh LI sẽ thấy> tiếp đó vào Text Style biết liền đó là font chữ gì?

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Đồ án môn học công nghệ chế tạo máy: thiết kế quy trình công nghệ gia công tay biên. Phông chữ không bị lỗi. CAD của em mở được bình thường => Anh bị thiếu font .Trong kiểu Text của anh em thấy có hai phông chữ: Technic Lite và Tichic có thể CAD của anh bị thiếu hai phông chữ này.

 

Anh Download các phông chữ trong trang này về là ổn thôi. Muốn biết kiểu font chữ anh chọn đối tượng là dòng chữ rồi gõ lệnh LI sẽ thấy> tiếp đó vào Text Style biết liền đó là font chữ gì?

Bạn download font tại đây

http://www.mediafire.com/file/dgmwmu0wf1r/font-abc.zip

http://www.mediafire.com/file/2yxzimzzzqz/font-vni.zip

Cài đặt

vào disk C=>windows=>font=>file=>install new font=>chọn font=>ok

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mến chào toàn thể anh em trong diễn đàn Cadviet! :rolleyes:

Mình có 1 file bản vẽ bị lỗi font chữ mà không tìm ra được cách khắc phục.

Lỗi bản vẽ là các font chữ trong các Block không hiện ra trên bàn vẽ nhưng khi Click vào Block thi nó vẫn còn. Thông thường mình Copy bản vẽ bị lỗi sang một file cad mới (thì mọi font chữ đều hiện trở lại...nhưng đối với bản vẽ người dùng vẽ trên Layout mà bị lỗi như vậy thì không thể copy sang một bãn vẽ mới, vì các Viewport bạn vẽ trên Layout không thể copy sang bản vẽ mới được).

Mình nghĩ những bạn đi làm nhận bãn vẽ từ tay người khác (Nhất là các bạn ở trong Nam nhận bản vẽ từ ngoài Bắc) thường hay mắc phải lỗi này

Minh UP file bị lỗi lên diễn đàn, anh em có người nào biết thì chỉ giúp mình cách khắc phục lỗi này với nhé!

Thanx!!! :(

 

http://www.cadviet.com/upfiles/Loi_Font_Chu.zip

 

 

Vao link sau đay download file, sau do' bo? va`o font folder trong Autocad.

ptmark.shx la` phuong trinh viet cho lines.

 

http://projectclassic.com/Plans/Drawing%20Standards/Fonts/

chuc ban thanh cong

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình đang dùng CAD 07, thỉnh thoảng dùng các bản vẽ ở CTY về cũng thường bị lỗi Font như thế. Thử theo cách của a "Tue_NV" vẫn ko được là thế nào nhỉ? Hay thiếu FONT?

 

em cũng bị truờng hợp như bạn "thanh_ngan_86". mặc dù đã làm theo cách của anh "Tue_NV" và em cũng đã add rất nhiều font chữ dành cho autocad 2007,...2010. nhưng cứ mỗi khi dùng lệnh Move hoặc Copy cho 1 hình vẽ bất kỳ đến một vị trí mới thì bị đổi font chữ chỉ mỗi cái phần ghi kích thuớc của giá trị Phi ( đuờng kính của đuờng tròn) ví dụ: phi 20 thì sẽ bị chuyển thành " \U+220,520", phi 50 sẽ bị đổi thành "\U+220,550", mọi thành phần khác thì vẫn giữ nguyên, không có bị sao hết.

xin mọi người giúp đỡ em khắc phục được lỗi này. em xin cảm ơn các anh, chị, em rât nhiều.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×