Đến nội dung


Hình ảnh

lỗi exref và in.các cao nhân vào giúp e với


  • Please log in to reply
3 replies to this topic

#1 newboy9xvn

newboy9xvn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 April 2014 - 11:42 AM

Tình hình là e dùng cad 2010.lúc exref thì bình thường, nhưng lúc mở lại bản vẽ thì nét defoints lại bị mất,reload cũng không được.chỉ có xopen rồi save lại mới được.nhưng cứ mở bản vẽ lại làm thế thì mất công lắm.

và thêm 1 lỗi nữa là lúc in thì sau khi in xong 1 bản vẽ tiếp tục in bản khác thì bị mất khung thể hiện bản vẽ in lần trước (cái khung màu đen bao bản vẽ mình in còn bên ngoài thì hiện màu xám).giờ k biết làm cách nào lấy lại

mong các bác vào giúp đỡ.e cảm ơn rất nhiều


  • 0

#2 nguyenngoc971

nguyenngoc971

    biết dimstyle

  • Members
  • PipPipPipPipPip
  • 385 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 21 April 2014 - 02:52 PM

- Theo mình được biết thì layer defoints là mặc định của cad và in ra thì không thấy.

- Còn muốn lưu trang in thì nhấn apply to layout thầy vì ok sau khi quét chọn vùng in.


  • 0

114123_building_folds_demolition.gif


#3 newboy9xvn

newboy9xvn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 April 2014 - 04:07 PM

- Theo mình được biết thì layer defoints là mặc định của cad và in ra thì không thấy.

- Còn muốn lưu trang in thì nhấn apply to layout thầy vì ok sau khi quét chọn vùng in.

mình biết in ra thì k thấy.nhưng lúc exref (ví dụ khung tên) thì trên cad vẫn hiện ra.nhưng ở đây khi exref thì lại mất nét defoints.

mình đã ấn apply to layout n vẫn k thấy lưu lại vùng in.

thanks bạn rất nhiều


  • 0

#4 nguyenngoc971

nguyenngoc971

    biết dimstyle

  • Members
  • PipPipPipPipPip
  • 385 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 21 April 2014 - 04:15 PM

Bạn thử reset lại cad  - op -> Profiles -> reset


  • 0

114123_building_folds_demolition.gif