Chuyển đến nội dung
Diễn đàn CADViet

satthutrolai

Thành viên
  • Số lượng nội dung

    2
  • Đã tham gia

  • Lần ghé thăm cuối

Bài đăng được đăng bởi satthutrolai


  1. Với các phiên bản solid 2009 trở về trước. sau khi cài đặt xong và chạy phần mềm lần đầu tiên , sẽ có 1 bảng thông báo hỏi bạn sử dụng kiểu đơn vị nào:

     

    - meter , kilogam, second

     

    - centimet , gam, second

     

    - millimet, gam, second

     

    - inch, pound, second.

     

    Bình thường nó sẽ mặc định là : inch, pound, second. nếu bạn nào vô tình ấn OK thì solidworks tự cài đặt đơn vị cho solidworks,

    tức là lần sau khi bạn chạy solid thì đơn vị là: inch, pound, second và sẽ không còn bảng thông báo như trên nữa.

    và như vậy mỗi lần vẽ 1 part là bạn lại phải vào tool / custumize../ units và chỉnh lại đơn vị cho nó .

     

    Và nếu bạn chọn đơn vị là: "inch, pound, second" thì chúng ta sẽ gặp phiên phức lớn vì chúng ta không quen dùng hệ đơn vị này,

    và nhiều khi quên không vào tool / custumize../ units để chỉnh lại về millimet thì bản vẽ của bạn sẽ bị sai về kích thước.

     

    Cách khắc phục:

     

    - đầu tiên bạn mở 1 part mới , sau đó vào tools/ custumize../ document properties / unit >>> chọn hệ đơn vị là : "millimet, gam, second"

     

    - sau đó bạn SAVE AS với : save as type là Part templates

     

    - làm tương tự với ASSEMBLY VÀ DRAWING và cũng save as với type lần lượt là assembly templates, drawing template

     

    - tắt solidworks đi và bật lại (chú ý là không bật gì cả- tức là ko vào part hay assembly hay drawing) vào tools/ option/ system option chọn

    defaut template ở đó có 3 cái đường dẫn tới 3 file vừa tạo tương ứng, rồi chọn always use these defaut document tempales

    Nguồn techmodule.net/forum

    http://techmodule.net/forum/index.php?opti...&Itemid=205

    • Vote tăng 1
×