Chuyển đến nội dung
Diễn đàn CADViet
tonthanhthien

Lỗi một số lisp không tự động load khi mở bản vẽ.

Các bài được khuyến nghị

E sài cad 2020, thì có  2 lisp này không tự động load khi mở bản vẽ mặc dù e đã add vào startup suite, phải load lại mới sử dụng được trong khi đó những lisp khác e vẫn sử dụng bình thường. E đã tìm đọc  các bài viết tương tự trên diễn đàn nhưng vẫn chưa tìm cách khác phục, mong mọi người giúp đỡ e. Tks all!

lisp.rar

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
4 giờ trước, tonthanhthien đã nói:

E sài cad 2020, thì có  2 lisp này không tự động load khi mở bản vẽ mặc dù e đã add vào startup suite, phải load lại mới sử dụng được trong khi đó những lisp khác e vẫn sử dụng bình thường. E đã tìm đọc  các bài viết tương tự trên diễn đàn nhưng vẫn chưa tìm cách khác phục, mong mọi người giúp đỡ e. Tks all!

lisp.rar

 

Mình AutoCAD 2020 thấy lisp sử dụng bình thường mà. Dùng lệnh AP.
Còn add vào startup suite thì không biết bạn nói cái này chỗ nào.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
16 phút trước, Ma Vương đã nói:

 

Mình AutoCAD 2020 thấy lisp sử dụng bình thường mà. Dùng lệnh AP.
Còn add vào startup suite thì không biết bạn nói cái này chỗ nào.

Dạ vâng, không hĩu sao mấy lisp kìa thì sử dụng bình thường, chỉ có 2 lisp e gửi ở trên là mỗi lần mở bản vẽ phải load lại mới sử dụng được ạ.

Capture.PNG

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
18 giờ trước, tonthanhthien đã nói:

Dạ vâng, không hĩu sao mấy lisp kìa thì sử dụng bình thường, chỉ có 2 lisp e gửi ở trên là mỗi lần mở bản vẽ phải load lại mới sử dụng được ạ.

Capture.PNG

 

Mình thường nhớ từ Contents không để ý tới 2 từ Startup Suite này.
Bạn xem lại AutoCAD bạn thử xem.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lisp sắp xếp hình như là của anh ?? Copy từa lưa thừa 1 mớ kìa. Xóa hết chỗ này đi e. Load đến đoạn này lỗi syntax chắc chắn luôn
 

2019-04-21_9-55-59.jpg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn a, e đã xóa như a chỉ, nhưng vẫn bị vấn đề mỗi khi open bản vẽ phải load lại lisp, không biết là lỗi gì a nhỉ?

2 giờ trước, ketxu đã nói:

Lisp sắp xếp hình như là của anh ?? Copy từa lưa thừa 1 mớ kìa. Xóa hết chỗ này đi e. Load đến đoạn này lỗi syntax chắc chắn luôn
 

2019-04-21_9-55-59.jpg

 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cách khắc phục không load được lisp trong CAD đời cao:

- Bước 1: Nhập lệnh SECURELOAD

- Bước 2: Giá trị mặc định của biến hệ thống SECURELOAD đang là 1, bây giờ chúng ta nhập vào giá trị 0 và enter

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

×