Đến nội dung


Hình ảnh

Cần Pro về AutoCAD trợ giúp


  • Please log in to reply
5 replies to this topic

#1 vinhhung0583

vinhhung0583

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 May 2009 - 09:40 PM

Em đang mắc phải 1 vấn đề trong khi in ở Cad 2007 và 2009. khi in ra giấy thì lề trái đậm hơn các lề bên cạnh (đậm hơn gấp đôi) chỉ riêng cái khung lề thôi các đường nét của chi tiết thì vẫn bình thường.Khi Preview Print... thì các nét vẫn bằng nhau.Chỉ khi in ra thì bị.Em dùng máy in Canon 3100b.Với máy in này ở Cad 2002 thì ko bị sao,cài 2007 trở lên là bị như vậy.Em thử in ở Word thì khung lề vẫn bình thường,riêng ở Cad bị vậy thôi.Đã điều chỉnh đường nét ở trong Layer rồi.Xóa cái khung đi và vẽ lại rồi nên ko có tình trạng là bị chồng đường nét.Và cũng đã Cài lại Windown,Cad,và driver máy in rồi.Em có hình minh họa dưới đây:


Khung lề trái khi in ra giấy thì đường nét to hơn 3 lề kia
Hình đã gửi


Khi Preview thì thấy nét vẫn bình thường,chỉ khi in ra mới bị
Hình đã gửi


Còn đây là phần Options của Cad
Hình đã gửi

Mong các cao thủ giúp em với...Thank nhìu
  • 0

#2 nataca

nataca

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 712 Bài viết
Điểm đánh giá: 553 (tốt)

Đã gửi 16 May 2009 - 10:09 PM

Bạn thử Move cả cái khung lệch đi so với bản vẽ một đoạn xem sao. Để chắc ăn thì thử xoay khung viền đi 1 góc nào đó so với tờ giấy xem sao. Nếu vẫn có hiện tượng trên thì có thể do đặt nét (bạn có vẽ khung in bằng lệnh "rec" không? ). Nếu ở các vị trí khác (như vừa thử) mà nó không còn hiện tượng này nữa thì đích thị do lỗi nhà sản xuất máy in rùi.
  • 0

#3 vinhhung0583

vinhhung0583

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 May 2009 - 10:37 PM

em vẽ bằng lệnh Rec mà. Lỗi do máy in thì ko phải rồi.nếu do máy in thì sao in ở bản Cad 2002 thì lại bình thường?
  • 0

#4 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 16 May 2009 - 10:49 PM

em vẽ bằng lệnh Rec mà. Lỗi do máy in thì ko phải rồi.nếu do máy in thì sao in ở bản Cad 2002 thì lại bình thường?

Bạn thử vài cách này xem có hiệu quả không:
-dùng lệnh AU để fix lỗi.
-write bản vẽ đó rồi insert sang 1 bản vẽ tạo mới.
Mình đã từng gặp trường hợp thế này, trong 1 file chỉ có duy nhất 1 bản vẽ khi in thì nó tách làm 2 lần in, 1 lần in toàn hatch và bị vệt đen ngòm còn lần thứ 2 thì in phần còn lại của bản vẽ (ko có hatch), khi in bằng máy tính đó ở máy in khác hoặc dùng máy tính khác để in thì lại không bị sao cả (mặc dù vẫn CAD cùng đời).
  • 0

#5 vinhhung0583

vinhhung0583

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 May 2009 - 11:04 PM

em chưa hiểu.Lệnh AU là gì? còn bản vẽ đó em đã thử copy sang 1 môi trường mới rồi.vẫn bị như vậy
  • 0

#6 vinhhung0583

vinhhung0583

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 May 2009 - 06:23 PM

huhu....ai giúp em với....
  • 0